<!doctype html>
<html xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="google-site-verification" content="8vPjrK7EAmDb6bgc8IcwN7lzxISq1R8DTLICB8Z1tuI">
<meta name="msvalidate.01" content="DC07946918BBE381F88182D4F07BDB41"/>
<title>Photo: Levitating sparrow : TreeHugger</title>
<link rel="shortcut icon" href="/static/images/favicon.ico">
<link rel="apple-touch-icon-precomposed" href="/static/images/xtouch-icon-iphone.png.pagespeed.ic.yNmMVqCrr6.jpg">
<link rel="apple-touch-icon-precomposed" href="/static/images/xtouch-icon-ipad.png.pagespeed.ic.2puZPEZwqf.png" sizes="72x72">
<link rel="apple-touch-icon-precomposed" href="/static/images/xtouch-icon-iphone-retina.png.pagespeed.ic.SlNYCw5TO2.png" sizes="114x114">
<link rel="apple-touch-icon-precomposed" href="/static/images/xtouch-icon-ipad-retina.png.pagespeed.ic.LySuJ2btFl.png" sizes="144x144">
<meta name="robots" content="noodp, noindex"/>
<meta name="keywords" content="Birds,Photo of the Day"/>
<meta name="news_keywords" content="Birds,Photo of the Day"/>
<meta name="description" content="Our magical photo of the day offers a lesson in the benefits of hopping."/>
<link rel="image_src" href="https://media.treehugger.com/assets/images/2017/12/sparrow.jpg.600x315_q90_crop-smart.jpg"/>
<link rel="author" href="https://plus.google.com/117375273490280429731"/>
<script type="application/ld+json">
            {
    "@context": "https://schema.org", 
    "@type": "ImageGallery", 
    "name": "Photo: Levitating sparrow", 
    "headline": "Photo: Levitating sparrow", 
    "url": "https://www.treehugger.com/slideshows/readers-photos/photo-levitating-sparrow/", 
    "mainEntityOfPage": "https://www.treehugger.com/slideshows/readers-photos/photo-levitating-sparrow/", 
    "about": "Our magical photo of the day offers a lesson in the benefits of hopping.", 
    "author": "Melissa Breyer", 
    "dateModified": "2017-12-07T08:00:05.373573", 
    "datePublished": "2017-12-07T08:00:00", 
    "image": {
        "url": "https://media.treehugger.com/assets/images/2017/12/sparrow.jpg.696x0_q70_crop-smart.jpg", 
        "width": "696", 
        "@type": "ImageObject", 
        "height": "441"
    }, 
    "primaryImageOfPage": "https://media.treehugger.com/assets/images/2017/12/sparrow.jpg", 
    "publisher": {
        "name": "Treehugger", 
        "url": "https://www.treehugger.com", 
        "sameAs": [
            "https://www.facebook.com/TreeHugger", 
            "https://twitter.com/TreeHugger", 
            "https://www.pinterest.com/treehugger"
        ], 
        "logo": {
            "url": "https://www.treehugger.com/static/images/th-logo-green.png", 
            "width": "375", 
            "@type": "ImageObject", 
            "height": "60"
        }, 
        "@context": "https://schema.org", 
        "@type": "Organization", 
        "description": "Treehugger.com, your source for green design & living news, commentary and advice"
    }
}
      </script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    
      {
        "@type": "ListItem",
        "position": 1,
        "item": {
          "@id": "www.treehugger.com",
          "name": "TreeHugger"
        }
      },
    
      {
        "@type": "ListItem",
        "position": 2,
        "item": {
          "@id": "www.treehugger.com/science/",
          "name": "Science"
        }
      },
    
      {
        "@type": "ListItem",
        "position": 3,
        "item": {
          "@id": "www.treehugger.com/readers-photos/",
          "name": "Reader&#39;s Photos"
        }
      }
    
  ]
}
</script>
<script type="application/ld+json">
            {
    "@context": "https://schema.org", 
    "@type": "Person", 
    "name": "Melissa Breyer", 
    "url": "https://www.treehugger.com/author/melissa-breyer/", 
    "image": "https://media.treehugger.com/profiles/melissa-breyer.jpg"
}
      </script>
<link rel="next" href="https://www.treehugger.com/slideshows/readers-photos/photo-dont-mess-around-female-elk/"/>
<link rel="publisher" href="https://plus.google.com/102001055758725836852"/>
<!-- CSS -->
<style>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</style>
<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/static/stylesheets/ie/8.css" /><![endif]-->
<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/static/stylesheets/ie/7.css" /><![endif]-->
<script type="text/javascript" src="/static/ext/rrssb/js/vendor/modernizr-mq-only.js.pagespeed.jm.UxyhfUmvty.js"></script>
<!-- Scripts -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">if(navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/iPad/i)){document.title="TreeHugger";}function smBackfillLoaded(adContainerElem){adContainerElem.style.height="0px";adContainerElem.style.width="0px";}</script>
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/1024612/th-leaderboard',[728,90],'div-gpt-ad-1358436939521-0').addService(googletag.pubads());googletag.defineSlot('/1024612/th-halfpage-atf',[300,250],'div-gpt-ad-1362783366681-1').addService(googletag.pubads());googletag.defineSlot('/1024612/th-rectangle-atf',[[300,600],[300,250],[300,100]],'div-gpt-ad-1358436939521-2').addService(googletag.pubads());googletag.defineSlot('/1024612/th-rectangle-btf',[300,250],'div-gpt-ad-1358436939521-3').addService(googletag.pubads());googletag.defineSlot('/1024612/th-leaderboard-footer',[728,90],'div-gpt-ad-1397594561147-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting("category","science");googletag.pubads().setTargeting("subcat","readers-photos");googletag.pubads().setTargeting("type","slideshow");googletag.enableServices();});</script>
<!-- RSS -->
<link rel="alternate" type="application/rss+xml" title="Latest Stories" href="/feeds/latest/"/>
<link rel="alternate" type="application/rss+xml" title="Reader&#39;s Photos Feed" href="/feeds/category/readers-photos/"/>
<link rel="alternate" type="application/rss+xml" title="Melissa Breyer's Feed on TreeHugger" href="/feeds/author/melissa-breyer/"/>
<!-- OpenGraph -->
<meta property="og:title" content="Photo: Levitating sparrow"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.treehugger.com/slideshows/readers-photos/photo-levitating-sparrow/"/>
<meta property="og:image" content="https://media.treehugger.com/assets/images/2017/12/sparrow.jpg.600x315_q90_crop-smart.jpg"/>
<meta property="og:site_name" content="TreeHugger"/>
<meta property="og:description" content="Our magical photo of the day offers a lesson in the benefits of hopping."/>
<meta property="fb:app_id" content="133255656700169"/>
<!-- Twitter card meta -->
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@TreeHugger">
<meta name="twitter:creator" content="@MelissaBreyer">
<meta name="twitter:url" content="https://www.treehugger.com/slideshows/readers-photos/photo-levitating-sparrow/">
<meta name="twitter:title" content="Photo: Levitating sparrow">
<meta name="twitter:description" content="Our magical photo of the day offers a lesson in the benefits of hopping.">
<meta name="twitter:image" content="https://media.treehugger.com/assets/images/2017/12/sparrow.jpg.400x300_q90_crop-smart.jpg">
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-1096487-1']);_gaq.push(['_setCustomVar',1,'Author','Melissa Breyer',3]);_gaq.push(['_setCustomVar',2,'Year','2017',3]);_gaq.push(['_setCustomVar',3,'Parent Category','Science',3]);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://':'http://')+'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/narrativecontent-treehugger/loader.js');</script>
</head>
<body class="two-col photo-levitating-sparrow">
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=133255656700169";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div id="ad-container-banner">
<!-- th-leaderboard -->
<div id='div-gpt-ad-1358436939521-0'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1358436939521-0');});</script>
</div>
</div>
<div id="container">
<!-- Modal HTML embedded directly into document -->
<form action="" class="newsletter_signup_form modal" id="nl_signup_modal" style="display:none;">
<h3>Can't get enough TreeHugger? Sign up now and have it sent straight to your inbox.</h3>
<h4>Daily and Weekly newsletters available.</h4>
<div class="nl-popup-input-container">
<label for="email_address">Email Address*</label>
<input type="email" name="email_address" id="email_address"/>
<button id="nl_signup_modal_submit" type="submit">Sign Up</button>
</div>
<img src="/static/images/xnl-popup-leaf.png.pagespeed.ic.oGmfpobEMu.png" alt="Treehugger Popup Leaf"/>
<a href="#close" rel="modal:close" class="modal-close">X</a>
</form>
<div id="header">
<div id="header-top">
<img src="/static/images/xth-header-sunburst.png.pagespeed.ic.ywhnWiL1TT.png" alt="Treehugger Header Banner"/>
<div id="logo-bar">
<div id="logo">
<a href="/">
<img src="/static/images/xth-logo-header-white.png.pagespeed.ic.e4NFvbvkBe.png" alt="TreeHugger"/>
</a>
<p class="tagline">Sustainability made stylish</p>
</div>
</div><!-- end logo-bar -->
<div id="header-social">
<ul>
<li><a href="https://www.facebook.com/TreeHugger" target="_blank" rel="nofollow"><i class="fa fa-facebook-square fa-2x"></i></a></li>
<li><a href="https://www.twitter.com/TreeHugger" target="_blank" rel="nofollow"><i class="fa fa-twitter-square fa-2x"></i></a></li>
<li><a href="https://www.pinterest.com/treehugger/" target="_blank" rel="nofollow"><i class="fa fa-pinterest-square fa-2x"></i></a></li>
</ul>
</div>
</div>
<ul id="nav">
<li>
<a href="/design/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Design',]);">Design</a>
</li>
<li>
<a href="/living/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Living',]);">Living</a>
</li>
<li>
<a href="/science/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Science',]);">Science</a>
</li>
<li>
<a href="/technology/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Technology',]);">Technology</a>
</li>
<li>
<a href="/transportation/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Transportation',]);">Transportation</a>
</li>
<li>
<a href="/business/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Business',]);">Business</a>
</li>
<li>
<a href="/energy/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Energy',]);">Energy</a>
</li>
<li>
<a href="/slideshows/" class="active last" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Slideshows',]);">Slideshows</a>
</li>
</ul>
</div><!-- header -->
<div id="content">
<div id="slideshow" obj="105069" class="slideshow-wide">
<div id="slideshow-wide">
<div class="title-area">
<a name="slide-top"></a>
<h1>Photo: Levitating sparrow</h1>
<div id="control-bar">
<div id="slide-navigation">
<span id="control-bar-previous" class="inactive previous"><i class="fa fa-angle-left fa-lg"></i></span>
<span id="page-indicator">1 of 1179</span>
<a id="control-bar-next" class="active next" href="https://www.treehugger.com/slideshows/readers-photos/photo-dont-mess-around-female-elk/"><i class="fa fa-angle-right fa-lg"></i></a>
</div>
</div>
</div>
<div class="slide-area">
<div class="slide-image">
<a href="https://www.treehugger.com/slideshows/readers-photos/photo-dont-mess-around-female-elk/"><img class="slide" src="https://media.treehugger.com/assets/images/2017/12/sparrow.jpg.0x545_q70_crop-scale.jpg" alt="Levitating sparrow" height="545"/></a><script type="text/javascript" async data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
</div>
<p id="slide-credit">credit: <a href="https://www.flickr.com/photos/sheltieboulevard/38637945812/in/pool-treehuggerdotcom/">Rick Derevan/Flickr</a></p>
</div>
</div>
<div id="primary-column">
<div id="byline">
<div class="author-info">
<p class="author-image"><a href="/author/melissa-breyer/"><img src="https://media.treehugger.com/profiles/melissa-breyer.jpg.50x50_q70_crop-smart.jpg" alt="Melissa Breyer"/></a></p>
<p class="author">
<strong><a href="/author/melissa-breyer/">Melissa Breyer</a></strong> <small>(<a href="https://twitter.com/MelissaBreyer">@MelissaBreyer)</a></small><br>
<strong><a href="/science/">Science</a> / <a href="/readers-photos/">Reader&#39;s Photos</a></strong><br>
December 7, 2017
</p>
</div>
<div id="control-bar">
<div id="slide-navigation">
<span id="control-bar-previous" class="inactive previous"><i class="fa fa-angle-left fa-lg"></i></span>
<span id="page-indicator">1 of 1179</span>
<a id="control-bar-next" class="active next" href="https://www.treehugger.com/slideshows/readers-photos/photo-dont-mess-around-female-elk/"><i class="fa fa-angle-right fa-lg"></i></a>
</div>
</div>
</div>
<div id="slide-caption">
<p><strong>Our magical photo of the day offers a lesson in the benefits of hopping.</strong></p>
<p>While photographer <a href="https://www.flickr.com/photos/sheltieboulevard/38637945812/in/pool-treehuggerdotcom/">Rick Derevan</a> humorously calls this photo "Levitating Sparrow," the cute white-crowned sparrow does beg the question: Why do sparrows hop instead of walk?</p>
<p>Darren Oakley-Martin from <a href="https://www.rspb.org.uk/birds-and-wildlife/bird-and-wildlife-guides/ask-an-expert/previous/hop_or_run.aspx#8Fz80TiYRsbUvRje.99">The Royal Society for the Protection of Birds</a> explains:</p>
<p>"Generally speaking, smaller, lighter birds hop whilst large heavy birds walk or run. By evolving this way, both groups use less energy to get around. Most small garden birds, like tits and finches, hop rather than run. This is because the majority of them spend most of their time in trees. Hopping is a useful way of getting quickly from branch to branch."</p>
<p>Now if we could only learn why they levitate.</p>
<p><em>Would you like to see your nature photo featured as the TreeHugger photo of the day? Join <a href="https://www.flickr.com/groups/treehuggerdotcom/" target="_blank">TreeHugger’s Reader Photo Pool</a> on flickr and add your pictures to the group.</em></p>
<p></p>
</div>
<div id="sharing-tools">
<ul class="rrssb-buttons inner-sharing-tools">
<li class="facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.treehugger.com/slideshows/readers-photos/photo-levitating-sparrow/" class="popup" target="_blank" rel="nofollow">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 100 100" xml:space="preserve" class="style0"><path d="M99.5,17.001C99.5,8.31,91.689,0.5,83,0.5H17C8.327,0.5,0.5,8.31,0.5,17.001v65.998C0.5,91.689,8.31,99.5,17,99.5h33V62.1 H37.9V45.6H50v-6.428C50,28.11,58.359,18.1,68.59,18.1H81.9v16.5H68.562c-1.46,0-3.162,1.761-3.162,4.427V45.6h16.5v16.5H65.4v37.4 H83c8.672,0,16.5-7.83,16.5-16.501V17.001z"/></svg>
</span>
<span class="text">facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/home?status=Photo: Levitating sparrow: https://www.treehugger.com/slideshows/readers-photos/photo-levitating-sparrow/" class="popup" target="_blank" rel="nofollow">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="328 355 335 276" preserveAspectRatio="xMidYMid meet"><path d=" M 630  425 A 195  195 0 0 1 331  600 A 142  142 0 0 0 428  570 A 70  70 0 0 1 370  523 A 70  70 0 0 0 401  521 A 70  70 0 0 1 344  455 A 70  70 0 0 0 372  460 A 70  70 0 0 1 354  370 A 195  195 0 0 0 495  442 A 67  67 0 0 1 611  380 A 117  117 0 0 0 654  363 A 65  65 0 0 1 623  401 A 117  117 0 0 0 662  390 A 65  65 0 0 1 630  425 Z"/></svg>
</span>
<span class="text">twitter</span>
</a>
</li>
<li class="googleplus">
<a href="https://plus.google.com/share?url=https://www.treehugger.com/slideshows/readers-photos/photo-levitating-sparrow/" class="popup" target="_blank" rel="nofollow">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="134.658px" height="131.646px" viewBox="0 0 134.658 131.646" enable-background="new 0 0 134.658 131.646" xml:space="preserve">
<g>
<g>
<path d="M72.689,75.044l-6.05-4.698c-1.842-1.527-4.362-3.545-4.362-7.237c0-3.708,2.521-6.064,4.707-8.246
                                                c7.046-5.547,14.089-11.45,14.089-23.892c0-12.793-8.05-19.523-11.907-22.716h10.401l10.918-6.86H57.408
                                                c-9.077,0-22.157,2.147-31.733,10.054c-7.217,6.226-10.739,14.813-10.739,22.542c0,13.121,10.075,26.421,27.865,26.421
                                                c1.681,0,3.518-0.165,5.368-0.337c-0.831,2.021-1.671,3.706-1.671,6.561c0,5.211,2.678,8.406,5.038,11.435
                                                c-7.559,0.519-21.671,1.356-32.074,7.752c-9.907,5.891-12.923,14.465-12.923,20.519c0,12.458,11.743,24.062,36.092,24.062
                                                c28.875,0,44.159-15.976,44.159-31.791C86.792,86.988,80.078,81.269,72.689,75.044z M50.698,55.698
                                                c-14.444,0-20.988-18.673-20.988-29.94c0-4.387,0.831-8.915,3.688-12.453C36.09,9.936,40.781,7.75,45.16,7.75
                                                c13.925,0,21.147,18.84,21.147,30.957c0,3.032-0.333,8.405-4.194,12.287C59.411,53.69,54.893,55.698,50.698,55.698z
                                                 M50.863,123.353c-17.961,0-29.545-8.593-29.545-20.541c0-11.943,10.74-15.984,14.435-17.321
                                                c7.048-2.373,16.117-2.704,17.63-2.704c1.678,0,2.518,0,3.855,0.17c12.77,9.087,18.311,13.615,18.311,22.219
                                                C75.549,115.594,66.984,123.353,50.863,123.353z"/>
<polygon points="115.087,55.441 115.087,38.619 106.778,38.619 106.778,55.441 89.984,55.441 89.984,63.84 106.778,63.84
                                                106.778,80.766 115.087,80.766 115.087,63.84 131.966,63.84 131.966,55.441        "/>
</g>
</g>
</svg>
</span>
<span class="text">google+</span>
</a>
</li>
<li class="pinterest">
<a href="https://www.treehugger.com/files/pinterest-button-redirect?url=https://www.treehugger.com/slideshows/readers-photos/photo-levitating-sparrow/&media=https://media.treehugger.com/assets/images/2017/12/sparrow.jpg.400x300_q90_crop-smart.jpg&description=Photo%3A%20Levitating%20sparrow" target="_blank" rel="nofollow">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve"><path d="M256 0C114.615 0 0 114.6 0 256s114.613 256 256 256c141.385 0 256-114.615 256-256S397.385 0 256 0z M280.822 342.1 c-23.26-1.807-33.021-13.328-51.252-24.404c-10.03 52.589-22.282 103.009-58.57 129.3 c-11.202-79.484 16.447-139.182 29.285-202.557c-21.892-36.853 2.635-111.017 48.81-92.737 c56.813 22.474-49.2 137 22 151.308c74.311 14.9 104.645-128.929 58.571-175.712 c-66.579-67.553-193.799-1.54-178.155 95.178c3.807 23.6 28.2 30.8 9.8 63.451c-42.61-9.446-55.325-43.051-53.688-87.856 c2.634-73.337 65.892-124.682 129.343-131.783c80.242-8.982 155.6 29.5 166 104.9 C414.553 256.4 366.6 348.7 280.8 342.059z"/></svg>
</span>
<span class="text">pinterest</span>
</a>
</li>
</ul>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'alternating-thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script>
<div id="more-slideshows">
<h2>More Slideshows</h2>
<ul id="slideshow-thumbs">
<li>
<a href="/slideshows/readers-photos/photo-dont-mess-around-female-elk/" title="View slideshow: Photo: Don&#39;t mess around with a female elk" onClick="_gaq.push(['_trackEvent', 'Slideshows', 'More Slideshows Thumbnail Click']);">
<img src="https://media.treehugger.com/assets/images/2017/12/elk-fight.jpg.156x117_q70_crop-center.jpg" width="156" height="117" alt="Photo: Don&#39;t mess around with a female elk"/>
</a>
</li>
<li>
<a href="/slideshows/gift-guides/green-gift-guide-outdoors-lover/" title="View slideshow: Green Gift Guide: For the outdoors lover" onClick="_gaq.push(['_trackEvent', 'Slideshows', 'More Slideshows Thumbnail Click']);">
<img src="https://media.treehugger.com/assets/images/2017/12/Fjallraven_Rucksack_no._21_medium.png.156x117_q70_crop-center.png" width="156" height="117" alt="Green Gift Guide: For the outdoors lover"/>
</a>
</li>
<li>
<a href="/slideshows/readers-photos/photo-take-walk-through-mossy-spruce-forest/" title="View slideshow: Photo: Take a walk through a mossy spruce forest" onClick="_gaq.push(['_trackEvent', 'Slideshows', 'More Slideshows Thumbnail Click']);">
<img src="https://media.treehugger.com/assets/images/2017/12/path.jpg.156x117_q70_crop-center.jpg" width="156" height="117" alt="Photo: Take a walk through a mossy spruce forest"/>
</a>
</li>
<li>
<a href="/slideshows/readers-photos/photo-beautiful-buck-forages-dwindling-leaves/" title="View slideshow: Photo: Beautiful buck forages from dwindling leaves" onClick="_gaq.push(['_trackEvent', 'Slideshows', 'More Slideshows Thumbnail Click']);">
<img src="https://media.treehugger.com/assets/images/2017/12/buck.jpg.156x117_q70_crop-center.jpg" width="156" height="117" alt="Photo: Beautiful buck forages from dwindling leaves"/>
</a>
</li>
<li>
<a href="/slideshows/readers-photos/photo-bird-wire-iridescent-beauty/" title="View slideshow: Photo: Bird on a wire is an iridescent beauty" onClick="_gaq.push(['_trackEvent', 'Slideshows', 'More Slideshows Thumbnail Click']);">
<img src="https://media.treehugger.com/assets/images/2017/12/yellow-billed-magpie.jpg.156x117_q70_crop-center.jpg" width="156" height="117" alt="Photo: Bird on a wire is an iridescent beauty"/>
</a>
</li>
<li>
<a href="/slideshows/urban-design/its-1900-germany-what-will-world-look-2000/" title="View slideshow: It&#39;s 1900 in Germany. What will the world look like in 2000?" onClick="_gaq.push(['_trackEvent', 'Slideshows', 'More Slideshows Thumbnail Click']);">
<img src="https://media.treehugger.com/assets/images/2017/11/walkingwater.jpg.156x117_q70_crop-center.jpg" width="156" height="117" alt="It&#39;s 1900 in Germany. What will the world look like in 2000?"/>
</a>
</li>
<li>
<a href="/slideshows/gift-guides/green-gift-guide-beauty-aficionado/" title="View slideshow: Green Gift Guide: For the beauty aficionado" onClick="_gaq.push(['_trackEvent', 'Slideshows', 'More Slideshows Thumbnail Click']);">
<img src="https://media.treehugger.com/assets/images/2017/11/Kari_Gran_oil_cleansing_kit.png.156x117_q70_crop-center.png" width="156" height="117" alt="Green Gift Guide: For the beauty aficionado"/>
</a>
</li>
<li>
<a href="/slideshows/readers-photos/photo-stars-crowd-sky-over-grant-lake/" title="View slideshow: Photo: Stars crowd the sky over Grant Lake" onClick="_gaq.push(['_trackEvent', 'Slideshows', 'More Slideshows Thumbnail Click']);">
<img src="https://media.treehugger.com/assets/images/2017/11/stars-lake.jpg.156x117_q70_crop-center.jpg" width="156" height="117" alt="Photo: Stars crowd the sky over Grant Lake"/>
</a>
</li>
</ul>
<p>
<a id="show-more" data-url="/slideshows/show-more/?exclude=105069" onClick="_gaq.push(['_trackEvent', 'Slideshows', 'Show More Slideshows Click']);">Show <span id="more-number"></span> more slideshows</a>
</p>
</div>
<div id="disqus_thread"></div>
<script type="text/javascript">var disqus_shortname='treehuggercomments';var disqus_identifier='cms::slideshow::105069';var disqus_url='https://www.treehugger.com/slideshows/readers-photos/photo-levitating-sparrow/';(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='https://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
<noscript>Please enable JavaScript to view the comments.</noscript>
</div>
<div id="rail">
<form action="/search/" method="GET" name="th_search" id="th_search">
<tr><th></th><td><input id="id_q" name="q" placeholder="Search" type="search"/></td></tr>
<button type="submit" id="search_submit" aria-label="Button: Submit Search">
</button>
</form>
<div class="rail-item">
<!-- th-rectangle-atf -->
<div id='div-gpt-ad-1358436939521-2'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1358436939521-2');});</script>
</div>
</div>
<div class="rail-item most-popular-right-now">
<h3 class="section-header">MOST POPULAR RIGHT NOW</h3>
<div id="featured-promo-module">
<ul class="most-popular-module">
<li>
<a href="/clean-technology/7-major-ways-were-digitizing-our-world-and-3-reasons-we-still-want-hardcopies.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" alt="worn mousepad photo" src="https://media.treehugger.com/assets/images/2017/12/worn-mousepad.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">1</div>
</div>
<h3>7 major ways we're digitizing our world, and 3 reasons we still want hardcopies</h3>
</a>
</li>
<li>
<a href="/tiny-houses/built-tilt-bookshelves-climbable-bookshelf-also-earthquake-resistant.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" alt="House in Shinyoshida bookshelf" src="https://media.treehugger.com/assets/images/2017/12/fujii4.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">2</div>
</div>
<h3>Built on a tilt: climbable bookshelf is also earthquake resistant</h3>
</a>
</li>
<li>
<a href="/green-architecture/why-are-so-many-modern-houses-black.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" alt="Villa S " src="https://media.treehugger.com/assets/images/2017/12/Villa-S-by-RAU-Architecten-3-1020x610_1.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">3</div>
</div>
<h3>Why are so many modern houses black?</h3>
</a>
</li>
<li>
<a href="/cars/swedish-electric-car-startup-offers-5-years-free-solar-charging-owners.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" alt="Uniti electric city car" src="https://media.treehugger.com/assets/images/2017/12/Uniti-electric-city-car.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">4</div>
</div>
<h3>Swedish electric car startup offers 5 years of free solar charging to owners</h3>
</a>
</li>
<li>
<a href="/family/when-mom-doesnt-want-help-dad.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" alt="mom and baby" src="https://media.treehugger.com/assets/images/2017/12/mom_and_baby.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">5</div>
</div>
<h3>When Mom doesn't want help from Dad</h3>
</a>
</li>
</ul>
</div>
</div>
<div id="taboola-native-right-rail-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-rr',container:'taboola-native-right-rail-thumbnails',placement:'Native Right Rail Thumbnails',target_type:'mix'});</script>
<div class="rail-item">
<!-- th-halfpage-atf -->
<div id='div-gpt-ad-1362783366681-1'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1362783366681-1');});</script>
</div>
</div>
<div class="rail-item whats-hot-on-facebook">
<h2 class="section-header">WHAT&#39;S HOT ON FACEBOOK</h2>
<div id="featured-promo-module">
<ul>
<li>
<p class="thumb left">
<a href="/culture/icelanders-give-books-christmas-eve.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Image Click']);"><img src="https://media.treehugger.com/assets/images/2015/12/woman_reading.jpg.98x98_q70_crop-center.jpg" alt="woman reading"/></a>
</p>
<h3><a href="/culture/icelanders-give-books-christmas-eve.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Title Click']);">The beautiful Icelandic tradition of giving books on Christmas Eve</a></h3>
<p class="excerpt">Book lovers will want to adopt this lovely holiday tradition, which melds literary ...</p>
<p class="byline  avatar" style="background-image:url(https://media.treehugger.com/profiles/Katherine.jpg.24x24_q70_crop-smart.jpg)">
by <a href="/culture/icelanders-give-books-christmas-eve.html">Katherine Martinko</a> in Culture
</p>
</li>
<li>
<p class="thumb right">
<a href="/animals/brilliant-octopus-covers-herself-shells-hide-hungry-shark-video.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Image Click']);"><img src="https://media.treehugger.com/assets/images/2017/11/octopus-shells.jpg.98x98_q70_crop-center.jpg" alt="Octopus"/></a>
</p>
<h3><a href="/animals/brilliant-octopus-covers-herself-shells-hide-hungry-shark-video.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Title Click']);">Brilliant octopus covers herself in shells to hide from a hungry shark (video)</a></h3>
<p class="excerpt">This MacGyver meets 007 maneuver was filmed by divers exploring a marine forest ...</p>
<p class="byline  avatar" style="background-image:url(https://media.treehugger.com/profiles/melissa-breyer.jpg.24x24_q70_crop-smart.jpg)">
by <a href="/animals/brilliant-octopus-covers-herself-shells-hide-hungry-shark-video.html">Melissa Breyer</a> in Animals
</p>
</li>
<li>
<p class="thumb left">
<a href="/tiny-houses/ana-white-tiny-house-free-plans.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Image Click']);"><img src="https://media.treehugger.com/assets/images/2016/07/ana-white-quartz-tiny-house-2.jpg.98x98_q70_crop-center.jpg" alt="Ana White"/></a>
</p>
<h3><a href="/tiny-houses/ana-white-tiny-house-free-plans.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Title Click']);">Alaskan mom builds lovely tiny house -- and is offering the plans for free (Video)</a></h3>
<p class="excerpt">With the aim of inspiring others to start building things, this self-taught carpenter ...</p>
<p class="byline  avatar" style="background-image:url(https://media.treehugger.com/profiles/bio-2011-km.jpg.24x24_q70_crop-smart.jpg)">
by <a href="/tiny-houses/ana-white-tiny-house-free-plans.html">Kimberley Mok</a> in Tiny Houses
</p>
</li>
<li>
<p class="thumb right">
<a href="/slideshows/urban-design/its-1900-germany-what-will-world-look-2000/" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Image Click']);"><img src="https://media.treehugger.com/assets/images/2017/11/walkingwater.jpg.98x98_q70_crop-center.jpg" alt="walking on water"/></a>
</p>
<h3><a href="/slideshows/urban-design/its-1900-germany-what-will-world-look-2000/" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Title Click']);">It's 1900 in Germany. What will the world look like in 2000?</a></h3>
<p class="excerpt">Another great set of cards that get a lot of things right</p>
<p class="byline  avatar" style="background-image:url(https://media.treehugger.com/profiles/lloyd.jpg.24x24_q70_crop-smart.jpg)">
by <a href="/slideshows/urban-design/its-1900-germany-what-will-world-look-2000/">Lloyd Alter</a> in Urban Design
</p>
</li>
</ul>
</div>
</div>
<div class="rail-item">
<!-- th-rectangle-btf -->
<div id='div-gpt-ad-1358436939521-3'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1358436939521-3');});</script>
</div>
</div>
</div>
</div>
</div>
<div style="margin: 10px auto; width: 728px; height: 90px;">
<!-- th-leaderboard-footer -->
<div id='div-gpt-ad-1397594561147-0' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1397594561147-0');});</script>
</div>
</div>
<div id="footer">
<div class="footer-row">
<div id="footer-logo">
<img src="/static/images/xth-logo-header-white.png.pagespeed.ic.e4NFvbvkBe.png" alt="TreeHugger"/>
</div>
<div id="footer-social">
<ul>
<li><a href="https://www.facebook.com/TreeHugger" target="_blank" rel="nofollow"><i class="fa fa-facebook-square fa-2x"></i></a></li>
<li><a href="https://www.twitter.com/TreeHugger" target="_blank" rel="nofollow"><i class="fa fa-twitter-square fa-2x"></i></a></li>
<li><a href="https://www.pinterest.com/treehugger/" target="_blank" rel="nofollow"><i class="fa fa-pinterest-square fa-2x"></i></a></li>
</ul>
</div>
</div>
<div id="page-credits">
<ul>
<li><a href="/about/">About Us</a></li>
<li><a href="/about/contact/">Contact Us</a></li>
<li><a href="/newsletters/">Newsletters</a></li>
<li><a href="/feeds/">RSS</a></li>
<li><a href="/privacy/">Privacy Policy</a></li>
</ul>
</div>
<div id="footer-copy"><p>COPYRIGHT &copy; 2017 <a href="https://www.narrativecontentgroup.com">NARRATIVE CONTENT GROUP.</a> ALL RIGHTS RESERVED.</div>
</div><!-- end footer -->
<!-- Quantcast Tag -->
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-a3dg0lzhn7Qx6"});</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-a3dg0lzhn7Qx6.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</div>
<style>.rrssb-buttons,.rrssb-buttons li,.rrssb-buttons li a{-moz-box-sizing:border-box;box-sizing:border-box}.rrssb-buttons{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif;height:36px;margin:0;padding:0;width:100%}.rrssb-buttons li{display:block;float:left;height:100%;list-style:none;height:100%;margin:0;padding:0 2.5px}.rrssb-buttons li a{background-color:#ccc;border-radius:2px;display:block;font-size:11px;font-weight:bold;height:100%;padding:11px 7px 12px 27px;position:relative;text-align:center;text-decoration:none;text-transform:uppercase;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;width:100%;-webkit-transition:background-color .2s ease-in-out;-moz-transition:background-color .2s ease-in-out;-o-transition:background-color .2s ease-in-out;transition:background-color .2s ease-in-out}.rrssb-buttons li a .icon{display:block;height:100%;left:10px;padding-top:9px;position:absolute;top:0;width:10%}.rrssb-buttons li a .icon svg{height:17px;width:17px}.rrssb-buttons li a .icon svg path,.rrssb-buttons li a .icon svg polygon{fill:#fff}.rrssb-buttons li a .text{color:#fff}.rrssb-buttons li a:active{box-shadow:inset 1px 3px 15px 0 rgba(22,0,0,.25)}.rrssb-buttons li.facebook a{background-color:#306199}.rrssb-buttons li.facebook a:hover{background-color:#244872}.rrssb-buttons li.twitter a{background-color:#26c4f1}.rrssb-buttons li.twitter a:hover{background-color:#0eaad6}.rrssb-buttons li.googleplus a{background-color:#e93f2e}.rrssb-buttons li.googleplus a:hover{background-color:#ce2616}.rrssb-buttons li.pinterest a{background-color:#b81621}.rrssb-buttons li.pinterest a:hover{background-color:#8a1119}.modal{display:none;width:400px;background:#fff;padding:15px 30px;-webkit-border-radius:8px;-moz-border-radius:8px;-o-border-radius:8px;-ms-border-radius:8px;border-radius:8px;-webkit-box-shadow:0 0 10px #000;-moz-box-shadow:0 0 10px #000;-o-box-shadow:0 0 10px #000;-ms-box-shadow:0 0 10px #000;box-shadow:0 0 10px #000}</style>
<style>@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: local('Open Sans Regular'), local('OpenSans-Regular'), url(https://fonts.gstatic.com/s/opensans/v15/cJZKeOuBrn4kERxqtaUH3aCWcynf_cDxXwCLxiixG1c.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  src: local('Open Sans SemiBold'), local('OpenSans-SemiBold'), url(https://fonts.gstatic.com/s/opensans/v15/MTP_ySUJH_bn48VBG8sNSonF5uFdDttMLvmWuJdhhgs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  src: local('Open Sans Bold'), local('OpenSans-Bold'), url(https://fonts.gstatic.com/s/opensans/v15/k3k702ZOKiLJc3WVjuplzInF5uFdDttMLvmWuJdhhgs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  src: local('Open Sans ExtraBold'), local('OpenSans-ExtraBold'), url(https://fonts.gstatic.com/s/opensans/v15/EInbV5DfGHOiMmvb1Xr-honF5uFdDttMLvmWuJdhhgs.ttf) format('truetype');
}
</style>
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<input type="hidden" name="OBKey" value="kqbsAP6QYePTH6gUFXYcsw=="/>
<script LANGUAGE="JavaScript">var OBCTm='1357652844871';</script>
<script LANGUAGE="JavaScript" src="https://widgets.outbrain.com/claim.js"></script>
<script type='text/javascript'>var _sf_async_config={};_sf_async_config.uid=14471;_sf_async_config.domain='treehugger.com';_sf_async_config.sections='Science,Reader&#39;s Photos';_sf_async_config.authors='Melissa Breyer';(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src',(('https:'==document.location.protocol)?'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/':'http://static.chartbeat.com/')+'js/chartbeat.js');document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>
<script type="text/javascript" src="/static/ext/rrssb/js/vendor/jquery-1.9.1.min.js.pagespeed.jm.roLDJ9nOeu.js"></script>
<script src="/static/ext,_rrssb,_js,_rrssb.min.js+scripts,_jquery,_modal,_jquery.modal.min.js+scripts,_jquery-ajaxchimp-master,_jquery.ajaxchimp.min.js+scripts,_main.js.pagespeed.jc.gkjL55U-_A.js"></script><script>eval(mod_pagespeed_kmypfGB$04);</script>
<script>eval(mod_pagespeed_FAEvoox24C);</script>
<script>eval(mod_pagespeed_RkREX5lD3d);</script>
<script>eval(mod_pagespeed_YjHXjf6_Ew);</script>
<script type="text/javascript" charset="utf-8" async>$(function(){var thumbs=$('#slideshow-thumbs'),initialThumbCount=thumbs.find('li').length,thumbCount=initialThumbCount,numberToShow=0,showMore=$('#show-more'),initialMoreText=showMore.html(),itemTmpl=thumbs.find('li:first'),currPage=2;showMore.click(function(e){var url=$(this).attr('data-url'),pageComponent="page/"+currPage+"/";if(url.indexOf('?')>-1){var parts=url.split('?');url=parts[0]+pageComponent+"?"+parts[1];}else{url=url+pageComponent;}showMore.addClass('loading');showMore.html('<span id="show-more-loading">Loading</span>');$.ajax({url:url,dataType:'json',success:function(data){if(data.items.length){$.each(data.items,function(index,item){var newItem=itemTmpl.clone();newItem.find('a').attr({href:item.url,title:item.title});newItem.find('img').attr({src:item.image,alt:item.alt});newItem.hide();thumbs.append(newItem);newItem.fadeIn();});showMore.html(initialMoreText);var moreNumber=showMore.find('#more-number');currPage=data.nextPageNumber;thumbCount+=data.items.length;var numRemaining=data.totalItems-thumbCount;numberToShow=numRemaining>initialThumbCount?initialThumbCount:numRemaining;moreNumber.text(numberToShow);}if(!data.hasNext){showMore.unbind('click').fadeOut().remove();}showMore.removeClass('loading');}});return false;});});</script>
<script type="text/javascript" async>(function(jQuery){jQuery.hotkeys={version:"0.8",specialKeys:{8:"backspace",9:"tab",13:"return",16:"shift",17:"ctrl",18:"alt",19:"pause",20:"capslock",27:"esc",32:"space",33:"pageup",34:"pagedown",35:"end",36:"home",37:"left",38:"up",39:"right",40:"down",45:"insert",46:"del",96:"0",97:"1",98:"2",99:"3",100:"4",101:"5",102:"6",103:"7",104:"8",105:"9",106:"*",107:"+",109:"-",110:".",111:"/",112:"f1",113:"f2",114:"f3",115:"f4",116:"f5",117:"f6",118:"f7",119:"f8",120:"f9",121:"f10",122:"f11",123:"f12",144:"numlock",145:"scroll",191:"/",224:"meta"},shiftNums:{"`":"~","1":"!","2":"@","3":"#","4":"$","5":"%","6":"^","7":"&","8":"*","9":"(","0":")","-":"_","=":"+",";":": ","'":"\"",",":"<",".":">","/":"?","\\":"|"}};function keyHandler(handleObj){if(typeof handleObj.data!=="string"){return;}var origHandler=handleObj.handler,keys=handleObj.data.toLowerCase().split(" ");handleObj.handler=function(event){if(this!==event.target&&(/textarea|select/i.test(event.target.nodeName)||event.target.type==="text")){return;}var special=event.type!=="keypress"&&jQuery.hotkeys.specialKeys[event.which],character=String.fromCharCode(event.which).toLowerCase(),key,modif="",possible={};if(event.altKey&&special!=="alt"){modif+="alt+";}if(event.ctrlKey&&special!=="ctrl"){modif+="ctrl+";}if(event.metaKey&&!event.ctrlKey&&special!=="meta"){modif+="meta+";}if(event.shiftKey&&special!=="shift"){modif+="shift+";}if(special){possible[modif+special]=true;}else{possible[modif+character]=true;possible[modif+jQuery.hotkeys.shiftNums[character]]=true;if(modif==="shift+"){possible[jQuery.hotkeys.shiftNums[character]]=true;}}for(var i=0,l=keys.length;i<l;i++){if(possible[keys[i]]){return origHandler.apply(this,arguments);}}};}jQuery.each(["keydown","keyup","keypress"],function(){jQuery.event.special[this]={add:keyHandler};});})(jQuery);</script>
<script type="text/javascript" async>$(document).bind('keydown','left',function(){var a_href=$("#control-bar-previous").attr('href');if(a_href){window.location.href=a_href;}});$(document).bind('keydown','right',function(){var a_href=$("#control-bar-next").attr('href');if(a_href){window.location.href=a_href;}});</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
<noscript class="psa_add_styles"><link rel="stylesheet" type="text/css" href="/static/stylesheets/A.treehugger-refresh.css.pagespeed.cf.rTS2r4qPH-.css"><link rel="stylesheet" type="text/css" href="/static/A.ext,,_rrssb,,_css,,_rrssb2.css+scripts,,_jquery,,_modal,,_jquery.modal.css,Mcc.mLv0s8YyLq.css.pagespeed.cf.O7pztij3rF.css"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800" rel="stylesheet" type="text/css"><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"></noscript><script data-pagespeed-no-defer>(function(){function b(){var a=window,c=e;if(a.addEventListener)a.addEventListener("load",c,!1);else if(a.attachEvent)a.attachEvent("onload",c);else{var d=a.onload;a.onload=function(){c.call(this);d&&d.call(this)}}};var f=!1;function e(){if(!f){f=!0;for(var a=document.getElementsByClassName("psa_add_styles"),c=0,d;d=a[c];++c)if("NOSCRIPT"==d.nodeName){var k=document.createElement("div");k.innerHTML=d.textContent;document.body.appendChild(k)}}}function g(){var a=window.requestAnimationFrame||window.webkitRequestAnimationFrame||window.mozRequestAnimationFrame||window.oRequestAnimationFrame||window.msRequestAnimationFrame||null;a?a(function(){window.setTimeout(e,0)}):b()}
var h=["pagespeed","CriticalCssLoader","Run"],l=this;h[0]in l||!l.execScript||l.execScript("var "+h[0]);for(var m;h.length&&(m=h.shift());)h.length||void 0===g?l[m]?l=l[m]:l=l[m]={}:l[m]=g;})();
pagespeed.CriticalCssLoader.Run();</script></body>
</html>
