
<!doctype html>
<html xmlns:og="http://ogp.me/ns#" class="no-js" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="google-site-verification" content="8vPjrK7EAmDb6bgc8IcwN7lzxISq1R8DTLICB8Z1tuI">
<meta name="msvalidate.01" content="DC07946918BBE381F88182D4F07BDB41"/>
<title>My totally unscientific ranking of public transit systems | TreeHugger</title>
<meta id="dynamic-viewport" name="viewport" content="width=device-width">
<meta property="fb:pages" content="17890180291">
<link rel="shortcut icon" href="/static/images/favicon.ico">
<link rel="apple-touch-icon-precomposed" href="/static/images/xtouch-icon-iphone.png.pagespeed.ic.yNmMVqCrr6.jpg">
<link rel="apple-touch-icon-precomposed" href="/static/images/xtouch-icon-ipad.png.pagespeed.ic.2puZPEZwqf.png" sizes="72x72">
<link rel="apple-touch-icon-precomposed" href="/static/images/xtouch-icon-iphone-retina.png.pagespeed.ic.SlNYCw5TO2.png" sizes="114x114">
<link rel="apple-touch-icon-precomposed" href="/static/images/xtouch-icon-ipad-retina.png.pagespeed.ic.LySuJ2btFl.png" sizes="144x144">
<link rel="canonical" href="https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/page/1/">
<meta name="object_id" content="105956">
<meta name="object_ct" content="slideshow">
<meta name="robots" content="noodp"/>
<meta name="description" content="The New York subway, The Los Angeles Metro, and more ranked by someone who travels a lot but never drives."/>
<link rel="image_src" href="https://media.treehugger.com/assets/images/2018/03/highway-ariel-los-angeles.jpg.600x315_q90_crop-smart.jpg"/>
<script type="application/ld+json">
            {
    "@context": "https://schema.org", 
    "@type": "ImageGallery", 
    "name": "My totally unscientific ranking of public transit systems", 
    "headline": "My totally unscientific ranking of public transit systems", 
    "url": "https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/", 
    "mainEntityOfPage": "https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/", 
    "about": "The New York subway, The Los Angeles Metro, and more ranked by someone who travels a lot but never drives.", 
    "author": "Ilana Strauss", 
    "dateModified": "2018-04-02T12:35:52.019050", 
    "datePublished": "2018-04-02T10:00:00", 
    "image": {
        "url": "https://media.treehugger.com/assets/images/2018/03/highway-ariel-los-angeles.jpg.696x0_q70_crop-smart.jpg", 
        "width": "696", 
        "@type": "ImageObject", 
        "height": "443"
    }, 
    "primaryImageOfPage": "https://media.treehugger.com/assets/images/2018/03/highway-ariel-los-angeles.jpg", 
    "publisher": {
        "name": "Treehugger", 
        "url": "https://www.treehugger.com", 
        "sameAs": [
            "https://www.facebook.com/TreeHugger", 
            "https://twitter.com/TreeHugger", 
            "https://www.pinterest.com/treehugger"
        ], 
        "logo": {
            "url": "https://www.treehugger.com/static/images/th-logo-green.png", 
            "width": "375", 
            "@type": "ImageObject", 
            "height": "60"
        }, 
        "@context": "https://schema.org", 
        "@type": "Organization", 
        "description": "Treehugger.com, your source for green design & living news, commentary and advice"
    }
}
      </script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    
      {
        "@type": "ListItem",
        "position": 1,
        "item": {
          "@id": "www.treehugger.com",
          "name": "TreeHugger"
        }
      },
    
      {
        "@type": "ListItem",
        "position": 2,
        "item": {
          "@id": "www.treehugger.com/transportation/",
          "name": "Transportation"
        }
      },
    
      {
        "@type": "ListItem",
        "position": 3,
        "item": {
          "@id": "www.treehugger.com/public-transportation/",
          "name": "Public Transportation"
        }
      }
    
  ]
}
</script>
<script type="application/ld+json">
            {
    "@context": "https://schema.org", 
    "@type": "Person", 
    "name": "Ilana Strauss", 
    "url": "https://www.treehugger.com/author/ilana-strauss/", 
    "image": "https://media.treehugger.com/profiles/ilana-on-river.jpg"
}
      </script>
<meta name="object_id" content="105956">
<meta name="object_ct" content="slideshow">
<meta name="description" content="The New York subway, The Los Angeles Metro, and more ranked by someone who travels a lot but never drives."/>
<link rel="next" href="https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/page/2/"/>
<script>dataLayer=[{"category":"Public Transportation","contentType":"slideshow","publicationDate":"2018-04-02","author":"Ilana Strauss"}];</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WHGZSKD');</script>
<!-- End Google Tag Manager -->
<link rel="publisher" href="https://plus.google.com/102001055758725836852"/>
<style>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</style>
<script src="/static/scripts,_vendor,_modernizr-2.8.3.min.js+ext,_rrssb,_js,_vendor,_modernizr-mq-only.js.pagespeed.jc.Vvlf8DTK7F.js"></script><script>eval(mod_pagespeed_fkXW2LXkhC);</script>
<script src="https://use.fontawesome.com/4c442d2292.js"></script>
<script>eval(mod_pagespeed_Yvgnxsw3a1);</script>
<script>var _sf_startpt=(new Date()).getTime()</script>
<script>if(navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/iPad/i)){document.title="TreeHugger";}function smBackfillLoaded(adContainerElem){adContainerElem.style.height="0px";adContainerElem.style.width="0px";}</script>
<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script>(function(){window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.slots=googletag.slots||{};})();</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/1024612/th-leaderboard',[728,90],'div-gpt-ad-1358436939521-0').addService(googletag.pubads());googletag.defineSlot('/1024612/th-halfpage-atf',[300,250],'div-gpt-ad-1362783366681-1').addService(googletag.pubads());googletag.defineSlot('/1024612/th-rectangle-atf',[[300,600],[300,250],[300,100]],'div-gpt-ad-1358436939521-2').addService(googletag.pubads());googletag.defineSlot('/1024612/th-rectangle-btf',[300,250],'div-gpt-ad-1358436939521-3').addService(googletag.pubads());googletag.defineSlot('/1024612/th-leaderboard-footer',[728,90],'div-gpt-ad-1397594561147-0').addService(googletag.pubads());googletag.defineSlot('/1024612/th-mobile-atf',[320,50],'div-gpt-ad-1417792838677-0').addService(googletag.pubads());googletag.defineSlot('/1024612/th-mobile-btf',[300,250],'div-gpt-ad-1418055644394-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting("category","transportation");googletag.pubads().setTargeting("subcat","public-transportation");googletag.pubads().setTargeting("type","slideshow");googletag.enableServices();});</script>
<!-- RSS -->
<link rel="alternate" type="application/rss+xml" title="Latest Stories" href="/feeds/latest/"/>
<link rel="alternate" type="application/rss+xml" title="Public Transportation Feed" href="/feeds/category/public-transportation/"/>
<link rel="alternate" type="application/rss+xml" title="Ilana Strauss's Feed on TreeHugger" href="/feeds/author/ilana-strauss/"/>
<!-- OpenGraph -->
<meta property="og:title" content="My totally unscientific ranking of public transit systems"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/"/>
<meta property="og:image" content="https://media.treehugger.com/assets/images/2018/03/highway-ariel-los-angeles.jpg.600x315_q90_crop-smart.jpg"/>
<meta property="og:site_name" content="TreeHugger"/>
<meta property="og:description" content="The New York subway, The Los Angeles Metro, and more ranked by someone who travels a lot but never drives."/>
<meta property="fb:app_id" content="133255656700169"/>
<!-- Twitter card meta -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TreeHugger">
<meta name="twitter:creator" content="@IlanaEStrauss">
<meta name="twitter:url" content="https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/">
<meta name="twitter:title" content="My totally unscientific ranking of public transit systems">
<meta name="twitter:description" content="The New York subway, The Los Angeles Metro, and more ranked by someone who travels a lot but never drives.">
<meta name="twitter:image" content="https://media.treehugger.com/assets/images/2018/03/highway-ariel-los-angeles.jpg.400x300_q90_crop-smart.jpg">
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/narrativecontent-treehugger/loader.js');</script>
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHGZSKD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<form action="" class="newsletter_signup_form modal" id="nl_signup_modal" style="display:none;">
<h3>Can't get enough TreeHugger? Sign up now and have it sent straight to your inbox.</h3>
<h4>Daily and Weekly newsletters available.</h4>
<div class="nl-popup-input-container">
<label for="email_address">Email Address*</label>
<input type="email" name="email_address" id="email_address"/>
<button id="nl_signup_modal_submit" type="submit">Sign Up</button>
</div>
<img src="/static/images/xnl-popup-leaf.png.pagespeed.ic.oGmfpobEMu.png" alt="Treehugger Popup Leaf"/>
<a href="" class="modal_close">X</a>
</form>
<!-- Site Wrapper -->
<div class="o-site">
<!-- Site SVG Sprite -->
<div class="o-site__sprite">
<svg width="0" height="0">
<symbol id="logo" viewBox="0 0 537 87">
<path d="M64.4 18.9c0-6.03-4.9-10.94-10.93-10.94H17.93C11.9 7.96 7 12.87 7 18.9v30.43c0 6.03 4.9 10.93 10.93 10.93h13.32v-22.2l-9.76 2.58-2.16-8.16 9.58-2.53-6.4-8.39 6.72-5.12 6.36 8.35 6.03-8.54 6.9 4.87-6.21 8.8 9.63 2.8-2.36 8.1-9.88-2.88v22.32h13.77c6.03 0 10.93-4.9 10.93-10.93V18.9zm7 0v30.43c0 9.9-8.03 17.93-17.93 17.93H17.93C8.03 67.26 0 59.23 0 49.33V18.9C0 8.99 8.03.96 17.93.96h35.54c9.9 0 17.93 8.03 17.93 17.94zm207.58-1.59h-22.12V3c0-1.66-1.35-3-3-3-1.66 0-3 1.34-3 3v61.26c0 1.66 1.34 3 3 3 1.65 0 3-1.34 3-3V23.314l8.24-.004h13.88c4.54 0 8.24 3.7 8.24 8.25v32.7c0 1.66 1.34 3 3 3s3-1.34 3-3v-32.7c0-7.86-6.39-14.25-14.24-14.25zm66.81 35.708V20.313c0-1.657-1.344-3-3-3-1.658 0-3 1.343-3 3v32.705c0 4.545-3.698 8.242-8.243 8.242H317.67c-4.545 0-8.243-3.697-8.243-8.242V20.313c0-1.657-1.343-3-3-3-1.658 0-3 1.343-3 3v32.705c0 7.852 6.39 14.242 14.243 14.242h13.877c7.853 0 14.242-6.39 14.242-14.242zm97.91 8.242v-29.7c0-4.55-3.7-8.25-8.24-8.25h-13.88c-4.55 0-8.24 3.7-8.24 8.25v21.46c0 4.54 3.69 8.24 8.24 8.24h22.12zm6-29.7v40.7c0 7.85-6.39 14.24-14.24 14.24h-13.88c-7.85 0-14.24-6.39-14.24-14.24 0-1.66 1.34-3 3-3 1.65 0 3 1.34 3 3 0 4.55 3.69 8.24 8.24 8.24h13.88c4.54 0 8.24-3.69 8.24-8.24v-5.01l-22.12.01c-7.85 0-14.24-6.39-14.24-14.24V31.56c0-7.86 6.39-14.25 14.24-14.25h13.88c7.85 0 14.24 6.39 14.24 14.25zm-57.95 29.7v-29.7c0-4.55-3.7-8.25-8.24-8.25h-13.88c-4.55 0-8.24 3.7-8.24 8.25v21.46c0 4.54 3.69 8.24 8.24 8.24h22.12zm6-29.7v40.7c0 7.85-6.39 14.24-14.24 14.24h-13.88c-7.85 0-14.24-6.39-14.24-14.24 0-1.66 1.34-3 3-3 1.65 0 3 1.34 3 3 0 4.55 3.69 8.24 8.24 8.24h13.88c4.54 0 8.24-3.69 8.24-8.24v-5.01l-22.12.01c-7.85 0-14.24-6.39-14.24-14.24V31.56c0-7.86 6.39-14.25 14.24-14.25h13.88c7.85 0 14.24 6.39 14.24 14.25zm67.76-.005c0-4.545 3.696-8.242 8.24-8.242h13.88c4.544 0 8.24 3.697 8.24 8.242v7.27h-30.36v-7.27zm36.36 21.463c0-1.657-1.342-3-3-3-1.656 0-3 1.343-3 3 0 4.545-3.696 8.242-8.24 8.242h-13.88c-4.544 0-8.24-3.697-8.24-8.242v-8.194h33.36c1.658 0 3-1.343 3-3v-10.27c0-7.853-6.388-14.24-14.24-14.24h-13.88c-7.853 0-14.24 6.387-14.24 14.24V53.02c0 7.852 6.387 14.242 14.24 14.242h13.88c7.852 0 14.24-6.39 14.24-14.242zM205.51 31.555c0-4.545 3.696-8.242 8.24-8.242h13.878c4.545 0 8.243 3.697 8.243 8.242v7.27h-30.36v-7.27zm36.36 21.463c0-1.657-1.342-3-3-3-1.656 0-3 1.343-3 3 0 4.545-3.697 8.242-8.242 8.242H213.75c-4.544 0-8.24-3.697-8.24-8.242v-8.194h33.36c1.658 0 3-1.343 3-3v-10.27c0-7.853-6.388-14.24-14.242-14.24H213.75c-7.852 0-14.24 6.387-14.24 14.24V53.02c0 7.852 6.388 14.242 14.24 14.242h13.878c7.854 0 14.243-6.39 14.243-14.242zm-88.525-21.463c0-4.545 3.698-8.242 8.243-8.242h13.877c4.545 0 8.242 3.697 8.242 8.242v7.27h-30.362v-7.27zm36.362 21.463c0-1.657-1.343-3-3-3-1.656 0-3 1.343-3 3 0 4.545-3.697 8.242-8.242 8.242h-13.877c-4.545 0-8.243-3.697-8.243-8.242v-8.194h33.362c1.657 0 3-1.343 3-3v-10.27c0-7.853-6.39-14.24-14.242-14.24h-13.877c-7.854 0-14.243 6.387-14.243 14.24V53.02c0 7.852 6.39 14.242 14.243 14.242h13.877c7.853 0 14.242-6.39 14.242-14.242zM106.08 61.26h-7.74c-4.54 0-8.24-3.7-8.24-8.24V23.31h15.98c1.65 0 3-1.34 3-3 0-1.65-1.35-3-3-3H90.1V3c0-1.66-1.34-3-3-3s-3 1.34-3 3v50.02c0 7.85 6.39 14.24 14.24 14.24h7.74c1.65 0 3-1.34 3-3s-1.35-3-3-3zm411.17 3V31.555c0-4.545 3.697-8.242 8.242-8.242h7.733c1.658 0 3-1.344 3-3 0-1.657-1.342-3-3-3h-7.733c-7.853 0-14.242 6.388-14.242 14.242V64.26c0 1.656 1.343 3 3 3s3-1.344 3-3zm-397.39 3c-1.657 0-3-1.344-3-3V31.555c0-7.854 6.388-14.242 14.24-14.242h7.734c1.657 0 3 1.343 3 3 0 1.656-1.343 3-3 3H131.1c-4.543 0-8.24 3.697-8.24 8.242V64.26c0 1.656-1.344 3-3 3z" fill-rule="evenodd"/>
</symbol>
<symbol id="logo-mark" viewBox="0 0 72 67">
<path d="M64.4 17.94C64.4 11.91 59.5 7 53.47 7H17.93C11.9 7 7 11.91 7 17.94v30.43C7 54.4 11.9 59.3 17.93 59.3h13.32V37.1l-9.76 2.58-2.16-8.16 9.58-2.53-6.4-8.39 6.72-5.12 6.36 8.35 6.03-8.54 6.9 4.87-6.21 8.8 9.63 2.8-2.36 8.1-9.88-2.88V59.3h13.77c6.03 0 10.93-4.9 10.93-10.93V17.94zm7 0v30.43c0 9.9-8.03 17.93-17.93 17.93H17.93C8.03 66.3 0 58.27 0 48.37V17.94C0 8.03 8.03 0 17.93 0h35.54c9.9 0 17.93 8.03 17.93 17.94z" fill="currentColor" fill-rule="evenodd"/>
</symbol>
<symbol id="loading" viewBox="0 0 100 100">
<rect x="0" y="0" width="100" height="100" fill="none" class="bk"></rect><rect x='46.5' y='40' width='7' height='20' rx='5' ry='5' fill='#666666' transform='rotate(0 50 50) translate(0 -30)'><animate attributeName='opacity' from='1' to='0' dur='1s' begin='0s' repeatCount='indefinite'/></rect><rect x='46.5' y='40' width='7' height='20' rx='5' ry='5' fill='#666666' transform='rotate(30 50 50) translate(0 -30)'><animate attributeName='opacity' from='1' to='0' dur='1s' begin='0.08333333333333333s' repeatCount='indefinite'/></rect><rect x='46.5' y='40' width='7' height='20' rx='5' ry='5' fill='#666666' transform='rotate(60 50 50) translate(0 -30)'><animate attributeName='opacity' from='1' to='0' dur='1s' begin='0.16666666666666666s' repeatCount='indefinite'/></rect><rect x='46.5' y='40' width='7' height='20' rx='5' ry='5' fill='#666666' transform='rotate(90 50 50) translate(0 -30)'><animate attributeName='opacity' from='1' to='0' dur='1s' begin='0.25s' repeatCount='indefinite'/></rect><rect x='46.5' y='40' width='7' height='20' rx='5' ry='5' fill='#666666' transform='rotate(120 50 50) translate(0 -30)'><animate attributeName='opacity' from='1' to='0' dur='1s' begin='0.3333333333333333s' repeatCount='indefinite'/></rect><rect x='46.5' y='40' width='7' height='20' rx='5' ry='5' fill='#666666' transform='rotate(150 50 50) translate(0 -30)'><animate attributeName='opacity' from='1' to='0' dur='1s' begin='0.4166666666666667s' repeatCount='indefinite'/></rect><rect x='46.5' y='40' width='7' height='20' rx='5' ry='5' fill='#666666' transform='rotate(180 50 50) translate(0 -30)'><animate attributeName='opacity' from='1' to='0' dur='1s' begin='0.5s' repeatCount='indefinite'/></rect><rect x='46.5' y='40' width='7' height='20' rx='5' ry='5' fill='#666666' transform='rotate(210 50 50) translate(0 -30)'><animate attributeName='opacity' from='1' to='0' dur='1s' begin='0.5833333333333334s' repeatCount='indefinite'/></rect><rect x='46.5' y='40' width='7' height='20' rx='5' ry='5' fill='#666666' transform='rotate(240 50 50) translate(0 -30)'><animate attributeName='opacity' from='1' to='0' dur='1s' begin='0.6666666666666666s' repeatCount='indefinite'/></rect><rect x='46.5' y='40' width='7' height='20' rx='5' ry='5' fill='#666666' transform='rotate(270 50 50) translate(0 -30)'><animate attributeName='opacity' from='1' to='0' dur='1s' begin='0.75s' repeatCount='indefinite'/></rect><rect x='46.5' y='40' width='7' height='20' rx='5' ry='5' fill='#666666' transform='rotate(300 50 50) translate(0 -30)'><animate attributeName='opacity' from='1' to='0' dur='1s' begin='0.8333333333333334s' repeatCount='indefinite'/></rect><rect x='46.5' y='40' width='7' height='20' rx='5' ry='5' fill='#666666' transform='rotate(330 50 50) translate(0 -30)'><animate attributeName='opacity' from='1' to='0' dur='1s' begin='0.9166666666666666s' repeatCount='indefinite'/></rect>
</symbol>
<symbol id="facebook-square" viewBox="0 0 100 100">
<path d="M81.25.714c5.165 0 9.58 1.834 13.25 5.502 3.666 3.667 5.5 8.083 5.5 13.248v62.5c0 5.165-1.834 9.58-5.5 13.25-3.67 3.667-8.085 5.5-13.25 5.5H69.01V61.977h12.956l1.953-15.104H69.01v-9.635c0-2.43.51-4.254 1.53-5.47 1.02-1.214 3.006-1.822 5.957-1.822l7.943-.065V16.405c-2.734-.39-6.597-.586-11.588-.586-5.903 0-10.623 1.737-14.16 5.21-3.538 3.47-5.307 8.375-5.307 14.712v11.133h-13.02v15.104h13.02v38.737H18.75c-5.165 0-9.58-1.833-13.25-5.5-3.666-3.67-5.5-8.085-5.5-13.25v-62.5C0 14.3 1.834 9.884 5.5 6.216 9.17 2.548 13.586.714 18.75.714h62.5z" fill-rule="evenodd"/>
</symbol>
<symbol id="twitter-square" viewBox="0 0 100 100">
<path d="M83.333 32.094c-2.43 1.086-5.056 1.823-7.877 2.214 2.95-1.736 4.97-4.275 6.054-7.617-2.82 1.65-5.73 2.757-8.724 3.32-2.647-2.863-5.967-4.296-9.96-4.296-3.777 0-7 1.335-9.668 4.004-2.67 2.67-4.004 5.892-4.004 9.668 0 1.26.108 2.3.325 3.125-5.6-.303-10.852-1.713-15.756-4.23-4.905-2.518-9.07-5.882-12.5-10.092-1.26 2.17-1.888 4.47-1.888 6.9 0 4.95 1.975 8.747 5.924 11.395-2.04-.044-4.21-.608-6.51-1.693v.13c0 3.255 1.085 6.152 3.255 8.69 2.17 2.54 4.84 4.114 8.008 4.72-1.26.35-2.365.522-3.32.522-.565 0-1.41-.086-2.54-.26.912 2.734 2.53 4.99 4.85 6.77 2.323 1.78 4.96 2.692 7.91 2.735-5.034 3.906-10.698 5.86-16.99 5.86-1.13 0-2.215-.066-3.256-.196 6.423 4.08 13.41 6.12 20.963 6.12 4.86 0 9.42-.77 13.672-2.31 4.254-1.54 7.9-3.603 10.938-6.185 3.038-2.583 5.653-5.556 7.845-8.92 2.19-3.363 3.82-6.88 4.882-10.546 1.064-3.67 1.596-7.325 1.596-10.97 0-.783-.022-1.37-.066-1.76 2.735-1.952 5.013-4.318 6.836-7.096zM100 19.464v62.5c0 5.165-1.834 9.58-5.5 13.25-3.67 3.667-8.085 5.5-13.25 5.5h-62.5c-5.165 0-9.58-1.833-13.25-5.5-3.666-3.67-5.5-8.085-5.5-13.25v-62.5C0 14.3 1.834 9.884 5.5 6.216 9.17 2.548 13.586.714 18.75.714h62.5c5.165 0 9.58 1.834 13.25 5.502 3.666 3.667 5.5 8.083 5.5 13.248z" fill-rule="evenodd"/>
</symbol>
<symbol id="pinterest-square" viewBox="0 0 100 100">
<path d="M81.25.714c5.165 0 9.58 1.834 13.25 5.502 3.666 3.667 5.5 8.083 5.5 13.248v62.5c0 5.165-1.834 9.58-5.5 13.25-3.67 3.667-8.085 5.5-13.25 5.5h-47.2c3.69-5.295 6.032-9.852 7.03-13.672.39-1.475 1.542-6.01 3.45-13.606.913 1.692 2.508 3.146 4.786 4.362 2.28 1.215 4.72 1.823 7.325 1.823 7.857 0 14.27-3.2 19.24-9.602 4.97-6.402 7.453-14.508 7.453-24.317 0-3.645-.76-7.17-2.278-10.578-1.52-3.407-3.614-6.424-6.283-9.05-2.67-2.626-5.98-4.73-9.928-6.315-3.95-1.584-8.225-2.376-12.826-2.376-4.514 0-8.735.62-12.663 1.856-3.928 1.237-7.248 2.898-9.96 4.98-2.713 2.084-5.046 4.46-7 7.13-1.952 2.67-3.395 5.447-4.33 8.333-.932 2.885-1.398 5.76-1.398 8.625 0 4.428.857 8.334 2.57 11.72 1.716 3.385 4.244 5.772 7.586 7.16.564.218 1.074.218 1.53 0 .456-.216.77-.63.944-1.236.434-1.91.76-3.235.976-3.973.26-.998.022-1.91-.716-2.734-2.17-2.69-3.255-5.946-3.255-9.766 0-6.51 2.246-12.076 6.738-16.7 4.493-4.62 10.363-6.933 17.61-6.933 6.468 0 11.514 1.758 15.138 5.274 3.624 3.516 5.436 8.073 5.436 13.672 0 7.292-1.465 13.498-4.395 18.62-2.93 5.12-6.695 7.682-11.296 7.682-2.604 0-4.71-.944-6.315-2.832-1.607-1.888-2.106-4.134-1.5-6.738.35-1.476.924-3.483 1.727-6.023.803-2.54 1.443-4.753 1.92-6.64.478-1.89.716-3.506.716-4.85 0-2.128-.575-3.897-1.725-5.307-1.15-1.41-2.79-2.116-4.915-2.116-2.648 0-4.894 1.226-6.74 3.678-1.843 2.452-2.766 5.48-2.766 9.082 0 3.125.52 5.75 1.563 7.878l-6.38 26.953c-1.042 4.34-1.194 9.852-.456 16.536H18.75c-5.165 0-9.58-1.833-13.25-5.5-3.666-3.67-5.5-8.085-5.5-13.25v-62.5C0 14.3 1.834 9.884 5.5 6.216 9.17 2.548 13.586.714 18.75.714h62.5z" fill-rule="evenodd"/>
</symbol>
<symbol id="disqus-square" viewBox="0 0 100 100">
<path d="M94.5,5.5C90.8,1.8,86.4,0,81.2,0H18.8C13.6,0,9.2,1.8,5.5,5.5C1.8,9.2,0,13.6,0,18.8v62.5c0,5.2,1.8,9.6,5.5,13.2 c3.7,3.7,8.1,5.5,13.2,5.5h4.6h7.3H34h20h27.2c5.2,0,9.6-1.8,13.2-5.5c3.7-3.7,5.5-8.1,5.5-13.2V18.8C100,13.6,98.2,9.2,94.5,5.5z M50,68.9c-1.3,0-2.6-0.1-3.9-0.2c-1.2,1.5-2.6,2.9-4.4,4.2c-2.4,2-5.6,3.8-9.3,5.2c-2.4,1-5,1.8-7.7,2.6c-0.8,0.2-1.4-0.8-0.8-1.4 c4.5-4.5,6.9-9.9,6.4-15.3C22.8,59.7,18,53.1,18,45.7c0-12.8,14.3-23.2,32-23.2c17.6,0,32,10.4,32,23.2C82,58.5,67.6,68.9,50,68.9z" fill-rule="evenodd"/>
</symbol>
<symbol id="email-square" viewBox="0 0 100 100">
<path d="M18 0h64c9.941 0 18 8.059 18 18v64c0 9.941-8.059 18-18 18H18c-9.941 0-18-8.059-18-18V18C0 8.059 8.059 0 18 0zm66 40.974a20.623 20.623 0 0 1-3.739 3.253c-8.175 5.534-14.382 9.833-18.62 12.9a88.453 88.453 0 0 1-3.458 2.448c-.885.586-2.062 1.184-3.533 1.795-1.47.61-2.841.916-4.113.916h-.074c-1.272 0-2.642-.306-4.113-.916-1.47-.611-2.648-1.21-3.533-1.795a88.453 88.453 0 0 1-3.459-2.449c-3.365-2.468-9.559-6.767-18.582-12.899A19.828 19.828 0 0 1 17 40.974v29.687c0 1.645.586 3.053 1.757 4.225 1.172 1.171 2.58 1.757 4.225 1.757h55.036c1.645 0 3.053-.586 4.225-1.757C83.414 73.714 84 72.306 84 70.66V40.974zm0-10.992c0-1.645-.592-3.053-1.776-4.225C81.04 24.586 79.638 24 78.018 24H22.982c-1.92 0-3.396.648-4.43 1.944C17.517 27.24 17 28.86 17 30.804c0 1.571.685 3.272 2.056 5.104 1.371 1.832 2.83 3.272 4.375 4.319.847.598 3.402 2.374 7.664 5.327 4.263 2.954 7.528 5.229 9.796 6.824.25.174.78.554 1.59 1.14.81.586 1.482 1.06 2.018 1.42.536.362 1.184.767 1.944 1.216.76.449 1.477.785 2.15 1.01.673.224 1.296.336 1.87.336h.074c.574 0 1.197-.112 1.87-.336.673-.225 1.39-.561 2.15-1.01.76-.449 1.408-.854 1.944-1.215a78.238 78.238 0 0 0 2.019-1.42c.81-.587 1.34-.967 1.589-1.141 2.293-1.595 8.126-5.646 17.498-12.151a17.776 17.776 0 0 0 4.561-4.6C83.389 33.834 84 31.952 84 29.983z" fill-rule="evenodd"/>
</symbol>
<symbol id="rss-square" viewBox="0 0 100 100">
<path d="M33.333 75.714c0-2.3-.813-4.264-2.44-5.892-1.63-1.627-3.593-2.44-5.893-2.44s-4.264.813-5.892 2.44c-1.628 1.628-2.44 3.592-2.44 5.892 0 2.3.812 4.265 2.44 5.892 1.628 1.628 3.592 2.442 5.892 2.442 2.3 0 4.264-.814 5.892-2.442 1.628-1.627 2.44-3.59 2.44-5.892zm22.852 6.12C55.62 71.72 51.79 63.117 44.695 56.02c-7.097-7.096-15.702-10.926-25.815-11.49-.607-.044-1.128.15-1.562.585-.434.434-.65.933-.65 1.498v8.333c0 .564.183 1.042.552 1.432.37.39.836.608 1.4.65 6.684.48 12.413 3.105 17.187 7.88 4.775 4.773 7.4 10.502 7.878 17.186.043.565.26 1.03.65 1.4.392.37.87.554 1.433.554h8.334c.564 0 1.063-.217 1.497-.65.433-.435.628-.956.585-1.564zm25 .065c-.217-6.685-1.432-13.14-3.646-19.37-2.214-6.228-5.242-11.87-9.083-16.926-3.84-5.057-8.29-9.506-13.346-13.347-5.056-3.84-10.698-6.868-16.926-9.082-6.23-2.213-12.685-3.43-19.37-3.646-.607-.044-1.106.15-1.496.585-.434.434-.65.933-.65 1.498v8.333c0 .564.194 1.042.585 1.432.39.39.868.608 1.432.65 8.854.305 17.057 2.725 24.61 7.26 7.55 4.536 13.595 10.58 18.13 18.132 4.536 7.552 6.956 15.755 7.26 24.61.043.564.26 1.04.65 1.432.392.39.87.586 1.433.586h8.334c.564 0 1.063-.217 1.497-.65.476-.392.672-.89.585-1.5zM100 19.463v62.5c0 5.165-1.834 9.58-5.5 13.25-3.67 3.667-8.085 5.5-13.25 5.5h-62.5c-5.165 0-9.58-1.833-13.25-5.5-3.666-3.67-5.5-8.085-5.5-13.25v-62.5C0 14.3 1.834 9.884 5.5 6.216 9.17 2.548 13.586.714 18.75.714h62.5c5.165 0 9.58 1.834 13.25 5.502 3.666 3.667 5.5 8.083 5.5 13.248z" fill-rule="evenodd"/>
</symbol>
<symbol id="slideshow-previous" viewBox="0 0 32 50">
<path d="M.584 23.604L23.372.59c.39-.394.85-.59 1.382-.59.533 0 .993.196 1.382.59l5.1 5.148c.388.393.582.858.582 1.396 0 .538-.194 1.003-.583 1.396L14.925 25l16.31 16.47c.39.393.583.858.583 1.396 0 .538-.194 1.003-.583 1.396l-5.1 5.15c-.388.392-.848.588-1.38.588-.533 0-.994-.196-1.383-.59L.584 26.397C.194 26.003 0 25.538 0 25c0-.538.195-1.003.584-1.396z" fill-rule="evenodd"/>
</symbol>
<symbol id="slideshow-next" viewBox="0 0 32 50">
<path d="M31.235 26.396L8.445 49.41c-.388.394-.85.59-1.38.59-.533 0-.994-.196-1.383-.59L.584 44.263C.194 43.87 0 43.404 0 42.866c0-.538.195-1.003.584-1.396L16.892 25 .584 8.53C.194 8.137 0 7.672 0 7.134c0-.538.195-1.003.584-1.396L5.682.588C6.072.197 6.532 0 7.064 0c.532 0 .993.196 1.382.59l22.79 23.014c.388.393.582.858.582 1.396 0 .538-.194 1.003-.583 1.396z" fill-rule="evenodd"/>
</symbol>
<symbol id="chevron-previous" viewBox="0 0 32 50">
<path d="M.584 23.604L23.372.59c.39-.394.85-.59 1.382-.59.533 0 .993.196 1.382.59l5.1 5.148c.388.393.582.858.582 1.396 0 .538-.194 1.003-.583 1.396L14.925 25l16.31 16.47c.39.393.583.858.583 1.396 0 .538-.194 1.003-.583 1.396l-5.1 5.15c-.388.392-.848.588-1.38.588-.533 0-.994-.196-1.383-.59L.584 26.397C.194 26.003 0 25.538 0 25c0-.538.195-1.003.584-1.396z" fill-rule="evenodd"/>
</symbol>
<symbol id="chevron-next" viewBox="0 0 32 50">
<path d="M31.235 26.396L8.445 49.41c-.388.394-.85.59-1.38.59-.533 0-.994-.196-1.383-.59L.584 44.263C.194 43.87 0 43.404 0 42.866c0-.538.195-1.003.584-1.396L16.892 25 .584 8.53C.194 8.137 0 7.672 0 7.134c0-.538.195-1.003.584-1.396L5.682.588C6.072.197 6.532 0 7.064 0c.532 0 .993.196 1.382.59l22.79 23.014c.388.393.582.858.582 1.396 0 .538-.194 1.003-.583 1.396z" fill-rule="evenodd"/>
</symbol>
</svg>
</div>
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=133255656700169";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<!-- Site Header -->
<div class="o-site__header is-article">
<div class="o-site__header-logo">
<a href="/" alt="Treehugger">
<svg><use xlink:href="#logo"></use></svg>
</a>
</div>
<div class="o-site__header-left">
<div class="o-site__header-article">
<div class="o-site__header-article-info">
<div class="o-site__header-article-category">Public Transportation</div>
<div class="o-site__header-article-title">My totally unscientific ranking of public transit systems</div>
</div>
<div class="o-site__header-article-share">
<ul class="c-share">
<li>
<a href="" data-url="https://www.facebook.com/sharer/sharer.php?u=https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/" data-share-type="Facebook" class="share_this" id="fb_share">
<svg class="c-icon c-icon--facebook">
<use xlink:href="#facebook-square"></use>
</svg>
</a>
</li>
<li>
<a href="" data-url="https://twitter.com/intent/tweet?original_referer=https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/&text=My totally unscientific ranking of public transit systems&url=https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/" data-share-type="Twitter" class="share_this" id="twitter_share">
<svg class="c-icon c-icon--twitter">
<use xlink:href="#twitter-square"></use>
</svg>
</a>
</li>
<li>
<a href="" data-url="https://pinterest.com/pin/create/link/?url=https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/&media=https://media.treehugger.com/assets/images/2018/03/highway-ariel-los-angeles.jpg&description=My totally unscientific ranking of public transit systems" data-share-type="Pinterest" class="share_this" id="pin_share">
<svg class="c-icon c-icon--pinterest">
<use xlink:href="#pinterest-square"></use>
</svg>
</a>
</li>
<li>
<a href="#disqus_thread" class="go_comments">
<svg class="c-icon c-icon--disqus">
<use xlink:href="#disqus-square"></use>
</svg>
</a>
</li>
<li>
<a href="mailto:?subject=My totally unscientific ranking of public transit systems - Treehugger&body=My totally unscientific ranking of public transit systems - I’ll give you the license because you’re cute%0D%0A%0D%0Ahttps%3A%2F%2Fwww.treehugger.com%2Fslideshows%2Fpublic-transportation%2Fmy-totally-unscientific-ranking-city-transit-systems-worst-best%2Fpage%2F1%2F" data-share-type="Email" class="share_this" id="email_share">
<svg class="c-icon c-icon--email">
<use xlink:href="#email-square"></use>
</svg>
</a>
</li>
</ul>
</div>
</div>
<div class="o-site__header-nav">
<ul>
<li class="o-site__header-nav-item">
<a href="/design/" class="o-site__header-nav-link  gtm-nav-header" data-category="Design" <span>Design</span>
</a>
</li>
<li class="o-site__header-nav-item">
<a href="/living/" class="o-site__header-nav-link  gtm-nav-header" data-category="Living" <span>Living</span>
</a>
</li>
<li class="o-site__header-nav-item">
<a href="/science/" class="o-site__header-nav-link  gtm-nav-header" data-category="Science" <span>Science</span>
</a>
</li>
<li class="o-site__header-nav-item">
<a href="/technology/" class="o-site__header-nav-link  gtm-nav-header" data-category="Technology" <span>Technology</span>
</a>
</li>
<li class="o-site__header-nav-item">
<a href="/transportation/" class="o-site__header-nav-link  gtm-nav-header" data-category="Transportation" <span>Transportation</span>
</a>
</li>
<li class="o-site__header-nav-item">
<a href="/business/" class="o-site__header-nav-link  gtm-nav-header" data-category="Business" <span>Business</span>
</a>
</li>
<li class="o-site__header-nav-item">
<a href="/energy/" class="o-site__header-nav-link  gtm-nav-header" data-category="Energy" <span>Energy</span>
</a>
</li>
<li class="o-site__header-nav-item">
<a href="/slideshows/" class="o-site__header-nav-link is-active gtm-nav-header" data-category="Slideshows" <span>Slideshows</span>
</a>
</li>
</ul>
<div class="o-site__header-phrase">Driving sustainability mainstream</div>
</div>
</div>
<div class="o-site__header-right">
<div class="o-site__header-search">
<button class="btn btn-default o-site__header-search-open js-search-open"><span class="fa fa-search"></span></button>
<form action="/search/" method="GET" name="th_search" id="th_search">
<div class="o-site__header-search-control">
<div class="o-site__header-search-container">
<tr><th></th><td><input class="form-control o-site__header-search-input js-search-input" id="id_q" name="q" placeholder="Search..." type="search"/></td></tr>
<button type="submit" class="btn btn-default o-site__header-search-submit js-search-submit"><span class="fa fa-search"></span></button>
<button class="btn btn-default o-site__header-search-cancel js-search-close"><span class="fa fa-times"></span></button>
</div>
</div>
</form>
</div>
<div class="o-site__header-sections">
<button class="btn btn-default o-site__header-drawer-toggle js-drawer-toggle"><span class="fa fa-bars"></span></button>
<div class="o-site__header-drawer">
<div class="o-site__header-drawer-nav">
<ul>
<li class="">
<a href="/design/" class="  gtm-nav-header" data-category="Design" <span>Design</span>
</a>
</li>
<li class="">
<a href="/living/" class="  gtm-nav-header" data-category="Living" <span>Living</span>
</a>
</li>
<li class="">
<a href="/science/" class="  gtm-nav-header" data-category="Science" <span>Science</span>
</a>
</li>
<li class="">
<a href="/technology/" class="  gtm-nav-header" data-category="Technology" <span>Technology</span>
</a>
</li>
<li class="">
<a href="/transportation/" class="  gtm-nav-header" data-category="Transportation" <span>Transportation</span>
</a>
</li>
<li class="">
<a href="/business/" class="  gtm-nav-header" data-category="Business" <span>Business</span>
</a>
</li>
<li class="">
<a href="/energy/" class="  gtm-nav-header" data-category="Energy" <span>Energy</span>
</a>
</li>
<li class="">
<a href="/slideshows/" class=" is-active gtm-nav-header" data-category="Slideshows" <span>Slideshows</span>
</a>
</li>
</ul>
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/about/contact/">Contact</a></li>
<li><a href="/newsletters/">Newsletters</a></li>
</ul>
</div>
<div class="o-site__header-drawer-networks">
<ul class="c-share">
<li>
<a href="https://www.facebook.com/TreeHugger">
<svg class="c-icon">
<use xlink:href="#facebook-square"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.twitter.com/TreeHugger">
<svg class="c-icon">
<use xlink:href="#twitter-square"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.pinterest.com/treehugger/">
<svg class="c-icon">
<use xlink:href="#pinterest-square"></use>
</svg>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<!-- /Site Header -->
<!-- Site Banner (Top Ad Unit) -->
<div class="o-site__banner">
<div class="c-adunit">
<div class="c-adunit__label">Advertisement</div>
<div class="c-adunit__code">
<!-- desktop -->
<div id='div-gpt-ad-1358436939521-0'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1358436939521-0');});</script>
</div>
</div>
</div>
</div>
<!-- / Site Banner -->
<!-- Site Content -->
<div class="o-site__content">
<div class="c-adunit mobile_ad_top">
<div class="c-adunit__code">
<!-- mobile -->
<div id='div-gpt-ad-1417792838677-0' class="mobile_atf">
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1417792838677-0');});</script>
</div>
</div>
</div>
<!-- Page -->
<div class="c-layout c-layout--2col">
<div class="c-layout__row">
<!-- Main -->
<section class="c-layout__column  c-layout__column--main">
<!-- Article -->
<article class="c-article c-article--slideshow">
<header class="c-article__header">
<a id="slide-top"></a>
<div class="c-article__breadcrumb">
<ul>
<li><a href="/slideshows/">Slideshows</a></li>
<li><a href="/transportation/">Transportation</a></li>
<li><a href="/public-transportation/">Public Transportation</a></li>
</ul>
</div>
<div class="c-article__slideshow-header">
<a class="slide_title" href="/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/">
<h2 class="c-article__headline">My totally unscientific ranking of public transit systems</h1>
</a>
<ul class="c-share">
<li>
<a href="" data-url="https://www.facebook.com/sharer/sharer.php?u=https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/" data-share-type="Facebook" class="share_this" id="fb_share">
<svg class="c-icon c-icon--facebook">
<use xlink:href="#facebook-square"></use>
</svg>
</a>
</li>
<li>
<a href="" data-url="https://twitter.com/intent/tweet?original_referer=https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/&text=My totally unscientific ranking of public transit systems&url=https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/" data-share-type="Twitter" class="share_this" id="twitter_share">
<svg class="c-icon c-icon--twitter">
<use xlink:href="#twitter-square"></use>
</svg>
</a>
</li>
<li>
<a href="" data-url="https://pinterest.com/pin/create/link/?url=https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/&media=https://media.treehugger.com/assets/images/2018/03/highway-ariel-los-angeles.jpg&description=My totally unscientific ranking of public transit systems" data-share-type="Pinterest" class="share_this" id="pin_share">
<svg class="c-icon c-icon--pinterest">
<use xlink:href="#pinterest-square"></use>
</svg>
</a>
</li>
<li>
<a href="#disqus_thread" class="go_comments">
<svg class="c-icon c-icon--disqus">
<use xlink:href="#disqus-square"></use>
</svg>
</a>
</li>
<li>
<a href="mailto:?subject=My totally unscientific ranking of public transit systems - Treehugger&body=My totally unscientific ranking of public transit systems - I’ll give you the license because you’re cute%0D%0A%0D%0Ahttps%3A%2F%2Fwww.treehugger.com%2Fslideshows%2Fpublic-transportation%2Fmy-totally-unscientific-ranking-city-transit-systems-worst-best%2Fpage%2F1%2F" data-share-type="Email" class="share_this" id="email_share">
<svg class="c-icon c-icon--email">
<use xlink:href="#email-square"></use>
</svg>
</a>
</li>
</ul>
<div class="c-article__slideshow-controls">
<div class="c-slideshow__controls c-slideshow__controls--external">
<div class="c-slideshow__position">
<span class="c-slideshow__position-current">1</span> of <span class="c-slideshow__position-end">6</span>
</div>
<a class="c-slideshow__previous " href="#">
<span>
<svg class="c-icon"><use xlink:href="#slideshow-previous"></use></svg>
</span>
</a>
<a class="c-slideshow__next" href="./page/2/#slide-top">
<span>
<svg class="c-icon"><use xlink:href="#slideshow-next"></use></svg>
</span>
</a>
</div>
</div>
</div>
</header>
<div class="c-slideshow">
<div class="c-slideshow__cell is-selected">
<figure class="c-slideshow__slide">
<div class="c-slideshow__slide_img_cont">
<div class="c-slideshow__slide_img_cont_next_gallery smaller"></div>
<img src="https://media.treehugger.com/assets/images/2018/03/highway-ariel-los-angeles.jpg.1200x0_q70_crop-smart.jpg" alt="highway ariel los angeles" data-order="0">
</div>
<figcaption class="c-slideshow__credit">credit: TierneyMJ/Shutterstock</figcaption>
</figure>
</div>
<div class="c-slideshow__controls">
<a class="c-slideshow__previous overlay_control " href="#">
<span>
<svg class="c-icon"><use xlink:href="#slideshow-previous"></use></svg>
</span>
</a>
<a class="c-slideshow__next overlay_control" href="./page/2/#slide-top">
<span>
<svg class="c-icon"><use xlink:href="#slideshow-next"></use></svg>
</span>
</a>
</div>
</div>
<div class="c-article__primary-content">
<div class="c-article__primary-content__slide-subtitle">
<h1>I’ll give you the license because you’re cute</h1>
</div>
<div class="c-article__primary-content__slide-caption">
<p>The first time my grandma got behind the wheel of a car was the day she took her driving test. After she finished, the instructor said, “You’re the worst driver I’ve ever seen. But I’ll give you the license because you’re cute.”</p>
<p>Driving is terrifying. You’re in a death machine whizzing around other death machines. You should need a degree for that kind of thing.</p>
<p>So I use public transit basically wherever I go. As a result, I’ve become something of a public transit connoisseur. I’ve taken trains and buses in dozens of cities on five continents. I've used public transit throughout New York, Barcelona, Quito, Marrakesh, Jerusalem, and plenty of other places. So today, I’m going to rank the public transit systems I’m best acquainted with (ones I've used on a regular basis for at least a couple months) from worst to best.</p>
</div>
<div class="below_slide_nav">
<div class="c-article__slideshow-controls">
<div class="c-slideshow__controls c-slideshow__controls--external">
<div class="c-slideshow__position">
<span class="c-slideshow__position-current">1</span> of <span class="c-slideshow__position-end">6</span>
</div>
<a class="c-slideshow__previous " href="#">
<span>
<svg class="c-icon"><use xlink:href="#slideshow-previous"></use></svg>
</span>
</a>
<a class="c-slideshow__next" href="./page/2/#slide-top">
<span>
<svg class="c-icon"><use xlink:href="#slideshow-next"></use></svg>
</span>
</a>
</div>
</div>
</div>
</div>
<div class="c-article__tools">
<div class="c-article__author">
<div class="c-article__author-image ">
<a href="/author/ilana-strauss/">
<img src="https://media.treehugger.com/profiles/ilana-on-river.jpg.50x50_q70_crop-center.jpg" alt="Ilana Strauss">
</a>
</div>
<div class="c-article__author-info">
<a class="c-article__author-name" href="/author/ilana-strauss/">Ilana Strauss</a>
<a class="c-article__author-twitter" href="https://twitter.com/IlanaEStrauss"><span class="fa fa-twitter"></span>IlanaEStrauss</a>
<div class="c-article__published">April 2, 2018</div>
</div>
</div>
<div class="c-article__share c-article__share--icons">
<ul class="c-share">
<li>
<a href="" data-url="https://www.facebook.com/sharer/sharer.php?u=https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/" data-share-type="Facebook" class="share_this" id="fb_share">
<svg class="c-icon c-icon--facebook">
<use xlink:href="#facebook-square"></use>
</svg>
</a>
</li>
<li>
<a href="" data-url="https://twitter.com/intent/tweet?original_referer=https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/&text=My totally unscientific ranking of public transit systems&url=https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/" data-share-type="Twitter" class="share_this" id="twitter_share">
<svg class="c-icon c-icon--twitter">
<use xlink:href="#twitter-square"></use>
</svg>
</a>
</li>
<li>
<a href="" data-url="https://pinterest.com/pin/create/link/?url=https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/&media=https://media.treehugger.com/assets/images/2018/03/highway-ariel-los-angeles.jpg&description=My totally unscientific ranking of public transit systems" data-share-type="Pinterest" class="share_this" id="pin_share">
<svg class="c-icon c-icon--pinterest">
<use xlink:href="#pinterest-square"></use>
</svg>
</a>
</li>
<li>
<a href="#disqus_thread" class="go_comments">
<svg class="c-icon c-icon--disqus">
<use xlink:href="#disqus-square"></use>
</svg>
</a>
</li>
<li>
<a href="mailto:?subject=My totally unscientific ranking of public transit systems - Treehugger&body=My totally unscientific ranking of public transit systems - I’ll give you the license because you’re cute%0D%0A%0D%0Ahttps%3A%2F%2Fwww.treehugger.com%2Fslideshows%2Fpublic-transportation%2Fmy-totally-unscientific-ranking-city-transit-systems-worst-best%2Fpage%2F1%2F" data-share-type="Email" class="share_this" id="email_share">
<svg class="c-icon c-icon--email">
<use xlink:href="#email-square"></use>
</svg>
</a>
</li>
</ul>
</div>
</div>
<div class="c-block c-block--article">
<h2 class="c-block__header">More Slideshows</h2>
<div class="c-block__cards slideshow_thumbs">
<article class="c-article c-article--card">
<div class="c-article__container">
<div class="c-article__image">
<a href="/slideshows/readers-photos/photo-majestic-eagle-masters-tree/">
<img src="https://media.treehugger.com/assets/images/2018/04/eagle-tree.jpg.410x225_q70_crop-center.jpg" alt="Photo: Majestic eagle masters the tree" class="gtm-track-click" data-click-category="Slideshows" data-click-action="More Slideshows Thumbnail Click">
</a>
</div>
<div class="c-article__summary">
<h3 class="c-article__headline">
<a href="/slideshows/readers-photos/photo-majestic-eagle-masters-tree/" class="gtm-track-click" data-click-category="Slideshows" data-click-action="More Slideshows Title Click">
Photo: Majestic eagle masters the tree
</a>
</h3>
</div>
</div>
</article>
<article class="c-article c-article--card">
<div class="c-article__container">
<div class="c-article__image">
<a href="/slideshows/lawn-garden/18-edible-landscaping-plants/">
<img src="https://media.treehugger.com/assets/images/2018/03/passion-flower.jpg.410x225_q70_crop-center.jpg" alt="18 beautiful edible landscaping plants" class="gtm-track-click" data-click-category="Slideshows" data-click-action="More Slideshows Thumbnail Click">
</a>
</div>
<div class="c-article__summary">
<h3 class="c-article__headline">
<a href="/slideshows/lawn-garden/18-edible-landscaping-plants/" class="gtm-track-click" data-click-category="Slideshows" data-click-action="More Slideshows Title Click">
18 beautiful edible landscaping plants
</a>
</h3>
</div>
</div>
</article>
<article class="c-article c-article--card">
<div class="c-article__container">
<div class="c-article__image">
<a href="/slideshows/readers-photos/photo-rufous-hummingbird-stops-pause/">
<img src="https://media.treehugger.com/assets/images/2018/03/ruffous-hummingbird.jpg.410x225_q70_crop-center.jpg" alt="Photo: Rufous hummingbird stops for a pause" class="gtm-track-click" data-click-category="Slideshows" data-click-action="More Slideshows Thumbnail Click">
</a>
</div>
<div class="c-article__summary">
<h3 class="c-article__headline">
<a href="/slideshows/readers-photos/photo-rufous-hummingbird-stops-pause/" class="gtm-track-click" data-click-category="Slideshows" data-click-action="More Slideshows Title Click">
Photo: Rufous hummingbird stops for a pause
</a>
</h3>
</div>
</div>
</article>
<article class="c-article c-article--card">
<div class="c-article__container">
<div class="c-article__image">
<a href="/slideshows/natural-sciences/photo-unbearably-cute-baby-bunny/">
<img src="https://media.treehugger.com/assets/images/2014/04/baby_bunny_for_easter.jpg.410x225_q70_crop-center.jpg" alt="Photo: Unbearably cute baby bunny" class="gtm-track-click" data-click-category="Slideshows" data-click-action="More Slideshows Thumbnail Click">
</a>
</div>
<div class="c-article__summary">
<h3 class="c-article__headline">
<a href="/slideshows/natural-sciences/photo-unbearably-cute-baby-bunny/" class="gtm-track-click" data-click-category="Slideshows" data-click-action="More Slideshows Title Click">
Photo: Unbearably cute baby bunny
</a>
</h3>
</div>
</div>
</article>
<article class="c-article c-article--card">
<div class="c-article__container">
<div class="c-article__image">
<a href="/slideshows/readers-photos/photo-quilotoa-volcano-leaves-lake-its-wake/">
<img src="https://media.treehugger.com/assets/images/2018/03/laguna.jpg.410x225_q70_crop-center.jpg" alt="Photo: Quilotoa volcano leaves a lake in its wake" class="gtm-track-click" data-click-category="Slideshows" data-click-action="More Slideshows Thumbnail Click">
</a>
</div>
<div class="c-article__summary">
<h3 class="c-article__headline">
<a href="/slideshows/readers-photos/photo-quilotoa-volcano-leaves-lake-its-wake/" class="gtm-track-click" data-click-category="Slideshows" data-click-action="More Slideshows Title Click">
Photo: Quilotoa volcano leaves a lake in its wake
</a>
</h3>
</div>
</div>
</article>
<article class="c-article c-article--card">
<div class="c-article__container">
<div class="c-article__image">
<a href="/slideshows/readers-photos/photo-superhero-eyes-dragonfly/">
<img src="https://media.treehugger.com/assets/images/2016/06/dragonfly.png.410x225_q70_crop-center.jpg" alt="Photo: The superhero eyes of a dragonfly " class="gtm-track-click" data-click-category="Slideshows" data-click-action="More Slideshows Thumbnail Click">
</a>
</div>
<div class="c-article__summary">
<h3 class="c-article__headline">
<a href="/slideshows/readers-photos/photo-superhero-eyes-dragonfly/" class="gtm-track-click" data-click-category="Slideshows" data-click-action="More Slideshows Title Click">
Photo: The superhero eyes of a dragonfly
</a>
</h3>
</div>
</div>
</article>
<article class="c-article c-article--card">
<div class="c-article__container">
<div class="c-article__image">
<a href="/slideshows/readers-photos/photo-chipmunk-enjoys-pinecone/">
<img src="https://media.treehugger.com/assets/images/2018/03/chipmunk-pinecone.jpg.410x225_q70_crop-center.jpg" alt="Photo: Chipmunk enjoys a pinecone" class="gtm-track-click" data-click-category="Slideshows" data-click-action="More Slideshows Thumbnail Click">
</a>
</div>
<div class="c-article__summary">
<h3 class="c-article__headline">
<a href="/slideshows/readers-photos/photo-chipmunk-enjoys-pinecone/" class="gtm-track-click" data-click-category="Slideshows" data-click-action="More Slideshows Title Click">
Photo: Chipmunk enjoys a pinecone
</a>
</h3>
</div>
</div>
</article>
<article class="c-article c-article--card">
<div class="c-article__container">
<div class="c-article__image">
<a href="/slideshows/readers-photos/photo-american-coot-gives-hoot/">
<img src="https://media.treehugger.com/assets/images/2018/03/american-coot.jpg.410x225_q70_crop-center.jpg" alt="Photo: American coot gives a hoot" class="gtm-track-click" data-click-category="Slideshows" data-click-action="More Slideshows Thumbnail Click">
</a>
</div>
<div class="c-article__summary">
<h3 class="c-article__headline">
<a href="/slideshows/readers-photos/photo-american-coot-gives-hoot/" class="gtm-track-click" data-click-category="Slideshows" data-click-action="More Slideshows Title Click">
Photo: American coot gives a hoot
</a>
</h3>
</div>
</div>
</article>
</div>
<div class="more_slideshows">
<a class="show_more_slideshows" data-url="/slideshows/show-more/?exclude=105956" class="gtm-track-click" data-click-category="Slideshows" data-click-action="Show More Slideshows Click">
Show <span id="more-number"></span> more slideshows
</a>
</div>
</div>
<div class="c-block c-block--article">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'alternating-thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script>
</div>
<div class="c-block c-block--article">
<div id="wapp_signup_widget"></div>
</div>
<script src="https://cdn.solarleadfactory.com/ssl/signup_widget.min.js"></script>
<div class="c-block c-block--article">
<div id="disqus_thread"></div>
<script type="text/javascript">var disqus_shortname='treehuggercomments';var disqus_identifier='cms::slideshow::105956';var disqus_url='https://www.treehugger.com/slideshows/public-transportation/my-totally-unscientific-ranking-city-transit-systems-worst-best/';(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='https://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
<noscript>Please enable JavaScript to view the comments.</noscript>
</div>
</article>
<!-- Article -->
</main>
</section>
<!-- /Main -->
<!-- Rail -->
<section class="c-layout__column c-layout__column--rail">
<section class="c-block center">
<!-- th-rectangle-atf -->
<div id='div-gpt-ad-1358436939521-2'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1358436939521-2');});</script>
</div>
</section>
<section class="c-block">
<div class="c-block__header c-block__header--green">
<svg class="c-icon">
<use xlink:href="#logo-mark"></use>
</svg>
<h3>MOST POPULAR RIGHT NOW</h3>
</div>
<article class="c-article c-article--summary c-article--numbered">
<div class="c-article__container">
<div class="c-article__image">
<a href="/culture/why-frugality-isnt-just-rich.html">
<img src="https://media.treehugger.com/assets/images/2018/04/fullsizeoutput_1f96.jpeg.110x90_q70_crop-smart.jpg" alt="clothesline" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Most Popular Click" data-click-label="Chartbeat Most Popular">
</a>
</div>
<div class="c-article__summary">
<h3 class="c-article__headline">
<a href="/culture/why-frugality-isnt-just-rich.html" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Most Popular Click" data-click-label="Chartbeat Most Popular">
Why frugality isn't just for the rich
</a>
</h3>
</div>
</div>
</article>
<article class="c-article c-article--summary c-article--numbered">
<div class="c-article__container">
<div class="c-article__image">
<a href="/interior-design/japanese-furniture-makers-pivot-cats.html">
<img src="https://media.treehugger.com/assets/images/2018/04/cat-furniture-neko-kagu-2.jpg.110x90_q70_crop-smart.jpg" alt="cat on a sofa" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Most Popular Click" data-click-label="Chartbeat Most Popular">
</a>
</div>
<div class="c-article__summary">
<h3 class="c-article__headline">
<a href="/interior-design/japanese-furniture-makers-pivot-cats.html" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Most Popular Click" data-click-label="Chartbeat Most Popular">
Japanese furniture makers pivot to cats
</a>
</h3>
</div>
</div>
</article>
<article class="c-article c-article--summary c-article--numbered">
<div class="c-article__container">
<div class="c-article__image">
<a href="/tiny-houses/where-to-find-tiny-house-floor-plans.html">
<img src="https://media.treehugger.com/assets/images/2018/03/tiny-house-macy-miller.jpg.110x90_q70_crop-smart.jpg" alt="MiniMotives" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Most Popular Click" data-click-label="Chartbeat Most Popular">
</a>
</div>
<div class="c-article__summary">
<h3 class="c-article__headline">
<a href="/tiny-houses/where-to-find-tiny-house-floor-plans.html" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Most Popular Click" data-click-label="Chartbeat Most Popular">
Want to build a tiny house? Here's where you can find floor plans
</a>
</h3>
</div>
</div>
</article>
<article class="c-article c-article--summary c-article--numbered">
<div class="c-article__container">
<div class="c-article__image">
<a href="/lawn-garden/7-fast-growing-shade-trees-slash-energy-costs.html">
<img src="https://media.treehugger.com/assets/images/2014/04/shadetree.jpg.110x90_q70_crop-smart.jpg" alt="shade tree" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Most Popular Click" data-click-label="Chartbeat Most Popular">
</a>
</div>
<div class="c-article__summary">
<h3 class="c-article__headline">
<a href="/lawn-garden/7-fast-growing-shade-trees-slash-energy-costs.html" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Most Popular Click" data-click-label="Chartbeat Most Popular">
Nice shades: 7 Fast growing shade trees to slash your electric bill
</a>
</h3>
</div>
</div>
</article>
<article class="c-article c-article--summary c-article--numbered">
<div class="c-article__container">
<div class="c-article__image">
<a href="/cleaning-organizing/5-reasons-spring-clean-swede.html">
<img src="https://media.treehugger.com/assets/images/2018/03/Residential-Interior-House-Room-Apartment-2094699.jpg.110x90_q70_crop-smart.jpg" alt="table with tulips" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Most Popular Click" data-click-label="Chartbeat Most Popular">
</a>
</div>
<div class="c-article__summary">
<h3 class="c-article__headline">
<a href="/cleaning-organizing/5-reasons-spring-clean-swede.html" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Most Popular Click" data-click-label="Chartbeat Most Popular">
5 reasons to spring clean like a Swede
</a>
</h3>
</div>
</div>
</article>
</section>
<section class="c-block center">
<!-- th-halfpage-atf -->
<div id='div-gpt-ad-1362783366681-1'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1362783366681-1');});</script>
</div>
</section>
<section class="c-block">
<div class="c-block__header c-block__header--green">
<svg class="c-icon">
<use xlink:href="#logo-mark"></use>
</svg>
<h3>WHAT&#39;S HOT ON FACEBOOK</h3>
</div>
<article class="c-article c-article--summary ">
<div class="c-article__container">
<div class="c-article__image">
<a href="/health/try-sleeping-victorian-quell-insomnia.html">
<img src="https://media.treehugger.com/assets/images/2018/03/victorians.jpg.110x90_q70_crop-center.jpg" alt="Victorians" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Promo Image Click" data-click-label="WHAT\u0027S HOT ON FACEBOOK">
</a>
</div>
<div class="c-article__summary">
<h3 class="c-article__headline">
<a href="/health/try-sleeping-victorian-quell-insomnia.html" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Promo Title Click" data-click-label="WHAT\u0027S HOT ON FACEBOOK">
Try sleeping like a Victorian to quell insomnia
</a>
</h3>
</div>
</div>
</article>
<article class="c-article c-article--summary c-article--reversed">
<div class="c-article__container">
<div class="c-article__image">
<a href="/organic-beauty/i-accidentally-stopped-washing-hair.html">
<img src="https://media.treehugger.com/assets/images/2018/03/holding-hair.jpg.110x90_q70_crop-center.jpg" alt="me with shampoo free hair" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Promo Image Click" data-click-label="WHAT\u0027S HOT ON FACEBOOK">
</a>
</div>
<div class="c-article__summary">
<h3 class="c-article__headline">
<a href="/organic-beauty/i-accidentally-stopped-washing-hair.html" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Promo Title Click" data-click-label="WHAT\u0027S HOT ON FACEBOOK">
I accidentally stopped using shampoo for two months; here's what happened
</a>
</h3>
</div>
</div>
</article>
<article class="c-article c-article--summary ">
<div class="c-article__container">
<div class="c-article__image">
<a href="/plastic/mcdonalds-takes-action-plastic-straws.html">
<img src="https://media.treehugger.com/assets/images/2018/03/Mcdonalds_drink_with_straw.jpg.110x90_q70_crop-center.jpg" alt="McDonald&#39;s drink with straw" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Promo Image Click" data-click-label="WHAT\u0027S HOT ON FACEBOOK">
</a>
</div>
<div class="c-article__summary">
<h3 class="c-article__headline">
<a href="/plastic/mcdonalds-takes-action-plastic-straws.html" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Promo Title Click" data-click-label="WHAT\u0027S HOT ON FACEBOOK">
McDonald's takes action on plastic straws
</a>
</h3>
</div>
</div>
</article>
<article class="c-article c-article--summary c-article--reversed">
<div class="c-article__container">
<div class="c-article__image">
<a href="/cars/vws-re-imagined-electric-microbus-early-test-drive.html">
<img src="https://media.treehugger.com/assets/images/2018/03/VW-microbus-electric.png.110x90_q70_crop-center.png" alt="VW electric microbus photo" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Promo Image Click" data-click-label="WHAT\u0027S HOT ON FACEBOOK">
</a>
</div>
<div class="c-article__summary">
<h3 class="c-article__headline">
<a href="/cars/vws-re-imagined-electric-microbus-early-test-drive.html" class="gtm-track-click" data-click-category="Promo Widgets" data-click-action="Promo Title Click" data-click-label="WHAT\u0027S HOT ON FACEBOOK">
VW's re-imagined electric microbus: An early test drive
</a>
</h3>
</div>
</div>
</article>
</section>
<section class="c-block center">
<!-- th-rectangle-btf -->
<div id='div-gpt-ad-1358436939521-3'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1358436939521-3');});</script>
</div>
</section>
</section><!-- /Rail -->
</div>
</div>
<!-- /Page -->
</div>
<!-- /Site Content -->
<!-- Site Footer -->
<div class="o-site__footer">
<div class="o-site__footer-row">
<div class="o-site__footer-logo">
<a href="/" alt="Treehugger">
<svg><use xlink:href="#logo"></use></svg>
</a>
</div>
<div class="o-site__footer-networks">
<ul class="c-share">
<li>
<a href="https://www.facebook.com/TreeHugger" target="_blank" rel="nofollow">
<svg class="c-icon">
<use xlink:href="#facebook-square"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.twitter.com/TreeHugger" target="_blank" rel="nofollow">
<svg class="c-icon">
<use xlink:href="#twitter-square"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.pinterest.com/treehugger/" target="_blank" rel="nofollow">
<svg class="c-icon">
<use xlink:href="#pinterest-square"></use>
</svg>
</a>
</li>
</ul>
</div>
</div>
<div class="o-site__footer-row">
<div class="o-site__footer-links">
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/about/contact/">Contact</a></li>
<li><a href="/newsletters/">Newsletters</a></li>
<li><a href="/feeds/">RSS</a></li>
<li><a href="/privacy/">Privacy Policy</a></li>
</ul>
</div>
<div class="o-site__footer-legal">Copyright &copy; 2018 <a href="https://www.narrativecontentgroup.com">Narrative Content Group</a>. <span>All Rights Reserved<span></div>
</div>
</div>
<!-- /Site Footer -->
<!-- Quantcast Tag -->
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-a3dg0lzhn7Qx6"});</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-a3dg0lzhn7Qx6.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</div>
<!-- /Site Wrapper -->
<style>@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: local('Open Sans Regular'), local('OpenSans-Regular'), url(https://fonts.gstatic.com/s/opensans/v15/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  src: local('Open Sans SemiBold'), local('OpenSans-SemiBold'), url(https://fonts.gstatic.com/s/opensans/v15/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  src: local('Open Sans Bold'), local('OpenSans-Bold'), url(https://fonts.gstatic.com/s/opensans/v15/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  src: local('Open Sans ExtraBold'), local('OpenSans-ExtraBold'), url(https://fonts.gstatic.com/s/opensans/v15/mem5YaGs126MiZpBA-UN8rsOUuhs.ttf) format('truetype');
}
</style>
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<input type="hidden" name="OBKey" value="kqbsAP6QYePTH6gUFXYcsw=="/>
<script>var OBCTm='1357652844871';</script>
<script src="https://widgets.outbrain.com/claim.js"></script>
<script type='text/javascript'>var _sf_async_config={};_sf_async_config.uid=14471;_sf_async_config.domain='treehugger.com';_sf_async_config.sections='Transportation,Public Transportation';_sf_async_config.authors='Ilana Strauss';(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src',(('https:'==document.location.protocol)?'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/':'http://static.chartbeat.com/')+'js/chartbeat.js');document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>
<script src="/static/scripts/jquery/jquery-1.12.0.min.js.pagespeed.jm.g-Rqg9FLCg.js"></script>
<script src="/static/scripts,_jquery-ajaxchimp-master,_jquery.ajaxchimp.min.js+scripts,_vendor,_bootstrap.min.js+ext,_rrssb,_js,_rrssb.min.js+scripts,_app,_newsletter_20180326.js+scripts,_app,_nav.actions.js+scripts,_app,_pop.win.js+scripts,_app,_social.share.js+scripts,_jquery,_jquery.fitvids.js.pagespeed.jc.Znt2-IZaUB.js"></script><script>eval(mod_pagespeed_RkREX5lD3d);</script>
<script>eval(mod_pagespeed_uGamzC$few);</script>
<script>eval(mod_pagespeed_kmypfGB$04);</script>
<script>eval(mod_pagespeed_xNZNjeSxws);</script>
<script>eval(mod_pagespeed_B$u3ALCTFI);</script>
<script>eval(mod_pagespeed_Q32e$n$kAp);</script>
<script>eval(mod_pagespeed_kek0GmMP2b);</script>
<script>eval(mod_pagespeed_uKLLZ24sQm);</script>
<script>$(function(){$(".c-article__primary-content").fitVids();});</script>
<script src="/static/scripts/vendor/hammer-2.0.8.min.js.pagespeed.jm.EyRC2c0ftP.js"></script>
<script>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</script>
<script src="/static/scripts/slideshow/slideshow-20180327.js+more.slideshow.js.pagespeed.jc.ErqGvcyym2.js"></script><script>eval(mod_pagespeed_dWlnLTF5SF);</script>
<script>eval(mod_pagespeed_vNK2stskhh);</script>
<noscript class="psa_add_styles"><link rel="stylesheet" type="text/css" href="/static/A.stylesheets,,_treehugger-fluid-20180323.css+ext,,_rrssb,,_css,,_rrssb2.css,Mcc.b2tTMWkUiT.css.pagespeed.cf.5KlzUfR2d7.css"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800" rel="stylesheet" type="text/css"><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"></noscript><script data-pagespeed-no-defer>(function(){function b(){var a=window,c=e;if(a.addEventListener)a.addEventListener("load",c,!1);else if(a.attachEvent)a.attachEvent("onload",c);else{var d=a.onload;a.onload=function(){c.call(this);d&&d.call(this)}}};var f=!1;function e(){if(!f){f=!0;for(var a=document.getElementsByClassName("psa_add_styles"),c=0,d;d=a[c];++c)if("NOSCRIPT"==d.nodeName){var k=document.createElement("div");k.innerHTML=d.textContent;document.body.appendChild(k)}}}function g(){var a=window.requestAnimationFrame||window.webkitRequestAnimationFrame||window.mozRequestAnimationFrame||window.oRequestAnimationFrame||window.msRequestAnimationFrame||null;a?a(function(){window.setTimeout(e,0)}):b()}
var h=["pagespeed","CriticalCssLoader","Run"],l=this;h[0]in l||!l.execScript||l.execScript("var "+h[0]);for(var m;h.length&&(m=h.shift());)h.length||void 0===g?l[m]?l=l[m]:l=l[m]={}:l[m]=g;})();
pagespeed.CriticalCssLoader.Run();</script></body>
</html>
