<!doctype html>
<html xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="google-site-verification" content="8vPjrK7EAmDb6bgc8IcwN7lzxISq1R8DTLICB8Z1tuI">
<meta name="msvalidate.01" content="DC07946918BBE381F88182D4F07BDB41"/>
<title>Praying mantises released for pest control are hunting hummingbirds : TreeHugger</title>
<link rel="shortcut icon" href="/static/images/favicon.ico">
<link rel="apple-touch-icon-precomposed" href="/static/images/xtouch-icon-iphone.png.pagespeed.ic.yNmMVqCrr6.jpg">
<link rel="apple-touch-icon-precomposed" href="/static/images/xtouch-icon-ipad.png.pagespeed.ic.2puZPEZwqf.png" sizes="72x72">
<link rel="apple-touch-icon-precomposed" href="/static/images/xtouch-icon-iphone-retina.png.pagespeed.ic.SlNYCw5TO2.png" sizes="114x114">
<link rel="apple-touch-icon-precomposed" href="/static/images/xtouch-icon-ipad-retina.png.pagespeed.ic.LySuJ2btFl.png" sizes="144x144">
<link rel="canonical" href="https://www.treehugger.com/animals/praying-mantises-released-pest-control-are-hunting-hummingbirds.html">
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Birds,Insects,Invasive species,Nature,Pesticides"/>
<meta name="news_keywords" content="Birds,Insects,Invasive species,Nature,Pesticides"/>
<meta name="description" content="New research documents that mantises worldwide are eating small birds; in the US, invasive mantis species are devouring hummingbirds."/>
<link rel="image_src" href="https://media.treehugger.com/assets/images/2017/07/praying-mantis.jpg.600x315_q90_crop-smart.jpg"/>
<link rel="author" href="https://plus.google.com/117375273490280429731"/>
<script type="application/ld+json">
            {
    "@context": "http://schema.org", 
    "@type": "Article", 
    "name": "Praying mantises released for pest control are hunting hummingbirds", 
    "headline": "Praying mantises released for pest control are hunting hummingbirds", 
    "url": "https://www.treehugger.com/animals/praying-mantises-released-pest-control-are-hunting-hummingbirds.html", 
    "articleSection": "Animals", 
    "mainEntityOfPage": "https://www.treehugger.com/animals/praying-mantises-released-pest-control-are-hunting-hummingbirds.html", 
    "about": "New research documents that mantises worldwide are eating small birds; in the US, invasive mantis species are devouring hummingbirds.", 
    "author": "Melissa Breyer", 
    "dateModified": "2017-07-05T16:20:34.374765", 
    "datePublished": "2017-07-05T11:23:05", 
    "image": {
        "url": "https://media.treehugger.com/assets/images/2017/07/praying-mantis.jpg.696x0_q70_crop-smart.jpg", 
        "width": "696", 
        "@type": "ImageObject", 
        "height": "448"
    }, 
    "publisher": {
        "name": "Treehugger", 
        "url": "https://www.treehugger.com", 
        "sameAs": [
            "https://www.facebook.com/TreeHugger", 
            "https://twitter.com/TreeHugger", 
            "https://www.pinterest.com/treehugger"
        ], 
        "logo": {
            "url": "https://www.treehugger.com/static/images/th-logo-green.png", 
            "width": "375", 
            "@type": "ImageObject", 
            "height": "60"
        }, 
        "@context": "http://schema.org", 
        "@type": "Organization", 
        "description": "Treehugger.com, your source for green design & living news, commentary and advice"
    }
}
      </script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    
      {
        "@type": "ListItem",
        "position": 1,
        "item": {
          "@id": "www.treehugger.com",
          "name": "TreeHugger"
        }
      },
    
      {
        "@type": "ListItem",
        "position": 2,
        "item": {
          "@id": "www.treehugger.com/science/",
          "name": "Science"
        }
      },
    
      {
        "@type": "ListItem",
        "position": 3,
        "item": {
          "@id": "www.treehugger.com/animals/",
          "name": "Animals"
        }
      }
    
  ]
}
</script>
<script type="application/ld+json">
            {
    "@context": "http://schema.org", 
    "@type": "Person", 
    "name": "Melissa Breyer", 
    "url": "http://www.treehugger.com/author/melissa-breyer/", 
    "image": "https://media.treehugger.com/profiles/melissa-breyer.jpg"
}
      </script>
<link rel="publisher" href="https://plus.google.com/102001055758725836852"/>
<!-- CSS -->
<style>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</style>
<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/static/stylesheets/ie/8.css" /><![endif]-->
<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/static/stylesheets/ie/7.css" /><![endif]-->
<script type="text/javascript" src="/static/ext/rrssb/js/vendor/modernizr-mq-only.js.pagespeed.jm.UxyhfUmvty.js"></script>
<!-- Scripts -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">if(navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/iPad/i)){document.title="TreeHugger";}function smBackfillLoaded(adContainerElem){adContainerElem.style.height="0px";adContainerElem.style.width="0px";}</script>
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/1024612/th-leaderboard',[728,90],'div-gpt-ad-1358436939521-0').addService(googletag.pubads());googletag.defineSlot('/1024612/th-halfpage-atf',[300,250],'div-gpt-ad-1362783366681-1').addService(googletag.pubads());googletag.defineSlot('/1024612/th-rectangle-atf',[[300,600],[300,250],[300,100]],'div-gpt-ad-1358436939521-2').addService(googletag.pubads());googletag.defineSlot('/1024612/th-rectangle-btf',[300,250],'div-gpt-ad-1358436939521-3').addService(googletag.pubads());googletag.defineSlot('/1024612/th-leaderboard-footer',[728,90],'div-gpt-ad-1397594561147-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting("category","science");googletag.pubads().setTargeting("subcat","animals");googletag.pubads().setTargeting("type","article");googletag.enableServices();});</script>
<!-- RSS -->
<link rel="alternate" type="application/rss+xml" title="Latest Stories" href="/feeds/latest/"/>
<link rel="alternate" type="application/rss+xml" title="Animals Feed" href="/feeds/category/animals/"/>
<link rel="alternate" type="application/rss+xml" title="Melissa Breyer's Feed on TreeHugger" href="/feeds/author/melissa-breyer/"/>
<!-- OpenGraph -->
<meta property="og:title" content="Praying mantises released for pest control are hunting hummingbirds"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.treehugger.com/animals/praying-mantises-released-pest-control-are-hunting-hummingbirds.html"/>
<meta property="og:image" content="https://media.treehugger.com/assets/images/2017/07/praying-mantis.jpg.600x315_q90_crop-smart.jpg"/>
<meta property="og:site_name" content="TreeHugger"/>
<meta property="og:description" content="New research documents that mantises worldwide are eating small birds; in the US, invasive mantis species are devouring hummingbirds."/>
<meta property="fb:app_id" content="133255656700169"/>
<!-- Twitter card meta -->
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@TreeHugger">
<meta name="twitter:creator" content="@MelissaBreyer">
<meta name="twitter:url" content="http://www.treehugger.com/animals/praying-mantises-released-pest-control-are-hunting-hummingbirds.html">
<meta name="twitter:title" content="Praying mantises released for pest control are hunting hummingbirds">
<meta name="twitter:description" content="New research documents that mantises worldwide are eating small birds; in the US, invasive mantis species are devouring hummingbirds.">
<meta name="twitter:image" content="https://media.treehugger.com/assets/images/2017/07/praying-mantis.jpg.400x300_q90_crop-smart.jpg">
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-1096487-1']);_gaq.push(['_setCustomVar',1,'Author','Melissa Breyer',3]);_gaq.push(['_setCustomVar',2,'Year','2017',3]);_gaq.push(['_setCustomVar',3,'Parent Category','Science',3]);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://':'http://')+'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/narrativecontent-treehugger/loader.js');</script>
</head>
<body class="two-col praying-mantises-released-pest-control-are-hunting-hummingbirds">
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=133255656700169";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div id="ad-container-banner">
<!-- th-leaderboard -->
<div id='div-gpt-ad-1358436939521-0'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1358436939521-0');});</script>
</div>
</div>
<div id="container">
<!-- Modal HTML embedded directly into document -->
<form action="" class="newsletter_signup_form modal" id="nl_signup_modal" style="display:none;">
<h3>Can't get enough TreeHugger? Sign up now and have it sent straight to your inbox.</h3>
<h4>Daily and Weekly newsletters available.</h4>
<div class="nl-popup-input-container">
<label for="email_address">Email Address*</label>
<input type="email" name="email_address" id="email_address"/>
<button id="nl_signup_modal_submit" type="submit">Sign Up</button>
</div>
<img src="/static/images/xnl-popup-leaf.png.pagespeed.ic.oGmfpobEMu.png" alt="Treehugger Popup Leaf"/>
<a href="#close" rel="modal:close" class="modal-close">X</a>
</form>
<div id="header">
<div id="header-top">
<img src="/static/images/xth-header-sunburst.png.pagespeed.ic.ywhnWiL1TT.png" alt="Treehugger Header Banner"/>
<div id="logo-bar">
<div id="logo">
<a href="/">
<img src="/static/images/xth-logo-header-white.png.pagespeed.ic.e4NFvbvkBe.png" alt="TreeHugger"/>
</a>
<p class="tagline">Sustainability made stylish</p>
</div>
</div><!-- end logo-bar -->
<div id="header-social">
<ul>
<li><a href="https://www.facebook.com/TreeHugger" target="_blank" rel="nofollow"><i class="fa fa-facebook-square fa-2x"></i></a></li>
<li><a href="https://www.twitter.com/TreeHugger" target="_blank" rel="nofollow"><i class="fa fa-twitter-square fa-2x"></i></a></li>
<li><a href="https://www.pinterest.com/treehugger/" target="_blank" rel="nofollow"><i class="fa fa-pinterest-square fa-2x"></i></a></li>
</ul>
</div>
</div>
<ul id="nav">
<li>
<a href="/design/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Design',]);">Design</a>
</li>
<li>
<a href="/living/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Living',]);">Living</a>
</li>
<li>
<a href="/science/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Science',]);">Science</a>
</li>
<li>
<a href="/technology/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Technology',]);">Technology</a>
</li>
<li>
<a href="/transportation/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Transportation',]);">Transportation</a>
</li>
<li>
<a href="/business/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Business',]);">Business</a>
</li>
<li>
<a href="/energy/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Energy',]);">Energy</a>
</li>
<li>
<a href="/slideshows/" class=" last" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Slideshows',]);">Slideshows</a>
</li>
</ul>
</div><!-- header -->
<div id="content">
<div id="primary-column">
<h1>Praying mantises released for pest control are hunting hummingbirds</h1>
<div id="byline">
<div class="author-info">
<p class="author-image"><a href="/author/melissa-breyer/"><img src="https://media.treehugger.com/profiles/melissa-breyer.jpg.50x50_q70_crop-smart.jpg" alt="Melissa Breyer"/></a></p>
<p class="author">
<strong><a href="/author/melissa-breyer/">Melissa Breyer</a></strong> <small>(<a href="https://twitter.com/MelissaBreyer">@MelissaBreyer)</a></small><br>
<strong><a href="/science/">Science</a> / <a href="/animals/">Animals</a></strong><br>
July 5, 2017
</p>
</div>
<div id="byline-facebook-share">
<a href="" rel="nofollow" data-url="https://www.facebook.com/sharer/sharer.php?u=https://www.treehugger.com/animals/praying-mantises-released-pest-control-are-hunting-hummingbirds.html" class="popup">
<span>Share on Facebook</span>
</a>
</div>
</div>
<div id="promo-image-area">
<div class="promo-image">
<img class="slide" src="https://media.treehugger.com/assets/images/2017/07/praying-mantis.jpg.662x0_q70_crop-scale.jpg" alt="Praying mantis" width="662"/><!-- Please call pinit.js only once per page --><script type="text/javascript" async data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
</div>
<em class="credit">CC BY 3.0 LubosHouska</em>
</div>
<div id="primary-column-content">
<div id="entry-body" obj="103960">
<!-- google_ad_section_start -->
<p><strong>New research documents that mantises worldwide are eating small birds; in the US, invasive mantis species are devouring hummingbirds.</strong></p><p>If the headline weren't startling enough, the photos are even worse. There is an order to predators and prey that feels normal – like, birds eat insects. And when the script it flipped it can feel a bit horror-movie premise; which is why the idea of praying mantises stalking the hummingbird feeder for their next meal seems oh so unnerving.</p><p>But sure enough, a new <a href="http://www.bioone.org/doi/10.1676/16-100.1">study</a> published in the Wilson Journal of Ornithology finds that mantises feeding on birds is a global pattern.</p><p><img style="margin-left: auto; margin-right: auto; display: block;" src="https://media.treehugger.com/assets/images/2017/07/mantis-bird.jpg.650x0_q70_crop-smart.jpg" alt="mantis eating bird"/><em class="credit">&copy; Chinese praying mantis with a ruby-throated hummingbird. (What's That Bug? Randy Anderson)</em></p><p>We already knew that praying mantises – so beautiful and fascinating – are carnivorous insects, generally subsiding on arthropods such as insects or spiders (and their mates after sex, but that's a different story). On occasion they have been known to eat smaller vertebrates such as frogs, lizards, salamanders or snakes. Stalking birds, however, isn't usually listed by scientists as part of the mantis menu plan.</p><p>The research was conducted by zoologists from Switzerland and the U.S. The team reviewed many types of bird-eating mantises, documenting 12 species and nine genera shown preying on small birds in the wild. And the extraordinary behavior was found in 13 different countries and every continent except Antarctica. As for the victims, they came from 24 different species and 14 families.</p><p>"The fact that eating of birds is so widespread in praying mantises, both taxonomically as well as geographically speaking, is a spectacular discovery," says Martin Nyffeler from the University of Basel and lead author of the study.</p><p>But aside from the remarkable discovery itself, what may be even more unsettling is a part we humans have unwittingly played. Of the 147 documented cases, more than 70 percent occurred in the U.S., where praying mantises grab hummingbirds from feeders and as they're flitting about on garden flowers. (Most of the avian victims are hummingbirds, with an especial preference for ruby-throated hummingbird (<em>Archilochus colubris</em>).)</p><p>As it turns out, decades ago alien species of mantises like the European mantis (<em>Mantis religiosa</em>) and the Chinese mantis (<em>Tenodera sinensis</em>) became popular for biological pest control. In theory, hiring insects to eat the pests is a great idea – in practice, when non-native insects are introduced, all heck can break loose. These imported mantis species "now constitute a new potential threat to hummingbirds and small passerine birds," say the authors, who conclude: "Our compilation suggests that praying mantises frequently prey on hummingbirds in gardens in North America; therefore, we suggest caution in use of large-sized mantids, particularly non-native mantids, in gardens for insect pest control."</p><p>Native insects eating pests is a great thing; invasive insects eating native birds starts edging into the world-gone-wrong realm. Before introducing new species into your garden, do some research – just because you can buy pest-controlling mantises by the hundreds on Amazon doesn't mean you won't be putting your beautiful hummingbirds at risk.</p><p>For the gory voyeurs, more images can be seen at the <a href="https://www.unibas.ch/en/News-Events/News/Uni-Research/Praying-Mantises-Hunt-Down-Birds-Worldwide.html">University of Basel website</a>.</p>
<!-- google_ad_section_end -->
</div>
<div id="related-text-links">
<h4>Related on TreeHugger.com:</h4>
<ul>
<li><a href="/lawn-garden/why-you-shouldnt-buy-ladybugs-natural-pest-control-your-garden.html" onClick="_gaq.push(['_trackEvent', 'B Pages', 'Related Items (Overriden)', 'Related Item Title Click, Position 1']);">Why You Shouldn't Buy Ladybugs for Natural Pest Control in your Garden</a>
</li>
<li><a href="/animals/16-dazzling-facts-about-hummingbirds.html" onClick="_gaq.push(['_trackEvent', 'B Pages', 'Related Items (Overriden)', 'Related Item Title Click, Position 2']);">16 dazzling facts about hummingbirds</a>
</li>
<li><a href="/natural-sciences/what-invasive-species.html" onClick="_gaq.push(['_trackEvent', 'B Pages', 'Related Items (Overriden)', 'Related Item Title Click, Position 3']);">What is an invasive species?</a>
</li>
<li><a href="/natural-sciences/watch-majestic-spider-carry-away-mouse-video.html" onClick="_gaq.push(['_trackEvent', 'B Pages', 'Related Items (Overriden)', 'Related Item Title Click, Position 4']);">Watch a spectacular spider carry away a mouse (video)</a>
</li>
</ul>
</div>
<p id="tags">
Tags:
<a href="/tag/birds/">Birds</a> |
<a href="/tag/insects/">Insects</a> |
<a href="/tag/invasive-species/">Invasive species</a> |
<a href="/tag/nature/">Nature</a> |
<a href="/tag/pesticides/">Pesticides</a>
</p>
<div id="sharing-tools">
<ul class="rrssb-buttons inner-sharing-tools">
<li class="facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.treehugger.com/animals/praying-mantises-released-pest-control-are-hunting-hummingbirds.html" class="popup" target="_blank" rel="nofollow">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 100 100" xml:space="preserve" class="style0"><path d="M99.5,17.001C99.5,8.31,91.689,0.5,83,0.5H17C8.327,0.5,0.5,8.31,0.5,17.001v65.998C0.5,91.689,8.31,99.5,17,99.5h33V62.1 H37.9V45.6H50v-6.428C50,28.11,58.359,18.1,68.59,18.1H81.9v16.5H68.562c-1.46,0-3.162,1.761-3.162,4.427V45.6h16.5v16.5H65.4v37.4 H83c8.672,0,16.5-7.83,16.5-16.501V17.001z"/></svg>
</span>
<span class="text">facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/home?status=Praying mantises released for pest control are hunting hummingbirds: https://www.treehugger.com/animals/praying-mantises-released-pest-control-are-hunting-hummingbirds.html" class="popup" target="_blank" rel="nofollow">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="328 355 335 276" preserveAspectRatio="xMidYMid meet"><path d=" M 630  425 A 195  195 0 0 1 331  600 A 142  142 0 0 0 428  570 A 70  70 0 0 1 370  523 A 70  70 0 0 0 401  521 A 70  70 0 0 1 344  455 A 70  70 0 0 0 372  460 A 70  70 0 0 1 354  370 A 195  195 0 0 0 495  442 A 67  67 0 0 1 611  380 A 117  117 0 0 0 654  363 A 65  65 0 0 1 623  401 A 117  117 0 0 0 662  390 A 65  65 0 0 1 630  425 Z"/></svg>
</span>
<span class="text">twitter</span>
</a>
</li>
<li class="googleplus">
<a href="https://plus.google.com/share?url=https://www.treehugger.com/animals/praying-mantises-released-pest-control-are-hunting-hummingbirds.html" class="popup" target="_blank" rel="nofollow">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="134.658px" height="131.646px" viewBox="0 0 134.658 131.646" enable-background="new 0 0 134.658 131.646" xml:space="preserve">
<g>
<g>
<path d="M72.689,75.044l-6.05-4.698c-1.842-1.527-4.362-3.545-4.362-7.237c0-3.708,2.521-6.064,4.707-8.246
                                                c7.046-5.547,14.089-11.45,14.089-23.892c0-12.793-8.05-19.523-11.907-22.716h10.401l10.918-6.86H57.408
                                                c-9.077,0-22.157,2.147-31.733,10.054c-7.217,6.226-10.739,14.813-10.739,22.542c0,13.121,10.075,26.421,27.865,26.421
                                                c1.681,0,3.518-0.165,5.368-0.337c-0.831,2.021-1.671,3.706-1.671,6.561c0,5.211,2.678,8.406,5.038,11.435
                                                c-7.559,0.519-21.671,1.356-32.074,7.752c-9.907,5.891-12.923,14.465-12.923,20.519c0,12.458,11.743,24.062,36.092,24.062
                                                c28.875,0,44.159-15.976,44.159-31.791C86.792,86.988,80.078,81.269,72.689,75.044z M50.698,55.698
                                                c-14.444,0-20.988-18.673-20.988-29.94c0-4.387,0.831-8.915,3.688-12.453C36.09,9.936,40.781,7.75,45.16,7.75
                                                c13.925,0,21.147,18.84,21.147,30.957c0,3.032-0.333,8.405-4.194,12.287C59.411,53.69,54.893,55.698,50.698,55.698z
                                                 M50.863,123.353c-17.961,0-29.545-8.593-29.545-20.541c0-11.943,10.74-15.984,14.435-17.321
                                                c7.048-2.373,16.117-2.704,17.63-2.704c1.678,0,2.518,0,3.855,0.17c12.77,9.087,18.311,13.615,18.311,22.219
                                                C75.549,115.594,66.984,123.353,50.863,123.353z"/>
<polygon points="115.087,55.441 115.087,38.619 106.778,38.619 106.778,55.441 89.984,55.441 89.984,63.84 106.778,63.84
                                                106.778,80.766 115.087,80.766 115.087,63.84 131.966,63.84 131.966,55.441        "/>
</g>
</g>
</svg>
</span>
<span class="text">google+</span>
</a>
</li>
<li class="pinterest">
<a href="http://www.treehugger.com/files/pinterest-button-redirect?url=https://www.treehugger.com/animals/praying-mantises-released-pest-control-are-hunting-hummingbirds.html&media=https://media.treehugger.com/assets/images/2017/07/praying-mantis.jpg.400x300_q90_crop-smart.jpg&description=Praying%20mantises%20released%20for%20pest%20control%20are%20hunting%20hummingbirds" target="_blank" rel="nofollow">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve"><path d="M256 0C114.615 0 0 114.6 0 256s114.613 256 256 256c141.385 0 256-114.615 256-256S397.385 0 256 0z M280.822 342.1 c-23.26-1.807-33.021-13.328-51.252-24.404c-10.03 52.589-22.282 103.009-58.57 129.3 c-11.202-79.484 16.447-139.182 29.285-202.557c-21.892-36.853 2.635-111.017 48.81-92.737 c56.813 22.474-49.2 137 22 151.308c74.311 14.9 104.645-128.929 58.571-175.712 c-66.579-67.553-193.799-1.54-178.155 95.178c3.807 23.6 28.2 30.8 9.8 63.451c-42.61-9.446-55.325-43.051-53.688-87.856 c2.634-73.337 65.892-124.682 129.343-131.783c80.242-8.982 155.6 29.5 166 104.9 C414.553 256.4 366.6 348.7 280.8 342.059z"/></svg>
</span>
<span class="text">pinterest</span>
</a>
</li>
</ul>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'alternating-thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script>
<div id="wapp_signup_widget"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">var disqus_shortname='treehuggercomments';var disqus_identifier='cms::entry::103960';var disqus_url='https://www.treehugger.com/animals/praying-mantises-released-pest-control-are-hunting-hummingbirds.html';(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='https://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
<noscript>Please enable JavaScript to view the comments.</noscript>
</div>
</div>
<div id="rail">
<div id="search">
<!-- Google CSE Search Box Begins -->
<form id="searchbox_017401606067716418337:btpggki1yw8" action="/search/">
<input type="hidden" name="cx" value="017401606067716418337:btpggki1yw8"/>
<input type="hidden" name="cof" value="FORID:11"/>
<input name="q" type="text" size="20"/>
<input type="hidden" name="sa" value="Search"/>
<input type="submit" value=""/>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=searchbox_017401606067716418337%3Abtpggki1yw8"></script>
<!-- Google CSE Search Box Ends -->
</div>
<div class="rail-item">
<!-- th-rectangle-atf -->
<div id='div-gpt-ad-1358436939521-2'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1358436939521-2');});</script>
</div>
</div>
<div class="rail-item most-popular-right-now">
<h3 class="section-header">MOST POPULAR RIGHT NOW</h3>
<div id="featured-promo-module">
<ul class="most-popular-module">
<li>
<a href="/bikes/new-study-looks-attitudes-drivers-toward-cyclists-and-it-aint-pretty.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" alt="Life in the bike lane" src="https://media.treehugger.com/assets/images/2017/05/IMG_7490.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">1</div>
</div>
<h3>New study looks at attitudes of drivers toward cyclists, and it ain't pretty</h3>
</a>
</li>
<li>
<a href="/animals/praying-mantises-released-pest-control-are-hunting-hummingbirds.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" alt="Praying mantis" src="https://media.treehugger.com/assets/images/2017/07/praying-mantis.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">2</div>
</div>
<h3>Praying mantises released for pest control are hunting hummingbirds</h3>
</a>
</li>
<li>
<a href="/cars/lightyear-solar-electric-car-claims-500-mile-range-charge.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" alt="Lightyear One solar electric car" src="https://media.treehugger.com/assets/images/2017/07/lightyear-one-solar-car.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">3</div>
</div>
<h3>Lightyear One solar car charges itself and will have a 500-mile range</h3>
</a>
</li>
<li>
<a href="/infrastructure/happy-200th-birthday-erie-canal.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" alt="Lockport" src="https://media.treehugger.com/assets/images/2017/07/erie_canal_lockport.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">4</div>
</div>
<h3>Happy 200th Birthday, Erie Canal</h3>
</a>
</li>
<li>
<a href="/green-architecture/roman-concrete-lasts-long-time-it-wont-stop-rising-seas.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" alt="concrete sea wall" src="https://media.treehugger.com/assets/images/2017/07/study-concrete.jpeg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">5</div>
</div>
<h3>Roman concrete lasts a long time, but it won't stop rising seas</h3>
</a>
</li>
</ul>
</div>
</div>
<div id="taboola-native-right-rail-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-rr',container:'taboola-native-right-rail-thumbnails',placement:'Native Right Rail Thumbnails',target_type:'mix'});</script>
<div class="rail-item">
<!-- th-halfpage-atf -->
<div id='div-gpt-ad-1362783366681-1'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1362783366681-1');});</script>
</div>
</div>
<div class="rail-item whats-hot-on-facebook">
<h2 class="section-header">WHAT&#39;S HOT ON FACEBOOK</h2>
<div id="featured-promo-module">
<ul>
<li>
<p class="thumb left">
<a href="/slideshows/animals/these-wondrous-sea-wolves-swim-miles-and-live-watery-wilds/" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Image Click']);"><img src="https://media.treehugger.com/assets/images/2017/06/sea-wolves.jpg.98x98_q70_crop-center.jpg" alt="Sea wolves"/></a>
</p>
<h3><a href="/slideshows/animals/these-wondrous-sea-wolves-swim-miles-and-live-watery-wilds/" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Title Click']);">These wondrous sea wolves swim for miles and live off the watery wilds</a></h3>
<p class="excerpt">In a remote stretch of rainforest on Canada&#39;s Pacific coast, a unique population ...</p>
<p class="byline  avatar" style="background-image:url(https://media.treehugger.com/profiles/melissa-breyer.jpg.24x24_q70_crop-smart.jpg)">
by <a href="/slideshows/animals/these-wondrous-sea-wolves-swim-miles-and-live-watery-wilds/">Melissa Breyer</a> in Animals
</p>
</li>
<li>
<p class="thumb right">
<a href="/family/doctors-encourage-diaperless-elimination-communication-method-potty-training.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Image Click']);"><img src="https://media.treehugger.com/assets/images/2017/06/potty_training.jpg.98x98_q70_crop-center.jpg" alt="potty training"/></a>
</p>
<h3><a href="/family/doctors-encourage-diaperless-elimination-communication-method-potty-training.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Title Click']);">Babies go diaper-free with the 'elimination communication' potty-training method</a></h3>
<p class="excerpt">It&#39;s an old technique that was practiced by previous generations, but has been ...</p>
<p class="byline  avatar" style="background-image:url(https://media.treehugger.com/profiles/Katherine.jpg.24x24_q70_crop-smart.jpg)">
by <a href="/family/doctors-encourage-diaperless-elimination-communication-method-potty-training.html">Katherine Martinko</a> in Family
</p>
</li>
<li>
<p class="thumb left">
<a href="/corporate-responsibility/mcmansion-hell-website-under-attack-zillow.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Image Click']);"><img src="https://media.treehugger.com/assets/images/2017/06/mcmansionhell.jpg.98x98_q70_crop-center.jpg" alt="mcmansion hell"/></a>
</p>
<h3><a href="/corporate-responsibility/mcmansion-hell-website-under-attack-zillow.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Title Click']);">McMansion Hell website under attack by Zillow</a></h3>
<p class="excerpt">It was funny, it was educational, and it is, at least for the ...</p>
<p class="byline  avatar" style="background-image:url(https://media.treehugger.com/profiles/lloyd.jpg.24x24_q70_crop-smart.jpg)">
by <a href="/corporate-responsibility/mcmansion-hell-website-under-attack-zillow.html">Lloyd Alter</a> in Corporate Responsibility
</p>
</li>
<li>
<p class="thumb right">
<a href="/slideshows/travel/8-dreamlike-abandoned-settings-reclaimed-nature/" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Image Click']);"><img src="https://media.treehugger.com/assets/images/2017/06/gougi.jpg.98x98_q70_crop-center.jpg" alt="Gonqi island"/></a>
</p>
<h3><a href="/slideshows/travel/8-dreamlike-abandoned-settings-reclaimed-nature/" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Title Click']);">8 dreamlike abandoned settings being reclaimed by nature </a></h3>
<p class="excerpt">Humans might make a mess of things, but patient Mother Nature has no ...</p>
<p class="byline  avatar" style="background-image:url(https://media.treehugger.com/profiles/melissa-breyer.jpg.24x24_q70_crop-smart.jpg)">
by <a href="/slideshows/travel/8-dreamlike-abandoned-settings-reclaimed-nature/">Melissa Breyer</a> in Travel
</p>
</li>
</ul>
</div>
</div>
<div class="rail-item house-ad-th-slideshows">
<a href="http://www.treehugger.com/slideshows?campaign=rail/"><img src="https://media.treehugger.com/assets/images/2012/02/TH-Slideshows_300x400g.jpg" alt="treehugger slideshows"/></a>
</div>
<div class="rail-item">
<!-- th-rectangle-btf -->
<div id='div-gpt-ad-1358436939521-3'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1358436939521-3');});</script>
</div>
</div>
</div>
</div>
<div style="margin: 10px auto; width: 728px; height: 90px;">
<!-- th-leaderboard-footer -->
<div id='div-gpt-ad-1397594561147-0' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1397594561147-0');});</script>
</div>
</div>
<div id="footer">
<div class="footer-row">
<div id="footer-logo">
<img src="/static/images/xth-logo-header-white.png.pagespeed.ic.e4NFvbvkBe.png" alt="TreeHugger"/>
</div>
<div id="footer-social">
<ul>
<li><a href="https://www.facebook.com/TreeHugger" target="_blank" rel="nofollow"><i class="fa fa-facebook-square fa-2x"></i></a></li>
<li><a href="https://www.twitter.com/TreeHugger" target="_blank" rel="nofollow"><i class="fa fa-twitter-square fa-2x"></i></a></li>
<li><a href="https://www.pinterest.com/treehugger/" target="_blank" rel="nofollow"><i class="fa fa-pinterest-square fa-2x"></i></a></li>
</ul>
</div>
</div>
<div id="page-credits">
<ul>
<li><a href="/about/">About Us</a></li>
<li><a href="/about/contact/">Contact Us</a></li>
<li><a href="/newsletters/">Newsletters</a></li>
<li><a href="/feeds/">RSS</a></li>
<li><a href="/privacy/">Privacy Policy</a></li>
</ul>
</div>
<div id="footer-copy"><p>COPYRIGHT &copy; 2017 <a href="https://www.narrativecontentgroup.com">NARRATIVE CONTENT GROUP.</a> ALL RIGHTS RESERVED.</div>
</div><!-- end footer -->
<!-- Quantcast Tag -->
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-a3dg0lzhn7Qx6"});</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-a3dg0lzhn7Qx6.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</div>
<style>.rrssb-buttons.large-format li a,.rrssb-buttons.large-format li a .text{-webkit-backface-visibility:hidden;-moz-backface-visibility:hidden;-ms-backface-visibility:hidden}.rrssb-buttons,.rrssb-buttons li,.rrssb-buttons li a{-moz-box-sizing:border-box;box-sizing:border-box}.rrssb-buttons{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif;height:36px;margin:0;padding:0;width:100%}.rrssb-buttons li{display:block;float:left;height:100%;list-style:none;height:100%;margin:0;padding:0 2.5px}.rrssb-buttons li a{background-color:#ccc;border-radius:2px;display:block;font-size:11px;font-weight:bold;height:100%;padding:11px 7px 12px 27px;position:relative;text-align:center;text-decoration:none;text-transform:uppercase;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;width:100%;-webkit-transition:background-color .2s ease-in-out;-moz-transition:background-color .2s ease-in-out;-o-transition:background-color .2s ease-in-out;transition:background-color .2s ease-in-out}.rrssb-buttons li a .icon{display:block;height:100%;left:10px;padding-top:9px;position:absolute;top:0;width:10%}.rrssb-buttons li a .icon svg{height:17px;width:17px}.rrssb-buttons li a .icon svg path,.rrssb-buttons li a .icon svg polygon{fill:#fff}.rrssb-buttons li a .text{color:#fff}.rrssb-buttons li a:active{box-shadow:inset 1px 3px 15px 0 rgba(22,0,0,.25)}.rrssb-buttons li.facebook a{background-color:#306199}.rrssb-buttons li.facebook a:hover{background-color:#244872}.rrssb-buttons li.twitter a{background-color:#26c4f1}.rrssb-buttons li.twitter a:hover{background-color:#0eaad6}.rrssb-buttons li.googleplus a{background-color:#e93f2e}.rrssb-buttons li.googleplus a:hover{background-color:#ce2616}.rrssb-buttons li.pinterest a{background-color:#b81621}.rrssb-buttons li.pinterest a:hover{background-color:#8a1119}.rrssb-buttons.large-format{height:auto}.rrssb-buttons.large-format li{height:auto}.rrssb-buttons.large-format li a{font-size:13px;font-size:1vw;padding:7% 0% 7% 12%;border-radius:.2em}.rrssb-buttons.large-format li a .icon{left:7%;padding-top:0;width:12%}.rrssb-buttons.large-format li a .icon svg{height:100%;width:100%}.rrssb-buttons.large-format li a .text{font-size:13px;font-size:1vw}.rrssb-buttons.large-format li a:hover{font-size:13px;font-size:1vw;padding:7% 0% 7% 12%;border-radius:.2em}.modal{display:none;width:400px;background:#fff;padding:15px 30px;-webkit-border-radius:8px;-moz-border-radius:8px;-o-border-radius:8px;-ms-border-radius:8px;border-radius:8px;-webkit-box-shadow:0 0 10px #000;-moz-box-shadow:0 0 10px #000;-o-box-shadow:0 0 10px #000;-ms-box-shadow:0 0 10px #000;box-shadow:0 0 10px #000}</style>
<style>@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: local('Open Sans Regular'), local('OpenSans-Regular'), url(https://fonts.gstatic.com/s/opensans/v14/cJZKeOuBrn4kERxqtaUH3aCWcynf_cDxXwCLxiixG1c.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  src: local('Open Sans SemiBold'), local('OpenSans-SemiBold'), url(https://fonts.gstatic.com/s/opensans/v14/MTP_ySUJH_bn48VBG8sNSonF5uFdDttMLvmWuJdhhgs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  src: local('Open Sans Bold'), local('OpenSans-Bold'), url(https://fonts.gstatic.com/s/opensans/v14/k3k702ZOKiLJc3WVjuplzInF5uFdDttMLvmWuJdhhgs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  src: local('Open Sans ExtraBold'), local('OpenSans-ExtraBold'), url(https://fonts.gstatic.com/s/opensans/v14/EInbV5DfGHOiMmvb1Xr-honF5uFdDttMLvmWuJdhhgs.ttf) format('truetype');
}
</style>
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<input type="hidden" name="OBKey" value="kqbsAP6QYePTH6gUFXYcsw=="/>
<script LANGUAGE="JavaScript">var OBCTm='1357652844871';</script>
<script LANGUAGE="JavaScript" src="https://widgets.outbrain.com/claim.js"></script>
<script src="https://cdn.solarleadfactory.com/ssl/signup_widget.min.js"></script>
<script type='text/javascript'>var _sf_async_config={};_sf_async_config.uid=14471;_sf_async_config.domain='treehugger.com';_sf_async_config.sections='Science,Animals';_sf_async_config.authors='Melissa Breyer';(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src',(('https:'==document.location.protocol)?'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/':'http://static.chartbeat.com/')+'js/chartbeat.js');document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>
<script type="text/javascript" src="/static/ext/rrssb/js/vendor/jquery-1.9.1.min.js.pagespeed.jm.roLDJ9nOeu.js"></script>
<script src="/static/ext,_rrssb,_js,_rrssb.min.js+scripts,_jquery,_modal,_jquery.modal.min.js+scripts,_jquery-ajaxchimp-master,_jquery.ajaxchimp.min.js+scripts,_main.js.pagespeed.jc.45qnei5RPH.js"></script><script>eval(mod_pagespeed_kmypfGB$04);</script>
<script>eval(mod_pagespeed_FAEvoox24C);</script>
<script>eval(mod_pagespeed_RkREX5lD3d);</script>
<script>eval(mod_pagespeed_YjHXjf6_Ew);</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
<script src="/static/scripts/pop.win.js+fb.share.js.pagespeed.jc.egmAQwnqY5.js"></script><script>eval(mod_pagespeed_Krp8eM1K8D);</script>
<script>eval(mod_pagespeed_rMSffDMsU8);</script>
<noscript class="psa_add_styles"><link rel="stylesheet" type="text/css" href="/static/stylesheets/A.treehugger-refresh.css.pagespeed.cf.W-wxBQLsp6.css"><link rel="stylesheet" type="text/css" href="/static/A.ext,,_rrssb,,_css,,_rrssb2.css+scripts,,_jquery,,_modal,,_jquery.modal.css,Mcc.mLv0s8YyLq.css.pagespeed.cf.O7pztij3rF.css"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800" rel="stylesheet" type="text/css"><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"></noscript><script data-pagespeed-no-defer>(function(){function b(){var a=window,c=e;if(a.addEventListener)a.addEventListener("load",c,!1);else if(a.attachEvent)a.attachEvent("onload",c);else{var d=a.onload;a.onload=function(){c.call(this);d&&d.call(this)}}};var f=!1;function e(){if(!f){f=!0;for(var a=document.getElementsByClassName("psa_add_styles"),c=0,d;d=a[c];++c)if("NOSCRIPT"==d.nodeName){var k=document.createElement("div");k.innerHTML=d.textContent;document.body.appendChild(k)}}}function g(){var a=window.requestAnimationFrame||window.webkitRequestAnimationFrame||window.mozRequestAnimationFrame||window.oRequestAnimationFrame||window.msRequestAnimationFrame||null;a?a(function(){window.setTimeout(e,0)}):b()}
var h=["pagespeed","CriticalCssLoader","Run"],l=this;h[0]in l||!l.execScript||l.execScript("var "+h[0]);for(var m;h.length&&(m=h.shift());)h.length||void 0===g?l[m]?l=l[m]:l=l[m]={}:l[m]=g;})();
pagespeed.CriticalCssLoader.Run();</script></body>
</html>
