<!doctype html>
<html xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="google-site-verification" content="8vPjrK7EAmDb6bgc8IcwN7lzxISq1R8DTLICB8Z1tuI">
<meta name="msvalidate.01" content="DC07946918BBE381F88182D4F07BDB41"/>
<title>It&#39;s Sneckdown time! : TreeHugger</title>
<link rel="shortcut icon" href="http://static.treehugger.com/images/favicon.ico">
<link rel="apple-touch-icon-precomposed" href="http://static.treehugger.com/images/touch-icon-iphone.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://static.treehugger.com/images/touch-icon-ipad.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://static.treehugger.com/images/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://static.treehugger.com/images/touch-icon-ipad-retina.png">
<link rel="canonical" href="http://www.treehugger.com/urban-design/its-sneckdown-time.html">
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Cities,Urban Life,Urban Planning"/>
<meta name="news_keywords" content="Cities,Urban Life,Urban Planning"/>
<meta name="description" content="The recent snowfall on the east coast provided a great opportunity for a new Streetfilms epic."/>
<link rel="image_src" href="http://media.treehugger.com/assets/images/2017/03/sneckdown-time.jpg.600x315_q90_crop-smart.jpg"/>
<link rel="author" href="https://plus.google.com/100701937723855642908"/>
<script type="application/ld+json">
            {
    "@context": "http://schema.org", 
    "@type": "Article", 
    "name": "It's Sneckdown time!", 
    "headline": "It's Sneckdown time!", 
    "url": "http://www.treehugger.com/urban-design/its-sneckdown-time.html", 
    "articleSection": "Urban Design", 
    "about": "The recent snowfall on the east coast provided a great opportunity for a new Streetfilms epic.", 
    "author": "Lloyd Alter", 
    "datePublished": "2017-03-16T10:37:32", 
    "image": "http://media.treehugger.com/assets/images/2017/03/sneckdown-time.jpg"
}
      </script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    
      {
        "@type": "ListItem",
        "position": 1,
        "item": {
          "@id": "www.treehugger.com",
          "name": "TreeHugger"
        }
      },
    
      {
        "@type": "ListItem",
        "position": 2,
        "item": {
          "@id": "www.treehugger.com/design/",
          "name": "Design"
        }
      },
    
      {
        "@type": "ListItem",
        "position": 3,
        "item": {
          "@id": "www.treehugger.com/urban-design/",
          "name": "Urban Design"
        }
      }
    
  ]
}
</script>
<script type="application/ld+json">
            {
    "@context": "http://schema.org", 
    "@type": "Person", 
    "name": "Lloyd Alter", 
    "url": "http://www.treehugger.com/author/lloyd-alter/", 
    "image": "http://media.treehugger.com/profiles/lloyd.jpg"
}
      </script>
<link rel="publisher" href="https://plus.google.com/102001055758725836852"/>
<!-- CSS -->
<link rel="stylesheet" href="http://static.treehugger.com/CACHE/css/90e3f7acbcd7.css" type="text/css"/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen" href="http://static.treehugger.com/stylesheets/ie/8.css" /><![endif]-->
<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen" href="http://static.treehugger.com/stylesheets/ie/7.css" /><![endif]-->
<script type="text/javascript" src="http://static.treehugger.com/ext/rrssb/js/vendor/modernizr-mq-only.js"></script>
<!-- Scripts -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">if(navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/iPad/i)){document.title="TreeHugger";}
function smBackfillLoaded(adContainerElem){adContainerElem.style.height="0px";adContainerElem.style.width="0px";}</script>
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/1024612/th-leaderboard',[728,90],'div-gpt-ad-1358436939521-0').addService(googletag.pubads());googletag.defineSlot('/1024612/th-halfpage-atf',[300,250],'div-gpt-ad-1362783366681-1').addService(googletag.pubads());googletag.defineSlot('/1024612/th-rectangle-atf',[[300,600],[300,250],[300,100]],'div-gpt-ad-1358436939521-2').addService(googletag.pubads());googletag.defineSlot('/1024612/th-rectangle-btf',[300,250],'div-gpt-ad-1358436939521-3').addService(googletag.pubads());googletag.defineSlot('/1024612/th-leaderboard-footer',[728,90],'div-gpt-ad-1397594561147-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting("category","design");googletag.pubads().setTargeting("subcat","urban-design");googletag.pubads().setTargeting("type","article");googletag.enableServices();});</script>
<!-- RSS -->
<link rel="alternate" type="application/rss+xml" title="Latest Stories" href="/feeds/latest/"/>
<link rel="alternate" type="application/rss+xml" title="Urban Design Feed" href="/feeds/category/urban-design/"/>
<link rel="alternate" type="application/rss+xml" title="Lloyd Alter's Feed on TreeHugger" href="/feeds/author/lloyd-alter/"/>
<!-- OpenGraph -->
<meta property="og:title" content="It&#39;s Sneckdown time!"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.treehugger.com/urban-design/its-sneckdown-time.html"/>
<meta property="og:image" content="http://media.treehugger.com/assets/images/2017/03/sneckdown-time.jpg.600x315_q90_crop-smart.jpg"/>
<meta property="og:site_name" content="TreeHugger"/>
<meta property="og:description" content="The recent snowfall on the east coast provided a great opportunity for a new Streetfilms epic."/>
<meta property="fb:app_id" content="133255656700169"/>
<!-- Twitter card meta -->
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@TreeHugger">
<meta name="twitter:creator" content="@lloydalter">
<meta name="twitter:url" content="http://www.treehugger.com/urban-design/its-sneckdown-time.html">
<meta name="twitter:title" content="It&#39;s Sneckdown time!">
<meta name="twitter:description" content="The recent snowfall on the east coast provided a great opportunity for a new Streetfilms epic.">
<meta name="twitter:image" content="http://media.treehugger.com/assets/images/2017/03/sneckdown-time.jpg.400x300_q90_crop-smart.jpg">
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-1096487-1']);_gaq.push(['_setCustomVar',1,'Author','Lloyd Alter',3]);_gaq.push(['_setCustomVar',2,'Year','2017',3]);_gaq.push(['_setCustomVar',3,'Parent Category','Design',3]);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://':'http://')+'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/narrativecontent-treehugger/loader.js');</script>
</head>
<body class="two-col its-sneckdown-time">
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}
js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=133255656700169";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div id="ad-container-banner">
<!-- th-leaderboard -->
<div id='div-gpt-ad-1358436939521-0'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1358436939521-0');});</script>
</div>
</div>
<div id="container">
<!-- Modal HTML embedded directly into document -->
<form action="" class="newsletter_signup_form modal" id="nl_signup_modal" style="display:none;">
<h3>Can't get enough TreeHugger? Sign up now and have it sent straight to your inbox.</h3>
<h4>Daily and Weekly newsletters available.</h4>
<div class="nl-popup-input-container">
<label for="email_address">Email Address*</label>
<input type="email" name="email_address" id="email_address"/>
<!-- <input type="checkbox" id="daily_newsletter" name="daily_newsletter"><label for="daily_newsletter" class="add-margin-right">Daily</label>
        <input type="checkbox" id="weekly_newsletter" name="weekly_newsletter"><label for="weekly_newsletter">Weekly</label> -->
<button id="nl_signup_modal_submit" type="submit">Sign Up</button>
</div>
<img src="http://static.treehugger.com/images/nl-popup-leaf.png"/>
<a href="#close" rel="modal:close" class="modal-close">X</a>
</form>
<div id="header">
<div id="header-top">
<div id="logo-bar">
<div id="logo">
<a href="/"><img src="http://static.treehugger.com/images/th-logo-header-white.png" alt="TreeHugger"/></a>
<p class="tagline">Driving green since 2004</p>
</div>
</div><!-- end logo-bar -->
<div id="header-social">
<ul>
<li><a href="https://www.facebook.com/TreeHugger" target="_blank" rel="nofollow"><i class="fa fa-facebook-square fa-2x"></i></a></li>
<li><a href="https://www.twitter.com/TreeHugger" target="_blank" rel="nofollow"><i class="fa fa-twitter-square fa-2x"></i></a></li>
<li><a href="http://www.pinterest.com/treehugger/" target="_blank" rel="nofollow"><i class="fa fa-pinterest-square fa-2x"></i></a></li>
</ul>
</div>
</div>
<ul id="nav">
<li>
<a href="/design/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Design',]);">Design</a>
</li>
<li>
<a href="/living/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Living',]);">Living</a>
</li>
<li>
<a href="/science/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Science',]);">Science</a>
</li>
<li>
<a href="/technology/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Technology',]);">Technology</a>
</li>
<li>
<a href="/transportation/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Transportation',]);">Transportation</a>
</li>
<li>
<a href="/business/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Business',]);">Business</a>
</li>
<li>
<a href="/energy/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Energy',]);">Energy</a>
</li>
<li>
<a href="/slideshows/" class=" last" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Slideshows',]);">Slideshows</a>
</li>
</ul>
</div><!-- header -->
<div id="content">
<div id="primary-column">
<h1>It's Sneckdown time!</h1>
<div id="byline">
<div class="author-info">
<p class="author-image"><a href="/author/lloyd-alter/"><img src="http://media.treehugger.com/profiles/lloyd.jpg.50x50_q70_crop-smart.jpg" alt="Lloyd Alter"/></a></p>
<p class="author">
<strong><a href="/author/lloyd-alter/">Lloyd Alter</a></strong> <small>(<a href="https://twitter.com/lloydalter">@lloydalter)</a></small><br>
<strong><a href="/design/">Design</a> / <a href="/urban-design/">Urban Design</a></strong><br>
March 16, 2017
</p>
</div>
<div id="byline-facebook-share">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.treehugger.com/urban-design/its-sneckdown-time.html" class="popup" target="_blank" rel="nofollow">
<span>Share on Facebook</span>
</a>
</div>
</div>
<div id="promo-image-area">
<div class="promo-image">
<img class="slide" src="http://media.treehugger.com/assets/images/2017/03/sneckdown-time.jpg.662x0_q70_crop-scale.jpg" alt="sneckdown time" width="662"/><!-- Please call pinit.js only once per page --><script type="text/javascript" async data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
</div>
<em class="credit">Video screen capture The Last Sneckdown Streetfilm</em>
</div>
<div id="primary-column-content">
<div id="entry-body" obj="103132">
<!-- google_ad_section_start -->
<p><strong>The recent snowfall on the east coast provided a great opportunity for a new Streetfilms epic.</strong></p><p>You might be wondering, <a href="http://www.treehugger.com/urban-design/what-heck-sneckdown.html">What the heck is a sneckdown?</a> A neckdown is a narrowing of a roadway to make it safer for pedestrians by slowing down cars and narrowing the road; a snowy neckdown is what happens when nature does the narrowing with snow, and when cars are left with what they actually need rather than what the engineers gave them.</p><p>It started as a hashtag #sneckdown, coined by Aaron Naparstek (see<a href="http://www.treehugger.com/urban-design/what-heck-sneckdown.html"> the history here</a>), founder and former editor in chief of Streetsblog, and has become a global urban design phenomenon, even where they don't have snow. (there are leafy sneckdowns too). Sneckdowns are wonderful because they show how much space could be taken back from cars and given to people, and how ridiculously over-designed and over-engineered our roads are now. Now Clarence Eckerson Jr. of Streetfilms has released what he calls The Last Sneckdown Streetfilm:</p><p><iframe src="https://player.vimeo.com/video/208614780?color=9086c0" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe><br><p><a href="https://vimeo.com/208614780">#Sneckdown (before &amp; after): The Last Sneckdown Streetfilm</a> from <a href="https://vimeo.com/streetfilms">STREETFILMS</a> on <a href="https://vimeo.com">Vimeo</a>.</p></p><p>This video is particularly interesting because there was lots of warning about this storm, so he went out in advance and filmed intersections before it snowed and then went back, camera and measuring tape in hand, to see what happened after. And we see that indeed, cars are going more slowly, turning more carefully, and appear to need a lot less space. Please, Clarence, don't make this The Last Sneckdown Streetfilm- we can't have enough of them.</p>
<!-- google_ad_section_end -->
</div>
<div id="related-text-links">
<h4>Related on TreeHugger.com:</h4>
<ul>
<li><a href="/urban-design/what-heck-sneckdown.html" onClick="_gaq.push(['_trackEvent', 'B Pages', 'Related Items (Overriden)', 'Related Item Title Click, Position 1']);">What the heck is a sneckdown?</a>
</li>
<li><a href="/urban-design/streetfilms-become-streetcomics-graphic-explanation-sneckdowns.html" onClick="_gaq.push(['_trackEvent', 'B Pages', 'Related Items (Overriden)', 'Related Item Title Click, Position 2']);">Streetfilms become Streetcomics with graphic explanation of Sneckdowns</a>
</li>
</ul>
</div>
<p id="tags">
Tags:
<a href="/tag/cities/">Cities</a> |
<a href="/tag/urban-life/">Urban Life</a> |
<a href="/tag/urban-planning/">Urban Planning</a>
</p>
<div id="sharing-tools">
<ul class="rrssb-buttons inner-sharing-tools">
<li class="facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.treehugger.com/urban-design/its-sneckdown-time.html" class="popup" target="_blank" rel="nofollow">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 100 100" xml:space="preserve" class="style0"><path d="M99.5,17.001C99.5,8.31,91.689,0.5,83,0.5H17C8.327,0.5,0.5,8.31,0.5,17.001v65.998C0.5,91.689,8.31,99.5,17,99.5h33V62.1 H37.9V45.6H50v-6.428C50,28.11,58.359,18.1,68.59,18.1H81.9v16.5H68.562c-1.46,0-3.162,1.761-3.162,4.427V45.6h16.5v16.5H65.4v37.4 H83c8.672,0,16.5-7.83,16.5-16.501V17.001z"/></svg>
</span>
<span class="text">facebook</span>
</a>
</li>
<li class="twitter">
<a href="http://twitter.com/home?status=It&#39;s Sneckdown time!: http://www.treehugger.com/urban-design/its-sneckdown-time.html" class="popup" target="_blank" rel="nofollow">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="328 355 335 276" preserveAspectRatio="xMidYMid meet"><path d=" M 630  425 A 195  195 0 0 1 331  600 A 142  142 0 0 0 428  570 A 70  70 0 0 1 370  523 A 70  70 0 0 0 401  521 A 70  70 0 0 1 344  455 A 70  70 0 0 0 372  460 A 70  70 0 0 1 354  370 A 195  195 0 0 0 495  442 A 67  67 0 0 1 611  380 A 117  117 0 0 0 654  363 A 65  65 0 0 1 623  401 A 117  117 0 0 0 662  390 A 65  65 0 0 1 630  425 Z"/></svg>
</span>
<span class="text">twitter</span>
</a>
</li>
<li class="googleplus">
<a href="https://plus.google.com/share?url=http://www.treehugger.com/urban-design/its-sneckdown-time.html" class="popup" target="_blank" rel="nofollow">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="134.658px" height="131.646px" viewBox="0 0 134.658 131.646" enable-background="new 0 0 134.658 131.646" xml:space="preserve">
<g>
<g>
<path d="M72.689,75.044l-6.05-4.698c-1.842-1.527-4.362-3.545-4.362-7.237c0-3.708,2.521-6.064,4.707-8.246
                                                c7.046-5.547,14.089-11.45,14.089-23.892c0-12.793-8.05-19.523-11.907-22.716h10.401l10.918-6.86H57.408
                                                c-9.077,0-22.157,2.147-31.733,10.054c-7.217,6.226-10.739,14.813-10.739,22.542c0,13.121,10.075,26.421,27.865,26.421
                                                c1.681,0,3.518-0.165,5.368-0.337c-0.831,2.021-1.671,3.706-1.671,6.561c0,5.211,2.678,8.406,5.038,11.435
                                                c-7.559,0.519-21.671,1.356-32.074,7.752c-9.907,5.891-12.923,14.465-12.923,20.519c0,12.458,11.743,24.062,36.092,24.062
                                                c28.875,0,44.159-15.976,44.159-31.791C86.792,86.988,80.078,81.269,72.689,75.044z M50.698,55.698
                                                c-14.444,0-20.988-18.673-20.988-29.94c0-4.387,0.831-8.915,3.688-12.453C36.09,9.936,40.781,7.75,45.16,7.75
                                                c13.925,0,21.147,18.84,21.147,30.957c0,3.032-0.333,8.405-4.194,12.287C59.411,53.69,54.893,55.698,50.698,55.698z
                                                 M50.863,123.353c-17.961,0-29.545-8.593-29.545-20.541c0-11.943,10.74-15.984,14.435-17.321
                                                c7.048-2.373,16.117-2.704,17.63-2.704c1.678,0,2.518,0,3.855,0.17c12.77,9.087,18.311,13.615,18.311,22.219
                                                C75.549,115.594,66.984,123.353,50.863,123.353z"/>
<polygon points="115.087,55.441 115.087,38.619 106.778,38.619 106.778,55.441 89.984,55.441 89.984,63.84 106.778,63.84
                                                106.778,80.766 115.087,80.766 115.087,63.84 131.966,63.84 131.966,55.441        "/>
</g>
</g>
</svg>
</span>
<span class="text">google+</span>
</a>
</li>
<li class="pinterest">
<a href="http://www.treehugger.com/files/pinterest-button-redirect?url=http://www.treehugger.com/urban-design/its-sneckdown-time.html&media=http://media.treehugger.com/assets/images/2017/03/sneckdown-time.jpg.400x300_q90_crop-smart.jpg&description=It%27s%20Sneckdown%20time%21" target="_blank" rel="nofollow">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve"><path d="M256 0C114.615 0 0 114.6 0 256s114.613 256 256 256c141.385 0 256-114.615 256-256S397.385 0 256 0z M280.822 342.1 c-23.26-1.807-33.021-13.328-51.252-24.404c-10.03 52.589-22.282 103.009-58.57 129.3 c-11.202-79.484 16.447-139.182 29.285-202.557c-21.892-36.853 2.635-111.017 48.81-92.737 c56.813 22.474-49.2 137 22 151.308c74.311 14.9 104.645-128.929 58.571-175.712 c-66.579-67.553-193.799-1.54-178.155 95.178c3.807 23.6 28.2 30.8 9.8 63.451c-42.61-9.446-55.325-43.051-53.688-87.856 c2.634-73.337 65.892-124.682 129.343-131.783c80.242-8.982 155.6 29.5 166 104.9 C414.553 256.4 366.6 348.7 280.8 342.059z"/></svg>
</span>
<span class="text">pinterest</span>
</a>
</li>
</ul>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'alternating-thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script>
<div id="wapp_signup_widget"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">var disqus_shortname='treehuggercomments';var disqus_identifier='cms::entry::103132';var disqus_url='http://www.treehugger.com/urban-design/its-sneckdown-time.html';(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='http://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
<noscript>Please enable JavaScript to view the comments.</noscript>
</div>
</div>
<div id="rail">
<div id="search">
<!-- Google CSE Search Box Begins -->
<form id="searchbox_017401606067716418337:btpggki1yw8" action="/search/">
<input type="hidden" name="cx" value="017401606067716418337:btpggki1yw8"/>
<input type="hidden" name="cof" value="FORID:11"/>
<input name="q" type="text" size="20"/>
<input type="hidden" name="sa" value="Search"/>
<input type="submit" value=""/>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=searchbox_017401606067716418337%3Abtpggki1yw8"></script>
<!-- Google CSE Search Box Ends -->
</div>
<div class="rail-item">
<!-- th-rectangle-atf -->
<div id='div-gpt-ad-1358436939521-2'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1358436939521-2');});</script>
</div>
</div>
<div class="rail-item most-popular-right-now">
<h3 class="section-header">MOST POPULAR RIGHT NOW</h3>
<div id="featured-promo-module">
<ul class="most-popular-module">
<li>
<a href="/energy-policy/tesla-kills-duck-big-batteries.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" src="http://media.treehugger.com/assets/images/2017/01/tesla-batteries.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">1</div>
</div>
<h3>Tesla kills the duck with big batteries</h3>
</a>
</li>
<li>
<a href="/cleaning-organizing/4-steps-creating-capsule-wardrobe.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" src="http://media.treehugger.com/assets/images/2017/03/capsule_wardrobe.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">2</div>
</div>
<h3>4 steps for creating a capsule wardrobe</h3>
</a>
</li>
<li>
<a href="/corporate-responsibility/freight-ship-deploys-spinning-sails-cut-fuel-use.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" src="http://media.treehugger.com/assets/images/2017/03/Maersk-spinning-sail.png.110x83_q70_crop-smart.png"/>
<div class="most-popular-num">3</div>
</div>
<h3>Freight ship deploys spinning sails to cut fuel use </h3>
</a>
</li>
<li>
<a href="/culture/little-siberian-girls-forest-adventure-proves-kids-are-incredibly-resilient-and-capable.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" src="http://media.treehugger.com/assets/images/2017/03/Salgana_Salchuk.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">4</div>
</div>
<h3>Little Siberian girl's forest adventure shows that kids can be resilient and capable</h3>
</a>
</li>
<li>
<a href="/solar-technology/tesla-will-kill-duck-australia-100-days-or-its-free.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" src="http://media.treehugger.com/assets/images/2017/03/GettyImages-471758168.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">5</div>
</div>
<h3>Tesla will kill the duck in Australia in 100 days or it’s free</h3>
</a>
</li>
</ul>
</div>
</div>
<div id="taboola-native-right-rail-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-rr',container:'taboola-native-right-rail-thumbnails',placement:'Native Right Rail Thumbnails',target_type:'mix'});</script>
<div class="rail-item">
<!-- th-halfpage-atf -->
<div id='div-gpt-ad-1362783366681-1'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1362783366681-1');});</script>
</div>
</div>
<div class="rail-item whats-hot-on-facebook">
<h2 class="section-header">WHAT&#39;S HOT ON FACEBOOK</h2>
<div id="featured-promo-module">
<ul>
<li>
<p class="thumb left">
<a href="/energy-policy/tesla-kills-duck-big-batteries.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Image Click']);"><img src="http://media.treehugger.com/assets/images/2017/01/tesla-batteries.jpg.98x98_q70_crop-center.jpg" alt="tesla batteries in place"/></a>
</p>
<h3><a href="/energy-policy/tesla-kills-duck-big-batteries.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Title Click']);">Tesla kills the duck with big batteries</a></h3>
<p class="excerpt">Almost nobody saw this coming so fast.</p>
<p class="byline  avatar" style="background-image:url(http://media.treehugger.com/profiles/lloyd.jpg.24x24_q70_crop-smart.jpg)">
by <a href="/energy-policy/tesla-kills-duck-big-batteries.html">Lloyd Alter</a> in Energy Policy
</p>
</li>
<li>
<p class="thumb right">
<a href="/natural-sciences/man-cloning-old-growth-redwoods-and-planting-them-safe-places-video.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Image Click']);"><img src="http://media.treehugger.com/assets/images/2017/03/milarch.jpg.98x98_q70_crop-center.jpg" alt="Saving trees"/></a>
</p>
<h3><a href="/natural-sciences/man-cloning-old-growth-redwoods-and-planting-them-safe-places-video.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Title Click']);">This man is cloning old-growth redwoods and planting them in safe places (video)</a></h3>
<p class="excerpt">David Milarch is on a quest to save California&#39;s coast redwoods, some of ...</p>
<p class="byline  avatar" style="background-image:url(http://media.treehugger.com/profiles/melissa-breyer.jpg.24x24_q70_crop-smart.jpg)">
by <a href="/natural-sciences/man-cloning-old-growth-redwoods-and-planting-them-safe-places-video.html">Melissa Breyer</a> in Natural Sciences
</p>
</li>
<li>
<p class="thumb left">
<a href="/green-architecture/farmer-hand-builds-cob-house-for-250-dollars.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Image Click']);"><img src="http://media.treehugger.com/assets/images/2013/12/michael-buck-cob-house-3.jpeg.98x98_q70_crop-center.jpg" alt="Michael Buck"/></a>
</p>
<h3><a href="/green-architecture/farmer-hand-builds-cob-house-for-250-dollars.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Title Click']);">Farmer hand-builds charming cob house for $250 (Video) </a></h3>
<p class="excerpt">This ex-art teacher used no power tools, only recycled and natural materials, and ...</p>
<p class="byline  avatar" style="background-image:url(http://media.treehugger.com/profiles/bio-2011-km.jpg.24x24_q70_crop-smart.jpg)">
by <a href="/green-architecture/farmer-hand-builds-cob-house-for-250-dollars.html">Kimberley Mok</a> in Green Architecture
</p>
</li>
<li>
<p class="thumb right">
<a href="/animals/these-horses-just-learned-communicate-humans.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Image Click']);"><img src="http://media.treehugger.com/assets/images/2016/09/horses2.jpg.98x98_q70_crop-center.jpg" alt="horse talk"/></a>
</p>
<h3><a href="/animals/these-horses-just-learned-communicate-humans.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Title Click']);">These horses just learned to communicate with humans</a></h3>
<p class="excerpt">Norwegian researchers taught 23 horses how to express their needs using symbol boards, ...</p>
<p class="byline  avatar" style="background-image:url(http://media.treehugger.com/profiles/melissa-breyer.jpg.24x24_q70_crop-smart.jpg)">
by <a href="/animals/these-horses-just-learned-communicate-humans.html">Melissa Breyer</a> in Animals
</p>
</li>
</ul>
</div>
</div>
<div class="rail-item house-ad-th-slideshows">
<a href="http://www.treehugger.com/slideshows?campaign=rail/"><img src="http://media.treehugger.com/assets/images/2012/02/TH-Slideshows_300x400g.jpg" alt="treehugger slideshows"/></a>
</div>
<div class="rail-item">
<!-- th-rectangle-btf -->
<div id='div-gpt-ad-1358436939521-3'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1358436939521-3');});</script>
</div>
</div>
</div>
</div>
<div style="margin: 10px auto; width: 728px; height: 90px;">
<!-- th-leaderboard-footer -->
<div id='div-gpt-ad-1397594561147-0' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1397594561147-0');});</script>
</div>
</div>
<div id="footer">
<div class="footer-row">
<div id="footer-logo">
<img src="http://static.treehugger.com/images/th-logo-header-white.png" alt="TreeHugger"/>
</div>
<div id="footer-social">
<ul>
<li><a href="https://www.facebook.com/TreeHugger" target="_blank" rel="nofollow"><i class="fa fa-facebook-square fa-2x"></i></a></li>
<li><a href="https://www.twitter.com/TreeHugger" target="_blank" rel="nofollow"><i class="fa fa-twitter-square fa-2x"></i></a></li>
<li><a href="http://www.pinterest.com/treehugger/" target="_blank" rel="nofollow"><i class="fa fa-pinterest-square fa-2x"></i></a></li>
</ul>
</div>
</div>
<div id="page-credits">
<ul>
<li><a href="/about/">About Us</a></li>
<li><a href="/about/contact/">Contact Us</a></li>
<li><a href="/newsletters/">Newsletters</a></li>
<li><a href="/feeds/">RSS</a></li>
<li><a href="/privacy/">Privacy Policy</a></li>
</ul>
</div>
<div id="footer-copy"><p>COPYRIGHT &copy; 2017 <a href="https://www.narrativecontentgroup.com">NARRATIVE CONTENT GROUP.</a> ALL RIGHTS RESERVED.</div>
</div><!-- end footer -->
<!-- Quantcast Tag -->
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-a3dg0lzhn7Qx6"});</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-a3dg0lzhn7Qx6.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</div>
<link rel="stylesheet" href="http://static.treehugger.com/CACHE/css/28db81c5d4c8.css" type="text/css"/>
<link href="http://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800" rel="stylesheet" type="text/css">
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<input type="hidden" name="OBKey" value="kqbsAP6QYePTH6gUFXYcsw=="/> <script LANGUAGE="JavaScript">var OBCTm='1357652844871';</script><script LANGUAGE="JavaScript" src="http://widgets.outbrain.com/claim.js"></script>
<script async src="http://d34rdvn2ky3gnm.cloudfront.net/signup_widget.min.js"></script>
<script type='text/javascript'>var _sf_async_config={};_sf_async_config.uid=14471;_sf_async_config.domain='treehugger.com';_sf_async_config.sections='Design,Urban Design';_sf_async_config.authors='Lloyd Alter';(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src',(('https:'==document.location.protocol)?'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/':'http://static.chartbeat.com/')+'js/chartbeat.js');document.body.appendChild(e);}
var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>
<script type="text/javascript" src="http://static.treehugger.com/CACHE/js/0013e1af01c8.js"></script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
</body>
</html>
