<!doctype html>
<html xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="google-site-verification" content="8vPjrK7EAmDb6bgc8IcwN7lzxISq1R8DTLICB8Z1tuI">
<meta name="msvalidate.01" content="DC07946918BBE381F88182D4F07BDB41"/>
<title>Photo: Giant puppy basks in the sun : TreeHugger</title>
<link rel="shortcut icon" href="http://static.treehugger.com/images/favicon.ico">
<link rel="apple-touch-icon-precomposed" href="http://static.treehugger.com/images/touch-icon-iphone.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://static.treehugger.com/images/touch-icon-ipad.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://static.treehugger.com/images/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://static.treehugger.com/images/touch-icon-ipad-retina.png">
<meta name="robots" content="noodp, noindex"/>
<meta name="keywords" content="Animals,California,Photo of the Day"/>
<meta name="news_keywords" content="Animals,California,Photo of the Day"/>
<meta name="description" content="Our photo of the day reveals the sly smile of a handsome elephant seal."/>
<link rel="image_src" href="http://media.treehugger.com/assets/images/2017/02/elephantseal.jpg.600x315_q90_crop-smart.jpg"/>
<link rel="author" href="https://plus.google.com/117375273490280429731"/>
<script type="application/ld+json">
            {
    "@context": "http://schema.org", 
    "@type": "ImageGallery", 
    "name": "Photo: Giant puppy basks in the sun", 
    "headline": "Photo: Giant puppy basks in the sun", 
    "url": "http://www.treehugger.com/slideshows/readers-photos/photo-6000-pound-puppy-basks-sun/", 
    "about": "Our photo of the day reveals the sly smile of a handsome elephant seal.", 
    "author": "Melissa Breyer", 
    "datePublished": "2017-02-07T15:00:00", 
    "image": "http://media.treehugger.com/assets/images/2017/02/elephantseal.jpg", 
    "primaryImageOfPage": "http://media.treehugger.com/assets/images/2017/02/elephantseal.jpg"
}
      </script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    
      {
        "@type": "ListItem",
        "position": 1,
        "item": {
          "@id": "www.treehugger.com",
          "name": "TreeHugger"
        }
      },
    
      {
        "@type": "ListItem",
        "position": 2,
        "item": {
          "@id": "www.treehugger.com/science/",
          "name": "Science"
        }
      },
    
      {
        "@type": "ListItem",
        "position": 3,
        "item": {
          "@id": "www.treehugger.com/readers-photos/",
          "name": "Reader&#39;s Photos"
        }
      }
    
  ]
}
</script>
<script type="application/ld+json">
            {
    "@context": "http://schema.org", 
    "@type": "Person", 
    "name": "Melissa Breyer", 
    "url": "http://www.treehugger.com/author/melissa-breyer/", 
    "image": "http://media.treehugger.com/profiles/melissa-breyer.jpg"
}
      </script>
<link rel="next" href="http://www.treehugger.com/slideshows/readers-photos/photo-citrus-swallowtail-plays-pompoms/"/>
<link rel="publisher" href="https://plus.google.com/102001055758725836852"/>
<!-- CSS -->
<link rel="stylesheet" href="http://static.treehugger.com/CACHE/css/90e3f7acbcd7.css" type="text/css"/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen" href="http://static.treehugger.com/stylesheets/ie/8.css" /><![endif]-->
<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen" href="http://static.treehugger.com/stylesheets/ie/7.css" /><![endif]-->
<script type="text/javascript" src="http://static.treehugger.com/ext/rrssb/js/vendor/modernizr-mq-only.js"></script>
<!-- Scripts -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">if(navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/iPad/i)){document.title="TreeHugger";}
function smBackfillLoaded(adContainerElem){adContainerElem.style.height="0px";adContainerElem.style.width="0px";}</script>
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/1024612/th-leaderboard',[728,90],'div-gpt-ad-1358436939521-0').addService(googletag.pubads());googletag.defineSlot('/1024612/th-halfpage-atf',[300,250],'div-gpt-ad-1362783366681-1').addService(googletag.pubads());googletag.defineSlot('/1024612/th-rectangle-atf',[[300,600],[300,250],[300,100]],'div-gpt-ad-1358436939521-2').addService(googletag.pubads());googletag.defineSlot('/1024612/th-rectangle-btf',[300,250],'div-gpt-ad-1358436939521-3').addService(googletag.pubads());googletag.defineSlot('/1024612/th-leaderboard-footer',[728,90],'div-gpt-ad-1397594561147-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting("category","science");googletag.pubads().setTargeting("subcat","readers-photos");googletag.pubads().setTargeting("type","slideshow");googletag.enableServices();});</script>
<!-- RSS -->
<link rel="alternate" type="application/rss+xml" title="Latest Stories" href="/feeds/latest/"/>
<link rel="alternate" type="application/rss+xml" title="Reader&#39;s Photos Feed" href="/feeds/category/readers-photos/"/>
<link rel="alternate" type="application/rss+xml" title="Melissa Breyer's Feed on TreeHugger" href="/feeds/author/melissa-breyer/"/>
<!-- OpenGraph -->
<meta property="og:title" content="Photo: Giant puppy basks in the sun"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.treehugger.com/slideshows/readers-photos/photo-6000-pound-puppy-basks-sun/"/>
<meta property="og:image" content="http://media.treehugger.com/assets/images/2017/02/elephantseal.jpg.600x315_q90_crop-smart.jpg"/>
<meta property="og:site_name" content="TreeHugger"/>
<meta property="og:description" content="Our photo of the day reveals the sly smile of a handsome elephant seal."/>
<meta property="fb:app_id" content="133255656700169"/>
<!-- Twitter card meta -->
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@TreeHugger">
<meta name="twitter:creator" content="@MelissaBreyer">
<meta name="twitter:url" content="http://www.treehugger.com/slideshows/readers-photos/photo-6000-pound-puppy-basks-sun/">
<meta name="twitter:title" content="Photo: Giant puppy basks in the sun">
<meta name="twitter:description" content="Our photo of the day reveals the sly smile of a handsome elephant seal.">
<meta name="twitter:image" content="http://media.treehugger.com/assets/images/2017/02/elephantseal.jpg.400x300_q90_crop-smart.jpg">
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-1096487-1']);_gaq.push(['_setCustomVar',1,'Author','Melissa Breyer',3]);_gaq.push(['_setCustomVar',2,'Year','2017',3]);_gaq.push(['_setCustomVar',3,'Parent Category','Science',3]);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://':'http://')+'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/narrativecontent-treehugger/loader.js');</script>
</head>
<body class="two-col photo-6000-pound-puppy-basks-sun">
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}
js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=133255656700169";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div id="ad-container-banner">
<!-- th-leaderboard -->
<div id='div-gpt-ad-1358436939521-0'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1358436939521-0');});</script>
</div>
</div>
<div id="container">
<!-- Modal HTML embedded directly into document -->
<form action="" class="newsletter_signup_form modal" id="nl_signup_modal" style="display:none;">
<h3>Can't get enough TreeHugger? Sign up now and have it sent straight to your inbox.</h3>
<h4>Daily and Weekly newsletters available.</h4>
<div class="nl-popup-input-container">
<label for="email_address">Email Address*</label>
<input type="email" name="email_address" id="email_address"/>
<!-- <input type="checkbox" id="daily_newsletter" name="daily_newsletter"><label for="daily_newsletter" class="add-margin-right">Daily</label>
        <input type="checkbox" id="weekly_newsletter" name="weekly_newsletter"><label for="weekly_newsletter">Weekly</label> -->
<button id="nl_signup_modal_submit" type="submit">Sign Up</button>
</div>
<img src="http://static.treehugger.com/images/nl-popup-leaf.png"/>
<a href="#close" rel="modal:close" class="modal-close">X</a>
</form>
<div id="header">
<div id="header-top">
<div id="logo-bar">
<div id="logo">
<a href="/"><img src="http://static.treehugger.com/images/th-logo-header-white.png" alt="TreeHugger"/></a>
<p class="tagline">Environmental carpe diem</p>
</div>
</div><!-- end logo-bar -->
<div id="header-social">
<ul>
<li><a href="https://www.facebook.com/TreeHugger" target="_blank" rel="nofollow"><i class="fa fa-facebook-square fa-2x"></i></a></li>
<li><a href="https://www.twitter.com/TreeHugger" target="_blank" rel="nofollow"><i class="fa fa-twitter-square fa-2x"></i></a></li>
<li><a href="http://www.pinterest.com/treehugger/" target="_blank" rel="nofollow"><i class="fa fa-pinterest-square fa-2x"></i></a></li>
</ul>
</div>
</div>
<ul id="nav">
<li>
<a href="/design/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Design',]);">Design</a>
</li>
<li>
<a href="/living/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Living',]);">Living</a>
</li>
<li>
<a href="/science/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Science',]);">Science</a>
</li>
<li>
<a href="/technology/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Technology',]);">Technology</a>
</li>
<li>
<a href="/transportation/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Transportation',]);">Transportation</a>
</li>
<li>
<a href="/business/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Business',]);">Business</a>
</li>
<li>
<a href="/energy/" class="" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Energy',]);">Energy</a>
</li>
<li>
<a href="/slideshows/" class="active last" onClick="_gaq.push(['_trackEvent', 'Top Nav', 'Slideshows',]);">Slideshows</a>
</li>
</ul>
</div><!-- header -->
<div id="content">
<div id="slideshow" obj="102834" class="slideshow-wide">
<div id="slideshow-wide">
<div class="title-area">
<a name="slide-top"></a>
<h1>Photo: Giant puppy basks in the sun</h1>
<div id="control-bar">
<div id="slide-navigation">
<span id="control-bar-previous" class="inactive previous"><i class="fa fa-angle-left fa-lg"></i></span>
<span id="page-indicator">1 of 1045</span>
<a id="control-bar-next" class="active next" href="http://www.treehugger.com/slideshows/readers-photos/photo-citrus-swallowtail-plays-pompoms/"><i class="fa fa-angle-right fa-lg"></i></a>
</div>
</div>
</div>
<div class="slide-area">
<div class="slide-image">
<a href="http://www.treehugger.com/slideshows/readers-photos/photo-citrus-swallowtail-plays-pompoms/"><img class="slide" src="http://media.treehugger.com/assets/images/2017/02/elephantseal.jpg.0x545_q70_crop-scale.jpg" alt="Elephant seal" height="545"/></a><script type="text/javascript" async data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
</div>
<p id="slide-credit">credit: <a href="https://www.flickr.com/photos/sheltieboulevard/31865809933/in/pool-treehuggerdotcom/">Rick Derevan/flickr</a></p>
</div>
</div>
<div id="primary-column">
<div id="byline">
<div class="author-info">
<p class="author-image"><a href="/author/melissa-breyer/"><img src="http://media.treehugger.com/profiles/melissa-breyer.jpg.50x50_q70_crop-smart.jpg" alt="Melissa Breyer"/></a></p>
<p class="author">
<strong><a href="/author/melissa-breyer/">Melissa Breyer</a></strong> <small>(<a href="https://twitter.com/MelissaBreyer">@MelissaBreyer)</a></small><br>
<strong><a href="/science/">Science</a> / <a href="/readers-photos/">Reader&#39;s Photos</a></strong><br>
February 7, 2017
</p>
</div>
<div id="control-bar">
<div id="slide-navigation">
<span id="control-bar-previous" class="inactive previous"><i class="fa fa-angle-left fa-lg"></i></span>
<span id="page-indicator">1 of 1045</span>
<a id="control-bar-next" class="active next" href="http://www.treehugger.com/slideshows/readers-photos/photo-citrus-swallowtail-plays-pompoms/"><i class="fa fa-angle-right fa-lg"></i></a>
</div>
</div>
</div>
<div id="slide-caption">
<p>Photographer <a href="https://www.flickr.com/photos/sheltieboulevard/31865809933/in/pool-treehuggerdotcom/">Rick Derevan</a> titled this photo "6,000 Pound Puppy" ... but since we're not exactly sure that the handsome fella would actually tip the scales so exuberantly, we're just going with "giant." Rick also notes that this northern elephant seal, <em>Mirounga angustirostris</em> – photographed in beautiful San Simeon, California – appears to be enjoying himself, to which we have to agree.</p>
<p><em>Would you like to see your nature photo featured as the TreeHugger photo of the day? Join <a href="https://www.flickr.com/groups/treehuggerdotcom/" target="_blank">TreeHugger’s Reader Photo Pool</a> on flickr and add your pictures to the group.</em><br/></p>
</div>
<div id="sharing-tools">
<ul class="rrssb-buttons inner-sharing-tools">
<li class="facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.treehugger.com/slideshows/readers-photos/photo-6000-pound-puppy-basks-sun/" class="popup" target="_blank" rel="nofollow">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 100 100" xml:space="preserve" class="style0"><path d="M99.5,17.001C99.5,8.31,91.689,0.5,83,0.5H17C8.327,0.5,0.5,8.31,0.5,17.001v65.998C0.5,91.689,8.31,99.5,17,99.5h33V62.1 H37.9V45.6H50v-6.428C50,28.11,58.359,18.1,68.59,18.1H81.9v16.5H68.562c-1.46,0-3.162,1.761-3.162,4.427V45.6h16.5v16.5H65.4v37.4 H83c8.672,0,16.5-7.83,16.5-16.501V17.001z"/></svg>
</span>
<span class="text">facebook</span>
</a>
</li>
<li class="twitter">
<a href="http://twitter.com/home?status=Photo: Giant puppy basks in the sun: http://www.treehugger.com/slideshows/readers-photos/photo-6000-pound-puppy-basks-sun/" class="popup" target="_blank" rel="nofollow">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="328 355 335 276" preserveAspectRatio="xMidYMid meet"><path d=" M 630  425 A 195  195 0 0 1 331  600 A 142  142 0 0 0 428  570 A 70  70 0 0 1 370  523 A 70  70 0 0 0 401  521 A 70  70 0 0 1 344  455 A 70  70 0 0 0 372  460 A 70  70 0 0 1 354  370 A 195  195 0 0 0 495  442 A 67  67 0 0 1 611  380 A 117  117 0 0 0 654  363 A 65  65 0 0 1 623  401 A 117  117 0 0 0 662  390 A 65  65 0 0 1 630  425 Z"/></svg>
</span>
<span class="text">twitter</span>
</a>
</li>
<li class="googleplus">
<a href="https://plus.google.com/share?url=http://www.treehugger.com/slideshows/readers-photos/photo-6000-pound-puppy-basks-sun/" class="popup" target="_blank" rel="nofollow">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="134.658px" height="131.646px" viewBox="0 0 134.658 131.646" enable-background="new 0 0 134.658 131.646" xml:space="preserve">
<g>
<g>
<path d="M72.689,75.044l-6.05-4.698c-1.842-1.527-4.362-3.545-4.362-7.237c0-3.708,2.521-6.064,4.707-8.246
                                                c7.046-5.547,14.089-11.45,14.089-23.892c0-12.793-8.05-19.523-11.907-22.716h10.401l10.918-6.86H57.408
                                                c-9.077,0-22.157,2.147-31.733,10.054c-7.217,6.226-10.739,14.813-10.739,22.542c0,13.121,10.075,26.421,27.865,26.421
                                                c1.681,0,3.518-0.165,5.368-0.337c-0.831,2.021-1.671,3.706-1.671,6.561c0,5.211,2.678,8.406,5.038,11.435
                                                c-7.559,0.519-21.671,1.356-32.074,7.752c-9.907,5.891-12.923,14.465-12.923,20.519c0,12.458,11.743,24.062,36.092,24.062
                                                c28.875,0,44.159-15.976,44.159-31.791C86.792,86.988,80.078,81.269,72.689,75.044z M50.698,55.698
                                                c-14.444,0-20.988-18.673-20.988-29.94c0-4.387,0.831-8.915,3.688-12.453C36.09,9.936,40.781,7.75,45.16,7.75
                                                c13.925,0,21.147,18.84,21.147,30.957c0,3.032-0.333,8.405-4.194,12.287C59.411,53.69,54.893,55.698,50.698,55.698z
                                                 M50.863,123.353c-17.961,0-29.545-8.593-29.545-20.541c0-11.943,10.74-15.984,14.435-17.321
                                                c7.048-2.373,16.117-2.704,17.63-2.704c1.678,0,2.518,0,3.855,0.17c12.77,9.087,18.311,13.615,18.311,22.219
                                                C75.549,115.594,66.984,123.353,50.863,123.353z"/>
<polygon points="115.087,55.441 115.087,38.619 106.778,38.619 106.778,55.441 89.984,55.441 89.984,63.84 106.778,63.84
                                                106.778,80.766 115.087,80.766 115.087,63.84 131.966,63.84 131.966,55.441        "/>
</g>
</g>
</svg>
</span>
<span class="text">google+</span>
</a>
</li>
<li class="pinterest">
<a href="http://www.treehugger.com/files/pinterest-button-redirect?url=http://www.treehugger.com/slideshows/readers-photos/photo-6000-pound-puppy-basks-sun/&media=http://media.treehugger.com/assets/images/2017/02/elephantseal.jpg.400x300_q90_crop-smart.jpg&description=Photo%3A%20Giant%20puppy%20basks%20in%20the%20sun" target="_blank" rel="nofollow">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve"><path d="M256 0C114.615 0 0 114.6 0 256s114.613 256 256 256c141.385 0 256-114.615 256-256S397.385 0 256 0z M280.822 342.1 c-23.26-1.807-33.021-13.328-51.252-24.404c-10.03 52.589-22.282 103.009-58.57 129.3 c-11.202-79.484 16.447-139.182 29.285-202.557c-21.892-36.853 2.635-111.017 48.81-92.737 c56.813 22.474-49.2 137 22 151.308c74.311 14.9 104.645-128.929 58.571-175.712 c-66.579-67.553-193.799-1.54-178.155 95.178c3.807 23.6 28.2 30.8 9.8 63.451c-42.61-9.446-55.325-43.051-53.688-87.856 c2.634-73.337 65.892-124.682 129.343-131.783c80.242-8.982 155.6 29.5 166 104.9 C414.553 256.4 366.6 348.7 280.8 342.059z"/></svg>
</span>
<span class="text">pinterest</span>
</a>
</li>
</ul>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'alternating-thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script>
<div id="more-slideshows">
<h2>More Slideshows</h2>
<ul id="slideshow-thumbs">
<li>
<a href="/slideshows/readers-photos/photo-citrus-swallowtail-plays-pompoms/" title="View slideshow: Photo: Citrus swallowtail plays in the pompoms" onClick="_gaq.push(['_trackEvent', 'Slideshows', 'More Slideshows Thumbnail Click']);">
<img src="http://media.treehugger.com/assets/images/2017/02/citrus-swallowtail.jpg.156x117_q70_crop-center.jpg" width="156" height="117" alt="Photo: Citrus swallowtail plays in the pompoms"/>
</a>
</li>
<li>
<a href="/slideshows/readers-photos/photo-muskrat-lingers-amid-blossoms/" title="View slideshow: Photo: Muskrat lingers amid the blossoms" onClick="_gaq.push(['_trackEvent', 'Slideshows', 'More Slideshows Thumbnail Click']);">
<img src="http://media.treehugger.com/assets/images/2016/04/muskrat.jpg.156x117_q70_crop-center.jpg" width="156" height="117" alt="Photo: Muskrat lingers amid the blossoms"/>
</a>
</li>
<li>
<a href="/slideshows/economics/rationing-means-fair-share-everyone-8-posters-when-gas-and-just-about-everything-else-was-rationed/" title="View slideshow: Rationing may be back in Britain; Lettuce look back at when it was a serious problem in North America and Europe" onClick="_gaq.push(['_trackEvent', 'Slideshows', 'More Slideshows Thumbnail Click']);">
<img src="http://media.treehugger.com/assets/images/2017/02/ww2_butchers_coupon.jpg.156x117_q70_crop-center.jpg" width="156" height="117" alt="Rationing may be back in Britain; Lettuce look back at when it was a serious problem in North America and Europe"/>
</a>
</li>
<li>
<a href="/slideshows/urban-design/what-will-it-really-take-reduce-our-carbon-footprint/" title="View slideshow: What will it really take to reduce our carbon footprint?" onClick="_gaq.push(['_trackEvent', 'Slideshows', 'More Slideshows Thumbnail Click']);">
<img src="http://media.treehugger.com/assets/images/2017/02/vauban-freiberg.jpg.156x117_q70_crop-center.jpg" width="156" height="117" alt="What will it really take to reduce our carbon footprint?"/>
</a>
</li>
<li>
<a href="/slideshows/readers-photos/photo-great-gray-owl-finds-balance/" title="View slideshow: Photo: Great gray owl finds balance" onClick="_gaq.push(['_trackEvent', 'Slideshows', 'More Slideshows Thumbnail Click']);">
<img src="http://media.treehugger.com/assets/images/2017/02/balancing-owl.jpg.156x117_q70_crop-center.jpg" width="156" height="117" alt="Photo: Great gray owl finds balance"/>
</a>
</li>
<li>
<a href="/slideshows/sustainable-fashion/guide-cozy-sweaters-national-sweater-day/" title="View slideshow: A guide to cozy sweaters for National Sweater Day" onClick="_gaq.push(['_trackEvent', 'Slideshows', 'More Slideshows Thumbnail Click']);">
<img src="http://media.treehugger.com/assets/images/2017/02/men_s_cardigan_-_grey_3.jpg.156x117_q70_crop-center.jpg" width="156" height="117" alt="A guide to cozy sweaters for National Sweater Day"/>
</a>
</li>
<li>
<a href="/slideshows/green-architecture/austin-maynard-shacks/" title="View slideshow: Austin Maynard shacks up " onClick="_gaq.push(['_trackEvent', 'Slideshows', 'More Slideshows Thumbnail Click']);">
<img src="http://media.treehugger.com/assets/images/2017/02/161124_Dorman_House_29052906.jpg.156x117_q70_crop-center.jpg" width="156" height="117" alt="Austin Maynard shacks up "/>
</a>
</li>
<li>
<a href="/slideshows/readers-photos/photo-wintry-llangorse-lake-revels-dawn-light/" title="View slideshow: Photo: Wintry Llangorse Lake revels in the dawn light" onClick="_gaq.push(['_trackEvent', 'Slideshows', 'More Slideshows Thumbnail Click']);">
<img src="http://media.treehugger.com/assets/images/2017/02/lake-wales.jpg.156x117_q70_crop-center.jpg" width="156" height="117" alt="Photo: Wintry Llangorse Lake revels in the dawn light"/>
</a>
</li>
</ul>
<p><a id="show-more" href="/slideshows/show-more/?exclude=102834" onClick="_gaq.push(['_trackEvent', 'Slideshows', 'Show More Slideshows Click']);">Show <span id="more-number"></span> more slideshows</a></p>
</div>
<div id="disqus_thread"></div>
<script type="text/javascript">var disqus_shortname='treehuggercomments';var disqus_identifier='cms::slideshow::102834';var disqus_url='http://www.treehugger.com/slideshows/readers-photos/photo-6000-pound-puppy-basks-sun/';(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='http://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
<noscript>Please enable JavaScript to view the comments.</noscript>
</div>
<div id="rail">
<div id="search">
<!-- Google CSE Search Box Begins -->
<form id="searchbox_017401606067716418337:btpggki1yw8" action="/search/">
<input type="hidden" name="cx" value="017401606067716418337:btpggki1yw8"/>
<input type="hidden" name="cof" value="FORID:11"/>
<input name="q" type="text" size="20"/>
<input type="hidden" name="sa" value="Search"/>
<input type="submit" value=""/>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=searchbox_017401606067716418337%3Abtpggki1yw8"></script>
<!-- Google CSE Search Box Ends -->
</div>
<div class="rail-item">
<!-- th-rectangle-atf -->
<div id='div-gpt-ad-1358436939521-2'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1358436939521-2');});</script>
</div>
</div>
<div class="rail-item most-popular-right-now">
<h3 class="section-header">MOST POPULAR RIGHT NOW</h3>
<div id="featured-promo-module">
<ul class="most-popular-module">
<li>
<a href="/conservation/hundreds-mysterious-ancient-earthworks-found-amazon.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" src="http://media.treehugger.com/assets/images/2017/02/geoglyph.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">1</div>
</div>
<h3>Hundreds of mysterious ancient earthworks found in the Amazon</h3>
</a>
</li>
<li>
<a href="/energy-policy/tesla-kills-duck-big-batteries.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" src="http://media.treehugger.com/assets/images/2017/01/tesla-batteries.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">2</div>
</div>
<h3>Tesla kills the duck with big batteries</h3>
</a>
</li>
<li>
<a href="/organic-beauty/unilevers-game-changing-decision-reveal-fragrance-ingredients.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" src="http://media.treehugger.com/assets/images/2017/02/dove-ad.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">3</div>
</div>
<h3>Unilever's game-changing decision to reveal fragrance ingredients</h3>
</a>
</li>
<li>
<a href="/animals/what-baby-sloth-sounds.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" src="http://media.treehugger.com/assets/images/2017/02/sloth-sounds.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">4</div>
</div>
<h3>This is what a baby sloth sounds like</h3>
</a>
</li>
<li>
<a href="/animals/sweet-swedish-pair-rescue-moose-frozen-lake.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'Chartbeat Most Popular', 'Most Popular Click']);">
<div class="most-popular-image-container">
<img class="most-popular-img" src="http://media.treehugger.com/assets/images/2017/02/moose-stuck.jpg.110x83_q70_crop-smart.jpg"/>
<div class="most-popular-num">5</div>
</div>
<h3>Sweet Swedish pair rescues a moose from frozen lake</h3>
</a>
</li>
</ul>
</div>
</div>
<div id="taboola-native-right-rail-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-rr',container:'taboola-native-right-rail-thumbnails',placement:'Native Right Rail Thumbnails',target_type:'mix'});</script>
<div class="rail-item">
<!-- th-halfpage-atf -->
<div id='div-gpt-ad-1362783366681-1'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1362783366681-1');});</script>
</div>
</div>
<div class="rail-item whats-hot-on-facebook">
<h2 class="section-header">WHAT&#39;S HOT ON FACEBOOK</h2>
<div id="featured-promo-module">
<ul>
<li>
<p class="thumb left">
<a href="/energy-policy/tesla-kills-duck-big-batteries.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Image Click']);"><img src="http://media.treehugger.com/assets/images/2017/01/tesla-batteries.jpg.98x98_q70_crop-center.jpg" alt="tesla batteries in place"/></a>
</p>
<h3><a href="/energy-policy/tesla-kills-duck-big-batteries.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Title Click']);">Tesla kills the duck with big batteries</a></h3>
<p class="excerpt">Almost nobody saw this coming so fast.</p>
<p class="byline  avatar" style="background-image:url(http://media.treehugger.com/profiles/lloyd.jpg.24x24_q70_crop-smart.jpg)">
by <a href="/energy-policy/tesla-kills-duck-big-batteries.html">Lloyd Alter</a> in Energy Policy
</p>
</li>
<li>
<p class="thumb right">
<a href="/green-food/how-cook-any-whole-grain-popcorn.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Image Click']);"><img src="http://media.treehugger.com/assets/images/2017/02/popped-buckwheat.jpg.98x98_q70_crop-center.jpg" alt="Popped buckwheat"/></a>
</p>
<h3><a href="/green-food/how-cook-any-whole-grain-popcorn.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Title Click']);">How to cook any whole grain like popcorn</a></h3>
<p class="excerpt">Barley, rice, quinoa, amaranth – you name it – can be quickly popped ...</p>
<p class="byline  avatar" style="background-image:url(http://media.treehugger.com/profiles/melissa-breyer.jpg.24x24_q70_crop-smart.jpg)">
by <a href="/green-food/how-cook-any-whole-grain-popcorn.html">Melissa Breyer</a> in Green Food
</p>
</li>
<li>
<p class="thumb left">
<a href="/natural-sciences/macro-photos-snowflakes-show-impossibly-perfect-designs.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Image Click']);"><img src="http://media.treehugger.com/assets/images/2013/12/snow10.jpg.98x98_q70_crop-center.jpg" alt="macro snowflake photo"/></a>
</p>
<h3><a href="/natural-sciences/macro-photos-snowflakes-show-impossibly-perfect-designs.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Title Click']);">Macro photos of snowflakes show impossibly perfect designs</a></h3>
<p class="excerpt">Snowflakes should be considered one of the great wonders of the world. These ...</p>
<p class="byline  avatar" style="background-image:url(http://media.treehugger.com/profiles/headshot-TH.jpg.24x24_q70_crop-smart.jpg)">
by <a href="/natural-sciences/macro-photos-snowflakes-show-impossibly-perfect-designs.html">Jaymi Heimbuch</a> in Natural Sciences
</p>
</li>
<li>
<p class="thumb right">
<a href="/conservation/couple-creates-wildlife-sanctuary-india-letting-barren-farmland-return-nature.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Image Click']);"><img src="http://media.treehugger.com/assets/images/2016/03/SAI.jpg.98x98_q70_crop-center.jpg" alt="SAI"/></a>
</p>
<h3><a href="/conservation/couple-creates-wildlife-sanctuary-india-letting-barren-farmland-return-nature.html" onClick="_gaq.push(['_trackEvent', 'Promo Widgets', 'WHAT\u0027S HOT ON FACEBOOK', 'Promo Title Click']);">Couple creates wildlife sanctuary in India by letting barren farmland return to nature</a></h3>
<p class="excerpt">The husband and wife have spent 25 years buying up wasteland farmers no ...</p>
<p class="byline  avatar" style="background-image:url(http://media.treehugger.com/profiles/melissa-breyer.jpg.24x24_q70_crop-smart.jpg)">
by <a href="/conservation/couple-creates-wildlife-sanctuary-india-letting-barren-farmland-return-nature.html">Melissa Breyer</a> in Conservation
</p>
</li>
</ul>
</div>
</div>
<div class="rail-item">
<!-- th-rectangle-btf -->
<div id='div-gpt-ad-1358436939521-3'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1358436939521-3');});</script>
</div>
</div>
</div>
</div>
</div>
<div style="margin: 10px auto; width: 728px; height: 90px;">
<!-- th-leaderboard-footer -->
<div id='div-gpt-ad-1397594561147-0' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1397594561147-0');});</script>
</div>
</div>
<div id="footer">
<div class="footer-row">
<div id="footer-logo">
<img src="http://static.treehugger.com/images/th-logo-header-white.png" alt="TreeHugger"/>
</div>
<div id="footer-social">
<ul>
<li><a href="https://www.facebook.com/TreeHugger" target="_blank" rel="nofollow"><i class="fa fa-facebook-square fa-2x"></i></a></li>
<li><a href="https://www.twitter.com/TreeHugger" target="_blank" rel="nofollow"><i class="fa fa-twitter-square fa-2x"></i></a></li>
<li><a href="http://www.pinterest.com/treehugger/" target="_blank" rel="nofollow"><i class="fa fa-pinterest-square fa-2x"></i></a></li>
</ul>
</div>
</div>
<div id="page-credits">
<ul>
<li><a href="/about/">About Us</a></li>
<li><a href="/about/contact/">Contact Us</a></li>
<li><a href="/newsletters/">Newsletters</a></li>
<li><a href="/feeds/">RSS</a></li>
<li><a href="/privacy/">Privacy Policy</a></li>
</ul>
</div>
<div id="footer-copy"><p>COPYRIGHT &copy; 2017 <a href="https://www.narrativecontentgroup.com">NARRATIVE CONTENT GROUP.</a> ALL RIGHTS RESERVED.</div>
</div><!-- end footer -->
<!-- Quantcast Tag -->
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-a3dg0lzhn7Qx6"});</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-a3dg0lzhn7Qx6.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</div>
<link rel="stylesheet" href="http://static.treehugger.com/CACHE/css/28db81c5d4c8.css" type="text/css"/>
<link href="http://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800" rel="stylesheet" type="text/css">
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<input type="hidden" name="OBKey" value="kqbsAP6QYePTH6gUFXYcsw=="/> <script LANGUAGE="JavaScript">var OBCTm='1357652844871';</script><script LANGUAGE="JavaScript" src="http://widgets.outbrain.com/claim.js"></script>
<script async src="http://d34rdvn2ky3gnm.cloudfront.net/signup_widget.min.js"></script>
<script type='text/javascript'>var _sf_async_config={};_sf_async_config.uid=14471;_sf_async_config.domain='treehugger.com';_sf_async_config.sections='Science,Reader&#39;s Photos';_sf_async_config.authors='Melissa Breyer';(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src',(('https:'==document.location.protocol)?'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/':'http://static.chartbeat.com/')+'js/chartbeat.js');document.body.appendChild(e);}
var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>
<script type="text/javascript" src="http://static.treehugger.com/CACHE/js/0013e1af01c8.js"></script>
<script type="text/javascript" src="http://static.treehugger.com/CACHE/js/a35ff568d39f.js"></script>
</body>
</html>
